Running Amp power Wire thru firewall 05 V6 - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-18-2006 Thread Starter
 
ISMISIBM's Avatar
 
Joined: Aug 2006
Posts: 1
 
Running Amp power Wire thru firewall 05 V6

Hey Guys

Been searching all over the internet to find out of there is a accessible grommet or hole on the passenger side of the 06 near the battery. The last thing i want to do is have to run it to the driver side and down there when the battery is right beside the firewall on the passenger side. Can anybody confirm this.

Note Im not looking to dismantle anything so basically this has to be totally accesible from the engine bay by hand.

Thanks much

ISMISIBM is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-19-2006
PONY Member
S197 Member
 
hogpowr's Avatar
 
Joined: Mar 2005
Location: Little Rock
Posts: 599
 
Remove the battery and carefully drill a hole thru the firewall....its the only way I could find to do it.

Its really nothing to remove the battery and tray.....just be careful drilling thru....I tried to attach a pic...but my camera doesnt go down to just 1mb.sorry.

Good Luck!


'06 GT Vert Torch Red/Black top/int, IUP, Polished Bullits, , PioneerInfinityMTX Sound System, Tuneable Induction by DeMolet, SCT2 93 Octane Tune by Brenspeed, Red Calipers, Steeda Ultra Lites, Shifted by Hurst,
hogpowr is offline  
post #3 of 3 (permalink) Old 08-19-2006
PONY Member
S197 Member
 
GT Express's Avatar
 
Joined: Nov 2005
Location: Hawthorne
Posts: 277
 
Quote:
Originally Posted by hogpowr
Remove the battery and carefully drill a hole thru the firewall....its the only way I could find to do it.
That is exactly what I had to do. It really isn't that big of a deal. It will only take you a few minutes. Make sure if you're running lots of power to get a nice size capacitor or your alternator will go down quickly. I have a 4 farad capacitor and my alternator is shot already so be forwarned.

Silver '05 Premium Convertible,5 Spd Mnl,IUP, C&L CAI, Bassani Axle Backs, Predator 91 Octane Tune, Hurst Shifter, IVA-310 Alpine touch screen stereo, 10" W7's 1500W HiFonics amp MB Quartz component speakers 600W HiFonics amp.
GT Express is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
My 1998 GT is running rough and has no power. Need Help ! meric_gt 4.6L Tech 7 07-17-2011 03:40 PM
Factory Stereo -> OUT THE DOOR! grnvlmike 2005-2010 Mustang Talk 60 03-25-2008 02:03 AM
Running the power wire cterie Audio, Video, Navigation & Alarms 2 11-08-2005 09:15 AM
Coolant temp sensor gets power, but signal wire reports no voltage? GhostDog 5.0 5.0L Tech 6 02-08-2005 02:12 AM
Need help running power for Foglights Desperado Mustang Tech 1 07-14-2004 11:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1