New Wiring Harness - Car wont turn off - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-28-2017 Thread Starter
Rookie
 
baumgar's Avatar
 
Joined: Jun 2017
Location: Falls Church
Posts: 22
 
Exclamation New Wiring Harness - Car wont turn off

So I am in the process of replacing my wiring harness and PCM with my mechanic. New wiring harness is in (from a donor car of same year/engine/transmission - 2006 V6 automatic), but the car wont turn off normally. All the accessories work, engine runs fine, but when you turn the key and take it out the engine is still running. Have to pop the hood to kill the engine - and even then the instrument panel is lit up. Have to disconnect the battery.

MirageII is trying to help me with this, but I am running low on time as this wasnt part of what I asked the mechanic to do and they want to move on to their next project. Help?

baumgar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1