Ford Mustang Forum

Ford Mustang Forum (/forums/)
-   2005-2010 V6 Mustang Tech (https://www.allfordmustangs.com/forums/2005-2010-v6-mustang-tech/)
-   -   Intermittent Keyfob Issue (https://www.allfordmustangs.com/forums/2005-2010-v6-mustang-tech/1037474-intermittent-keyfob-issue.html)

rhysfunk 08-17-2017 11:29 AM

Intermittent Keyfob Issue
 
Hey everyone!

I've done searches on this forum for my problem and found a few threads, though none of them seemed to be my problem specifically or provided a resolution. Here's what I'm dealing with:

'05 V6. My remote keyfob has stopped working most of the time. I have already replaced the battery and tried two different keyfobs. None of the buttons work until I manually unlock & open the car door. After the interior lights come on, all the buttons work just fine. If the car is off and sitting for about half-an-hour, the buttons stop working again.

It's like the receiver in the car isn't getting adequate power, maybe? I'm not sure. I replaced the car battery last year. I'm about ready to take it into the dealer but I wanted to see if anyone else has had this issue and had a resolution that didn't require such an expensive option.

Thank you!


All times are GMT -4. The time now is 09:35 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © 2002-2015 All Ford Enthusiasts Network ™.

 
For the best viewing experience please update your browser to Google Chrome