2006 mustang gt wont idle... - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-17-2009 Thread Starter
Apprentice
 
thsisinsanity's Avatar
 
Joined: Nov 2008
Location: Mercersburg
Posts: 122
 
2006 mustang gt wont idle...

My stang won't idle. It tries to start, but then it just bogs down. Ran fine just a few days ago. After all of my electrical problems happened it just wont run. My guess is its the PATS system that needs reset because even if i step on the gas it wont run. I tried reflashing the computer, and that didn't work.

Does anyone know how to re-program my keys? I searched google a million times, but it was only for earlier models.


First car, 2006 Mustang GT (See avatar) Bought on January 17, 2009
Mods: SCT Tuner, SLP Loudmouths, JLT CAI, Steeda sport lowering springs, BMR adjustable lower A arms, Roush hood scoop.
thsisinsanity is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-17-2009
GT Member
 
sixers007h's Avatar
 
Joined: Oct 2007
Location: East
Posts: 1,658
 
You might want to ask the question in the gt-tech section or the 2005+ talk, they get more views. Also this section is primarly V6-tech questions, hints from the name . Im not sure what electrical problems you've had, can you explain. Have you tried removing the negative cable from the battery and letting it sit for a while(30+ mins). Also, you said you reflashed the computer, is there the possiblity that the ecu code has been changed? Have you messed with the tunes at all or have you made a dealership visit? That will result in the car not starting.

Finally, to reprogram the car keys, you need two keys with the right code. You place the third key in between the two programmed keys and hold. It will accept the code. If you do not have two keys, the stealership will charge you a fortune($100+)

sixers007h is offline  
post #3 of 4 (permalink) Old 03-17-2009 Thread Starter
Apprentice
 
thsisinsanity's Avatar
 
Joined: Nov 2008
Location: Mercersburg
Posts: 122
 
Well the shaker amp has been draining the battery, so it ruined it somehow, although it could have just been old (Not sure, just bought the car a month ago). After i bought a new battery it was working fine until this week. So, I left it un hooked for a night so it wouldn't drain, and when i reconnected it to start it it started up fine. I removed the fuse to the radio, not the amp after i shut it off, and when i tried to start it later that day i could only crank it a few times, and when it did start it just shut off after a few seconds.

The tuner i used was the SF3 from AM, and i reflashed my 87 economy tune, didnt work, so then i flashed it back to stock and it still didn't work.

Oops, i that was by complete accident! Obviously i meant to post in GT tech. Although this could apply to a v6 as well...but If a mod could please move it to the correct forum that would help me out a bit...

First car, 2006 Mustang GT (See avatar) Bought on January 17, 2009
Mods: SCT Tuner, SLP Loudmouths, JLT CAI, Steeda sport lowering springs, BMR adjustable lower A arms, Roush hood scoop.
thsisinsanity is offline  
 
post #4 of 4 (permalink) Old 03-19-2009
GT Member
V6 Member
S197 Member
 
burnrubber4.0's Avatar
 
Joined: Aug 2007
Location: New Castle
Posts: 1,953
 
Send a message via MSN to burnrubber4.0
hmmm... kind of a tricky problem. could be a few things really. your tuner may not be loaded for your cars strategy correctly, your charging system may be shot (alternators are notoriously bad in our cars), also try pushing the button on your radio before you turn the key off, that way you wont have to pull your fuse every time you're afraid the shaker will drain your battery. only thing that strikes me is that your shaker shouldnt drain your battery over night. i thought that was found to be a smaller more of a longer period drain. might also try gettin a voltage reading on your battery if u get it running again. if its below 14volts then your charging system is shot somewhere.

2006 4.0 V6 Mustang/X Charger #128
Mods: Too many, check out my profile.
Probably currently under modification...
My wheels are for sale! Look in the classifieds!
burnrubber4.0 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Mustang GT... help with JLT CAI tuning mayhem151 2005-2010 Mustang GT Tech 10 03-15-2010 08:15 PM
2006 Mustang GT for $22k... Good Or Bad Deal? DatBoyRacer 2005-2010 Mustang Talk 67 06-01-2009 03:27 AM
Need info on stock injectors for a 2007 Mustang GT RS89Gt 2005-2010 Mustang GT Tech 7 05-26-2009 11:39 AM
2006 V6 Mustang... Need advice on 20 inch wheels robles Wheels and Tires 12 08-07-2008 12:03 AM
2006 Mustang GT... Opinions on braided stainless steel brake lines flo 2005-2010 Mustang Talk 2 02-18-2008 09:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1