2006 v6 Hesitates at start up - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-14-2011 Thread Starter
Rookie
 
makella's Avatar
 
Joined: Dec 2010
Location: Plainfield
Posts: 19
 
2006 v6 Hesitates at start up

ok my v6 2006 hesitates at start up for about 2 seconds. it does not do it every time but it does it about every other time. I tried turning the kay and pressing the gas down to reconfigure the gas line but it still does it. can it be my starter or something else?

Also i noticed my muffler has slight smoke comming from it and it leave a small puddle behind. Its not cold out so it cant be that any sugguestions as to what it is? The puddle seems to just be condensation it is NOT gas or anti freeze. Please help!

battery only has 1 year and a half on it ( 3 year battery )
fuel filter changed at about 30,000 miles i now have about 62,000
changed stock muffler to gt muffler

makella is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-14-2011
SHELBY GT 500 Member
 
amustangrocks's Avatar
 
Joined: Jul 2008
Location: Traverse City
Posts: 11,864
         
have you cleaned your throttle body? good thing to do. pull the intake tube off and look inside. if its all black, you might try that. a couple seconds doesnt sound too bad though. condensation out the exhaust is very normal too.


05 V6 auto,
amustangrocks is offline  
post #3 of 7 (permalink) Old 05-14-2011
MACH I Member
V6 Member
S197 Member
 
05mystang's Avatar
 
Joined: Oct 2010
Location: San Diego
Posts: 2,632
 
Yeah 2 seconds doesnt sound that bad and if the puddle is just condensation. I would just try doing the regular maintenance things and see if that helps any (clean TB, MAF, spark plugs etc) You could also try checking your battery voltage before you start the car each time and see if its any lower when it hesitates, but I don't think that's the problem

XCharger HiPo 2.8, JBA shorty headers, Zabteck ported & polished TB, Mac ProChamber, Flowmaster American Thunders, GT500 shocks/struts/strut mounts, GT500 front LCA's, Shaftmasters 4" aluminum d/s
05mystang is offline  
 
post #4 of 7 (permalink) Old 05-17-2011 Thread Starter
Rookie
 
makella's Avatar
 
Joined: Dec 2010
Location: Plainfield
Posts: 19
 
yeah i cleaned the throttle body not too long ago. well if you want to call it that, it was actually pretty clean i just lubed it up pretty much. I will check the spark plugs as they probably need to be changed by now anyway. and yeah just condensation out the muffler. thanks for the help
makella is offline  
post #5 of 7 (permalink) Old 08-18-2011 Thread Starter
Rookie
 
makella's Avatar
 
Joined: Dec 2010
Location: Plainfield
Posts: 19
 
2006 v6 Hesitates at start up...UPDATE!!!!

ok so it still hesitates at the start. i went to auto zone had the battery, starter and alternator checked for free. starter is good, battery is good, it says to have the alternator serviced BUT the alternator is putting out 13.4 volts - 14.0 volts which i thought was what its suppose to say? It also said that it could be the belt or connection. im guessing the belt has lost tension and needs to be replaced. Will keep you guys updated....
makella is offline  
post #6 of 7 (permalink) Old 01-25-2012
Rookie
 
zombie_action's Avatar
 
Joined: Apr 2010
Location: Elsa
Posts: 35
 
Hey I am having the same problem. Did you ever get it figured out?

2006 Vista Blue Stampede Edition Number 341.
zombie_action is offline  
post #7 of 7 (permalink) Old 01-25-2012
PONY Member
V6 Member
S197 Member
 
G.O. Stang's Avatar
 
Joined: Jun 2011
Location: Fort Worth
Posts: 915
 
Garage
Don't trust autozone's battery checker. They tested my battery and it tested fine but turned out to be the problem. Held a charge but just didn't have the cranking amps. I would watch the alternator too. Both went out in me within 3 month of eachother. Battery going out on you, jump start. Alternator going out, call a tow truck. Just my two cents.

2011 GT Premium 6-Speed
GO:S550 Longblock, Boss 302 Intake Manifold, Boss 302 Exhaust Cams, Airiad CAI, Boss 302 H-Pipe and Side Pipes, Borla S-Type Axlebacks
SHOW:GT350 20 Wheels, California Special/Boss Rear Spoiler, LED Marker Lights, S550 Style Headlights with HIDs
G.O. Stang is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1