radio turns on and off randomly - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-25-2011 Thread Starter
Rookie
 
wolf99899's Avatar
 
Joined: Sep 2011
Location: shrub oak
Posts: 3
 
radio turns on and off randomly

So these few past days have been hell for my mustang. i was pulling out of the gas station when everything in my cabin turned off, i drove home and checked it out. the alternator went, car was runnin off battery. so i just replaced it, everything runs fine but the aftermarket radio i installed. i have an avic d2, it sometimes is turning on now and sometimes isnt, even if the car is off and just running of the battery it will sometimes turn on and off. it never stays on for more then 30 seconds and will keep just doing it over and over. while the car is running itll just keep turning on and off at random times. its been installed for over 2 years now and has never done this. i cant figure out why its doing this. ive extensively looked through multiple threads and nothing came up like this. i havent moved or even touched the radio in over a few months so i dont think its a bad connection.

wolf99899 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-25-2011
MACH I Member
V6 Member
 
Derfdog15's Avatar
 
Joined: Apr 2010
Location: Fort Pierce
Posts: 2,882
 
Send a message via MSN to Derfdog15 Send a message via Yahoo to Derfdog15
is there an inline fuse, this may be messed up, or a different fuse in the car may have got blown. Check the fuses that could have anything to do with this and get back to us.


2003 Redfire V6,
Show: Smoked everything, cobra front bumper, gt rear bumper, rear decklid and lower valence blackout with black mustang letters, 5% rear front 15%, black 98 Cobra rims front, 95 Cobra R rear black with chrome lip, black scoops and spoiler and exhaust tips

Go: CAI, True Duals with flowmaster super 44's, Bama Tune, full suspension (lowered, 8.8, 4.10s, UCA, LCA, springs, CC plates)
Derfdog15 is offline  
post #3 of 5 (permalink) Old 09-25-2011 Thread Starter
Rookie
 
wolf99899's Avatar
 
Joined: Sep 2011
Location: shrub oak
Posts: 3
 
oh yea sorry forgot to add i already checked the fuses it should be connected to. 100% fine. thats why im really confused
wolf99899 is offline  
 
post #4 of 5 (permalink) Old 09-25-2011
MACH I Member
V6 Member
 
Derfdog15's Avatar
 
Joined: Apr 2010
Location: Fort Pierce
Posts: 2,882
 
Send a message via MSN to Derfdog15 Send a message via Yahoo to Derfdog15
do you have subs or anything? is the remote cable connected to anything?

2003 Redfire V6,
Show: Smoked everything, cobra front bumper, gt rear bumper, rear decklid and lower valence blackout with black mustang letters, 5% rear front 15%, black 98 Cobra rims front, 95 Cobra R rear black with chrome lip, black scoops and spoiler and exhaust tips

Go: CAI, True Duals with flowmaster super 44's, Bama Tune, full suspension (lowered, 8.8, 4.10s, UCA, LCA, springs, CC plates)
Derfdog15 is offline  
post #5 of 5 (permalink) Old 09-25-2011 Thread Starter
Rookie
 
wolf99899's Avatar
 
Joined: Sep 2011
Location: shrub oak
Posts: 3
 
i dont have anythign added but the avic d2 itself. i purchased the car with the radio installed already, so i dont know much about the wiring but im sure it doesnt have any aftermarket speakers or anything along that sort
wolf99899 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1