yet another problem with shaker 500 - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-04-2007 Thread Starter
V6 Member
S197 Member
 
06SatinSilverV6's Avatar
 
Joined: Sep 2006
Posts: 188
 
yet another problem with shaker 500

i have noticed people having alot of problems with their shakers such as skipping, but have any of you ever had a problem with the radio not working period? this is the second time now and it happens randomly, today it had power, no sound, didnt respond to pushing buttons, nothing, cycle the ignition then its fine, odd right?

06SatinSilverV6 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-05-2007
 
Caladius's Avatar
 
Joined: Feb 2006
Posts: 38
 
one issue but no biggie

I had that same problem with my shaker500 when i first got the car. one night cruising around wildwood my radio skipped and i had no sound. wondered maybe a loose connection? no response from the buttons either. a few minutes later when i pull up to the beach house, all the buttons i pressed (maybe 30 times) just began responding randomly. shut my car off waited a few mins and turned it back on. never had a problem since. was wierd but its fine now.

i plan to upgrade my headunit in the future when i get my satelite radio installed. till then hope it doesnt crap out on me.



~Caladius~

Caladius is offline  
post #3 of 4 (permalink) Old 05-05-2007 Thread Starter
V6 Member
S197 Member
 
06SatinSilverV6's Avatar
 
Joined: Sep 2006
Posts: 188
 
yeah thats weird ish isnt it? hey caladius, off subject you goin to car show weekend in wildwood next saturday, may 12th?
06SatinSilverV6 is offline  
 
post #4 of 4 (permalink) Old 06-03-2007
 
SlowRollin''s Avatar
 
Joined: Feb 2007
Posts: 22
 
Shaker 500

I'm having this problem now - I have a 2005 Satin Silver V6 with 15,400 miles on it. My stereo just crapped out. Now it will come on and off at random and the speakers will "pop" loudly with the radio off. Did you ever figure out what's causing it? Bad fuse, wiring, short?
SlowRollin' is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shaker 500 CD/MP3 Player, 2005 Mustang rockerlynne Audio, Video, Navigation & Alarms 27 05-11-2009 07:40 PM
Shaker 500 vs Shaker 1000 rcviper25 Audio, Video, Navigation & Alarms 32 11-20-2007 01:54 PM
Shaker 500 problems. (I Know...Yes I Searched...Please Help) 06 Slvr Bullitt Audio, Video, Navigation & Alarms 12 01-13-2007 03:05 AM
Shaker 500 Tweeter Issue 06300hp 2005-2010 Mustang GT Tech 3 05-06-2006 02:19 PM
Shaker 500 vs 1000 chrison600 Audio, Video, Navigation & Alarms 4 04-03-2005 10:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1