Need Help Finding Source of the Problem - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-19-2016 Thread Starter
Rookie
 
Tekky's Avatar
 
Joined: Oct 2016
Posts: 2
 
Need Help Finding Source of the Problem

Okay, so I have done a lot to try and figure out an issue I am having with my v6 05 Mustang and nothing has gave me a solution or worked. When turning on the car, at idle there is what sounds to be air leaking some where in the engine. It sounds much like "tis..tis..tis..tis..tis" not sure how to describe it other than that. I have changed the plugs, wires, coil pack, tps, air filter, fuel filter and even had a full throttle body cleaning done. Sense it has started making this noise my car has been acting up in a couple of ways. If standing by the exhaust it sounds like the air flow just stops for a second in the exhaust and then goes, you can even feel the air flow stopping and going. Problems that occur while driving is that the car will rumble occasionally, sometimes when pressing the gas pedal nothing will go through and if I hold down the pedal sometimes the car will end up reving up and working for a little bit, or it will just stall at times. Its hit or miss when it wants to drive places, sometimes I can drive it 30 minutes no issues, sometimes I turn it on and 5 minutes down the road it stops working.

I have done research on forums I have used the scanner to pull codes from the computer in the car sense my engine light is on but no codes has ever came up, I have taken it too three different mechanics they are unsure of the issue, so I figured I would post a thread and pray that someone can help on the internet. Thank you in advanced any help or ideas would be appreciated I would love to be able to get this car working even though it is a v6 :p It is my first car and planned to keep it for as long as I can.

P.S. My serpentine belt does need to be changed, but I do not believe it would do this much damage as it is not completely trash. My next step was to change the harmonic balance as I have seen similar problems to what I am describing and that ended up being the solution but figured I would try and get some tips first.

~Tekky

Tekky is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-19-2016
PONY Member
 
MirageII's Avatar
 
Joined: Aug 2013
Location: Oakdale
Posts: 297
 
Seems hard to believe you have all those issues and the car is not throwing any codes? The check engine light is on but no codes? I gotta think about this one. Sounds like an air or exhaust leak... ok, you got me stumped. At least without hearing it myself...



2005 V6 Convertible
MirageII is offline  
post #3 of 5 (permalink) Old 10-19-2016
Moderator
V6 Member
4.6L Member
5.0L Member
S197 Member
 
MustangLife's Avatar
 
Joined: Jan 2015
Location: North Carolina
Posts: 2,491
             
Garage
So CEL stays on, but no codes? How is that so? I have never heard that before. Hmmmmm Have somebody reset the CEL and see if it comes back on. If it does come back on there should be a code stored. If not then well you have me completely stumped to how that is possible.

Is the car or has the car ever been tuned? If you suspect so and the car is now stock try having the dealer refresh the stock tune to the computer would be my first step.

Current Garage
(11.)2012 GT500 silver with red stripe, SVT performance package, and Recaro seats.
2018 Honda Civic Type R
Past Mustangs in order and color of text.
(1.)2000, (2.)2004, (3.)2006GT/Auto traded for (4.)2006GT/Manual, (5.)1996, (6.)2011GT, (7.)2003GT, (8.)2006GT, (9)2013 Boss 302, and (10.) 2002GT
(I have owned a few non Mustang cars over the years as well, but always try to have a Mustang with it or come quickly back to a Mustang!)
MustangLife is online now  
 
post #4 of 5 (permalink) Old 10-20-2016 Thread Starter
Rookie
 
Tekky's Avatar
 
Joined: Oct 2016
Posts: 2
 
The car Is completely stock. I will see about another reset and attempt to pull codes again. Everyone says why codes arent popping up is because they will only show if you get it scanned with in 2 weeks of the engine light coming on Not sure how true this is, but I feel like it isn't all that true. If no codes are shown up tomorrow I'll try to make an audio track or video so you can hear what we car sounds like, and then maybe from there ideas will come.
Tekky is offline  
post #5 of 5 (permalink) Old 10-20-2016
PONY Member
 
MirageII's Avatar
 
Joined: Aug 2013
Location: Oakdale
Posts: 297
 
Quote:
Originally Posted by Tekky View Post
If no codes are shown up tomorrow I'll try to make an audio track or video so you can hear what we car sounds like, and then maybe from there ideas will come.
That's a good idea. I personally have never seen a situation where a car has run that poorly, had a CEL, and no codes at all. But I think you're on the right track. reset the CEL, make sure there are no codes and run it till the CEL comes on again. Then pull the codes ASAP. This is just too wierd, and I think we'd all like to help you out on this one.


2005 V6 Convertible
MirageII is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1