DRL LED bar not working - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 02-28-2017 Thread Starter
Rookie
 
ladha1990's Avatar
 
Joined: Feb 2017
Posts: 6
 
Garage
DRL LED bar not working

Hello,


I just noticed that the LED strips in my 2014 GT headlights stopped working when the headlights are in AUTO mode. They work fine when the parking lights are on and when I lock/ unlock the car, but they don't turn on in AUTO mode like they used to. Any ideas? Thanks

ladha1990 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-28-2017
BOSS Member
 
Thereaper's Avatar
 
Joined: Jul 2007
Location: Mobile
Posts: 4,571
 
Garage
Have you checked with the car moving ?


Shadow Black 2018 GT 10R80-355
Thereaper is offline  
post #3 of 14 (permalink) Old 04-16-2017 Thread Starter
Rookie
 
ladha1990's Avatar
 
Joined: Feb 2017
Posts: 6
 
Garage
Thereaper,

I have checked with the car moving, still nothing
ladha1990 is offline  
 
post #4 of 14 (permalink) Old 04-17-2017
PONY Member
 
scott9050's Avatar
 
Joined: Nov 2013
Location: Martinsburg
Posts: 420
 
Sounds like a headlight switch problem.

2014 Sterling gray GT 6M
Paxton Novi 2200 with torque booser and Lund tune, DW1000 injectors, JMS BAP, ATI damper
Lethal ORP, MGW shifter, BMR upper and lowers, Spicer 1 piece DS, Ram Single disk clutch with aluminum flywheel, Power leather seat conversion. Staggered wheels.
scott9050 is offline  
post #5 of 14 (permalink) Old 04-30-2017 Thread Starter
Rookie
 
ladha1990's Avatar
 
Joined: Feb 2017
Posts: 6
 
Garage
Changed out the headlight switch and still nothing. I'm thinking it might be loose connections somewhere.
ladha1990 is offline  
post #6 of 14 (permalink) Old 01-01-2018
Rookie
 
Canson88's Avatar
 
Joined: Mar 2016
Posts: 2
 
Have you solved the problem? I have the same problem

Skickat frŚn min BLA-L29 via Tapatalk
Canson88 is online now  
post #7 of 14 (permalink) Old 01-04-2018
Apprentice
 
BlackBarchetta's Avatar
 
Joined: Dec 2017
Posts: 69
 
Are you sure the DRLs (they are actually called "signatures" on this lamp, not DRLs) are supposed to be on in "Auto" mode? They may not be required by regulation and therefore with "Automatic" switch engaged, they do not come on?

If they ARE supposed to be on with "Auto" engaged, I would think it's an ECU or BCM issue if both lamps are affected.
BlackBarchetta is offline  
post #8 of 14 (permalink) Old 04-11-2018 Thread Starter
Rookie
 
ladha1990's Avatar
 
Joined: Feb 2017
Posts: 6
 
Garage
@BlackBarchetta ... I think I’m going crazy now but I could have sworn that they were always on in the past. Every other mustang (2013-2014) that I see on the road always has them on. So unless they all have the parking light on, then maybe I’m going crazy. Do your signatures stay on during the day? Thanks
ladha1990 is offline  
post #9 of 14 (permalink) Old 04-11-2018
GT Member
4.6L Member
5.0L Member
S197 Member
 
crjackson2134's Avatar
 
Joined: Sep 2015
Location: Charlotte
Posts: 1,138
 
Garage
Mine are always on (when running) unless the high beams are on, or unless I pull the hand brake. Iíll check it later this evening to see if the Auto setting has any effect. I never use that switch position.


2014 Black GT Premium w/Track Pack - 401A - (Apocalypse)
2018 Black Nissan 370Z Nismo - (Lucille-2)
crjackson2134 is online now  
Apprentice
 
Zbird's Avatar
 
Joined: Aug 2017
Posts: 94
 
Garage
Quote:
Originally Posted by crjackson2134 View Post
Mine are always on (when running) unless the high beams are on, or unless I pull the hand brake. I’ll check it later this evening to see if the Auto setting has any effect. I never use that switch position.

I'll have to check mine tomorrow to see what it does. But what if it has something to do with the hand brake switch you mentioned? Maybe it is stuck in one position or the other? Just a thought...
Zbird is offline  
GT Member
4.6L Member
5.0L Member
S197 Member
 
crjackson2134's Avatar
 
Joined: Sep 2015
Location: Charlotte
Posts: 1,138
 
Garage
If it were stuck, you should get a warning chime when driving, and the dash light should be on.


2014 Black GT Premium w/Track Pack - 401A - (Apocalypse)
2018 Black Nissan 370Z Nismo - (Lucille-2)

Last edited by crjackson2134; 04-11-2018 at 10:52 PM.
crjackson2134 is online now  
post #12 of 14 (permalink) Old 04-11-2018 Thread Starter
Rookie
 
ladha1990's Avatar
 
Joined: Feb 2017
Posts: 6
 
Garage
I thought of the parking brake as well...the parking brake indicator light functions correctly making me think that it’s not the issue.
ladha1990 is offline  
Apprentice
 
Zbird's Avatar
 
Joined: Aug 2017
Posts: 94
 
Garage
Just checked mine. The LED bars are on in auto mode until I pull the parking brake. On as well in parking light and head light position as expected.
Zbird is offline  
post #14 of 14 (permalink) Old 07-08-2018 Thread Starter
Rookie
 
ladha1990's Avatar
 
Joined: Feb 2017
Posts: 6
 
Garage
solved

So I finally figured this out. Turns out I had a few thrown codes that werent registering on my code reader. The codes did register when using FORSCAN though. The codes were B2A2B and B2A2C. Left and right corner lamp output circuit short to ground. I reset the codes and my LED strips in the headlights work again.
ladha1990 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1