Mustang GT Remote Start 100 Troubleshooting - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-01-2018 Thread Starter
Rookie
 
Neils's Avatar
 
Joined: Jul 2018
Posts: 2
 
Mustang GT Remote Start 100 Troubleshooting

Hi my name is Neils, I am from Germany and I have some problems with my Remote Start system.

I hope somebody can helps me ........

In my 2013 Mustang GT Convertible is fix the remote Start System 100.

The doesnít start when I push the button, only 4 honks.
I look in the Manuel and see the problem is ď tach is not programmed ď

I tried the following , but it doesnít work.

- press brake pedal
- key to run position / release brake pedal
- pres the override button
- press and release override button / 4 honks
- press and release override button again / 5 honks
- press break pedal / 1 honk
- press button on remote
- remove ignition key


After that press button on remote and again only 4 honks ....... Whatís the problem???????

Neils is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-16-2018 Thread Starter
Rookie
 
Neils's Avatar
 
Joined: Jul 2018
Posts: 2
 
Nobody can help ???????

Neils is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1