2011-2014 5.0 V8 - does yours have a "tick" after fully warmed up? - Page 2 - Ford Mustang Forum
View Poll Results: Does your 2011-2014 Mustang 5.0 have a tick after fully warmed up?
Yes 316 43.77%
No 406 56.23%
Voters: 722. You may not vote on this poll

Like Tree6Likes
Reply
 
LinkBack Thread Tools
F91
GT Member
5.0L Member
 
F91's Avatar
 
Joined: Jun 2010
Location: Port Orchard
Posts: 2,305
 
Garage
4/10 build - No ticks. 2700 miles. No oil change yet.


2011 GT | MT82 | 3.73 | Brembos | Barton | Airaid | CDC chin | Corsa X pipe & Xtremes | DSS Aluminum Shaft | BMR Rear loop & LCA relocating brackets | J&M Extreme LCA | Koni Yellows | Steeda Sports | UMI Panhard | SCT & BAMA
"Yo, nutsack! Let me tell you something, man, muscle beats import every time. You know what I'm saying? Every time!" - Dwight
F91 is offline  
Sponsored Links
Advertisement
 
PONY Member
4.6L Member
S197 Member
 
zilla8's Avatar
 
Joined: Apr 2010
Location: Los Angeles
Posts: 893
 
I voted yes but to be honest I'm not concerned about the tick.My build date was 5/14 and I have just over 5K miles with no problems.

this ticking sound is louder when my car is cold and seems to decrease as it warms up.I've chalked it up as injector noise and just a characteristic of this motor.


2011 Performance white base GT 6MT 3.73 gears(sold)
zilla8 is offline  
Rookie
 
rtsulli's Avatar
 
Joined: Jun 2010
Location: Omaha
Posts: 19
 
No tick - 1700 miles, haven't changed oil yet.

2011 5.0 GT, Sterling Gray, Brembo, Security Pkg, 6 sp manual, stone interior, 3.31, Ordered 5/7, built 5/24, delivered 7/19/10
rtsulli is offline  
 
GT Member
 
SJPONY's Avatar
 
Joined: Apr 2010
Location: Fort Worth
Posts: 1,162
 
No tick and build date 5/19.

Just a thought on "ticks". I had them on two of my 4.6s. Both cars had aftermarket exhaust and in both cases there was a small exhaust leak where the headers met the pipes (found at smog inspection time). Once corrected, so were the ticks. The headers on these new engines are unique and almost aftermarket looking. Has anyone thought about the possiblity of a crack in the exhaust causing the "tick"?
SJPONY is offline  
Apprentice
 
Kingcrabb's Avatar
 
Joined: Aug 2010
Location: Mid-Atlantic
Posts: 135
 
Send a message via AIM to Kingcrabb
mine ticks. but very very quiet and u can only hear it at idle.
And like noted above it kinda sounds like a small exhaust tick or injector noise. Im not worried.

2011 5.0 400a Brembo.
12.7 @ 113 Stock
12.5 @ 116 Bama Tune
2001 Focus Built Boosted to the moon.
15.6 @ 86 Stock
11.8 @ 117....not stock....
Kingcrabb is offline  
Apprentice
 
rONN's Avatar
 
Joined: May 2010
Location: Marshall
Posts: 231
 
I have tick, or tapping, which is also felt in the shifter, so i voted yes. 2500 miles, build 5/20. Im going to do the oil change next week. So i will see what it sounds like after the oil change. Also took it into the dealer 8 weeks ago. The heard, and felt the same thing. The service manager said he would get back with me after Ford got back with him. I called 4 weeks ago, and he still didnt have an answer. Ronn

2011 GT 373 Hid Sec Brembo 6spd Race Red
rONN is offline  
PONY Member
 
eightdogsbarkin's Avatar
 
Joined: Aug 2010
Location: Delray Beach
Posts: 512
 
No ticking yet. Original oil, 3200 miles, build date may 21st (friday), some guy said a Ford engineer poured a grey grafite concoction into his engine and the ticking stopped. Something about valve lash / seating problems.

'11 GT Premium , kona blue stick, 3:55's, Brembo , Roush axle-backs, etc. + '95 rio red GTS
eightdogsbarkin is offline  
Apprentice
 
300A5.0's Avatar
 
Joined: Aug 2010
Location: Murrieta
Posts: 195
 
Up-Date i did my oil change put mobil1 5w-20 in and all is good so far. The build Date on my car is 7-10 humm i though the plant was shut down for 2 weeks in july . I was thinking my car would have been a job-2 car but i guest it one of the very last job 1 cars.

300A GT 6sp MT/brembos/3.73/55D springs /Koni STR.T strut & shocks/SVT 2007-10 GT500 strut bearings/torsion T-2R Diff./bullitt steering wheel
300A5.0 is offline  
PONY Member
 
cdog1157's Avatar
 
Joined: Jul 2010
Location: Southaven
Posts: 631
 
Quote:
Originally Posted by 300A5.0 View Post
Up-Date i did my oil change put mobil1 5w-20 in and all is good so far. The build Date on my car is 7-10 humm i though the plant was shut down for 2 weeks in july . I was thinking my car would have been a job-2 car but i guest it one of the very last job 1 cars.
Not to hijack the thread, but do you have a pic of your car with the Steeda springs?
cdog1157 is offline  
PONY Member
5.0L Member
 
1BADCOYOTE's Avatar
 
Joined: May 2010
Location: Cumming
Posts: 326
 
Changed oil about 2k miles, tick noticed. Changed to Pennz 5w30 Synthetic. Tick gone or at least very, very, very sporadic.

2011 Mustang 5.0
-Black
-MT82 6 speed
-Brembo brakes
-GT coupe appearance pkg 5
-Steeda CAI
-LD Performance Custom tune
2011 Mustang MCA edition
1BADCOYOTE is offline  
Apprentice
5.0L Member
 
88Stang's Avatar
 
Joined: Jul 2006
Location: Katy
Posts: 192
 
No tick, only 450 miles though. Build date 6/10. I have always been one to change it after the first 500 miles with a new engine, but not this time. My theory is they are adding something to the oil to help with break-in. I could be wrong, but the only thing I see in common with the ticking sound is early oil changes. I don't see anything in the owners manual that says to change it early, so I'm not changing my oil until the computer tells me to.

1988 GT Hatch w/T-tops:[/B] Med. Scarlet Red, K&N, Kenne Bell Air Box, 1.7 Rollers, 1 5/8" Mac Headers, 2.5" Mac H-pipe, 2.5" Dynomax Ultraflo Cat-back, Underdrive Pulleys, RAM HDX Clutch, MGM Shifter, T-5, FR Aluminum Driveshaft, 3.55s w/Auburn Diff., BBK 180MPH Speedo, 5 Spoke Pony Wheels.
88Stang is offline  
Apprentice
 
300A5.0's Avatar
 
Joined: Aug 2010
Location: Murrieta
Posts: 195
 
cdog1157
This thread is more than likely not the right place for it but here a link to some pics. of my car
300A GT - The Mustang Source - Ford Mustang Forums

300A GT 6sp MT/brembos/3.73/55D springs /Koni STR.T strut & shocks/SVT 2007-10 GT500 strut bearings/torsion T-2R Diff./bullitt steering wheel
300A5.0 is offline  
PONY Member
 
eightdogsbarkin's Avatar
 
Joined: Aug 2010
Location: Delray Beach
Posts: 512
 
The ticking sound seems to come mostly from changing the oil too early. IMO, change the oil when Henry tells you to, at 10,000 miles. Am I wrong?

'11 GT Premium , kona blue stick, 3:55's, Brembo , Roush axle-backs, etc. + '95 rio red GTS
eightdogsbarkin is offline  
Rookie
 
11five0's Avatar
 
Joined: Sep 2010
Location: Kamloops
Posts: 11
 
I would say this would be normal for a direct-injected engine, but these aren't. Scaring me for ordering my GT tomorrow

1972 Gran Torino 351 Cobra Jet 4V Ram Air
soon 2011 Mustang GT 6MT. To be determined.
11five0 is offline  
Apprentice
 
5venoms's Avatar
 
Joined: May 2010
Location: Manchester
Posts: 111
 
Send a message via Yahoo to 5venoms
5,000 miles here. Changed my oil at 3,000 with 5w20 Mobil 1. NO ticking that I am aware of. Just gobs of power. Build date of 5/11.

5venoms is offline  
Sponsored Links
Advertisement
 
Reply

Tags
coyote , help engine , ticking , ticking lifter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1