2011-2014 5.0 V8 - does yours have a "tick" after fully warmed up? - Page 5 - Ford Mustang Forum
View Poll Results: Does your 2011-2014 Mustang 5.0 have a tick after fully warmed up?
Yes 316 43.77%
No 406 56.23%
Voters: 722. You may not vote on this poll

Like Tree6Likes
Reply
 
LinkBack Thread Tools
PONY Member
 
MUSTANG2011GTTG's Avatar
 
Joined: Jun 2010
Location: Hastings
Posts: 319
 
no tick at 1800 miles build date 5/13


2011 5.0 Mustang Premium Convertible Sterling Grey, 6 spd Manual, Comfort package, Hood Scoop and rear Pedestal Spoiler, GT500 mufflers, GT500 mud flaps, mini antenna, red caliper covers, Boss shift ball and boot, LED trunk lights, Locking GAS Fuel Plug CAP. Ordered 3/30/2010, build date 5/3/2010. delivered 6/16/2010 car still running in perfect condition.
. :kooky:
MUSTANG2011GTTG is offline  
Sponsored Links
Advertisement
 
Rookie
S197 Member
 
rossi2011gt's Avatar
 
Joined: Sep 2010
Location: Vancouver
Posts: 13
 
No ticks, build date 04/10, 5200 miles, thrashed straight out the box with no mechanical sympathy and tracked. Sweet as a nut, driven with windows down and stereo off. This must be testament it's not how you treat it!
I will change oil at 7500 miles.
Kona, Brembos, 19", 3.73, 6speed.


Last edited by rossi2011gt; 09-29-2010 at 12:59 AM. Reason: spelling error
rossi2011gt is offline  
Apprentice
S197 Member
 
Diggerpine's Avatar
 
Joined: Aug 2010
Location: San Luis Obispo
Posts: 203
 
Quote:
Originally Posted by jweems10 View Post
i posted this on svtp but thought i would post here as well. i have seen people on a few different forums complain of this issue. mine ticks when the engine is warmed up and happens between 800-2000 rpm and has since new although i didnt notice it right away. it is a lot worse with the a/c on and does not affect performance. just wanted to get a feel for how many people are having this issue and how many have taken the car to the dealer to have it checked out. also, if you have a vid or sound clip please post it.

does your car have a tick when warmed up between 800-2000 rpm(worse with a/c on)?

what is your build date?

do you think it is something to worry about?

have you taken it in for service because of the tick(if so what was your experience)?
other than the tick my car is a beast and i love it

I got my car back today...Been at the dealership for last 4 days.

I took my car in because of a very soft knock/dull ticking sound coming from the passenger side of the engine. (I have taken it it 3 times for the same noise problem during Aug.-Sept.)

I really haven't been using my A/C so haven't noticed the noise in accordance with my A/C. (Ran my A/C on the way home: No Noise)

My build date is 6/25/10.

The last time the car was in, the service manager had contacted the Hot-Line and their recommendations are as follows:

Engine

Check and Advise - Client states, After vehicle has been driven and vehicle is warmed up, He hears a slight knock coming from the engine.

The service manager followed the Hot-Line Recommendations which are as follows:

-Remove EOT Sensor and measure oil pressure: 28 psi - PASS

-Remove Drive Belt & Tensioner: Noise Still Present.

-Remove right side valve cover per Hot-Line and inspect for loose valve lash adjusters: None Present.

-RE: Contact Hot-Line: Instructed to cancel out all 8 cylinders and re-test for noise change with cancelation of cylinder: No Change In Noise.

-Remove Feed Belt and A/C Belt: Noise Went Away.

PER HOT-LINE: CHARACTERISTIC OF ENGINE....

I have all of this on the Repair Order that was given to me so it is in writing. If anything goes wrong with the engine while under warranty, it will be either be repaired or replaced on Fords' Dime so I'm not too worried.

Diggerpine

Diggerpine

2011 5.0 GT Coupe/Kona Blue/6-Spd Manual/3.73 ...
GT-500 Touring Axle-Backs/DG Window Louvers/CDC Shaker Hood Intake/Hurst Billet + Shifter/Custom Hood Spear Stripes/Redline Hood Struts/GT-500 Injectors/Vortech V-3 Si-Trim Supercharger/ Eaton Detroit Truetrac Diff/FRRP 3.73s', D/R Aluminum Diff. Cover...

The Fun!...depends on my right foot...
Diggerpine is offline  
 
Apprentice
 
sjhkick's Avatar
 
Joined: May 2010
Location: Long Island
Posts: 163
 
Quote:
Originally Posted by Diggerpine View Post
I got my car back today...Been at the dealership for last 4 days.

I took my car in because of a very soft knock/dull ticking sound coming from the passenger side of the engine. (I have taken it it 3 times for the same noise problem during Aug.-Sept.)

I really haven't been using my A/C so haven't noticed the noise in accordance with my A/C. (Ran my A/C on the way home: No Noise)

My build date is 6/25/10.

The last time the car was in, the service manager had contacted the Hot-Line and their recommendations are as follows:

Engine

Check and Advise - Client states, After vehicle has been driven and vehicle is warmed up, He hears a slight knock coming from the engine.

The service manager followed the Hot-Line Recommendations which are as follows:

-Remove EOT Sensor and measure oil pressure: 28 psi - PASS

-Remove Drive Belt & Tensioner: Noise Still Present.

-Remove right side valve cover per Hot-Line and inspect for loose valve lash adjusters: None Present.

-RE: Contact Hot-Line: Instructed to cancel out all 8 cylinders and re-test for noise change with cancelation of cylinder: No Change In Noise.

-Remove Feed Belt and A/C Belt: Noise Went Away.

PER HOT-LINE: CHARACTERISTIC OF ENGINE....

I have all of this on the Repair Order that was given to me so it is in writing. If anything goes wrong with the engine while under warranty, it will be either be repaired or replaced on Fords' Dime so I'm not too worried.

Diggerpine
I'm confused. steps 2 & 5 seem to be the same with different results. I thought the drive belt was the fead belt???

Steve
2011 sterling gray GT Premium, Brembo,3.73,Glass roof,comfort,6spd STD.
sjhkick is offline  
Apprentice
S197 Member
 
Diggerpine's Avatar
 
Joined: Aug 2010
Location: San Luis Obispo
Posts: 203
 
No confusion, yes it states removal of drive belt and again removal of feed belt. (I think it is the one and the same) There is a possibility that the A/C compressor could be bypassed with the use of a different length serpentine belt. As far as I know, only one serpentine belt drives all of the pulleys and tensioner. So..... I think it's back to square 1. Sometimes the noise is there and at other times its not. I'll just wait until the noise reappears and....again bring it in.

When a auto manufacturer says "Characteristic of Engine" then they are aware of the problem. If they refuse to come up with an valid explanation for this noise and shrug their shoulders, they are not very professional and their integrity is in question.

Hopefully an answer will be found with this noise issue.

Diggerpine

Diggerpine

2011 5.0 GT Coupe/Kona Blue/6-Spd Manual/3.73 ...
GT-500 Touring Axle-Backs/DG Window Louvers/CDC Shaker Hood Intake/Hurst Billet + Shifter/Custom Hood Spear Stripes/Redline Hood Struts/GT-500 Injectors/Vortech V-3 Si-Trim Supercharger/ Eaton Detroit Truetrac Diff/FRRP 3.73s', D/R Aluminum Diff. Cover...

The Fun!...depends on my right foot...
Diggerpine is offline  
GT Member
 
MustangFaith72's Avatar
 
Joined: Apr 2010
Location: NoVA
Posts: 1,141
 
Load of crap from Ford . . . again.

You're right that "characteristic of engine" means they know it's a problem. It also means that it's cheaper to dismiss the sound as "normal" and deal with the repercussions than to fix the problem.
MustangFaith72 is offline  
Apprentice
 
2010SSguy's Avatar
 
Joined: Sep 2010
Location: Paramus
Posts: 91
 
Sorry to hear about this...we have a problem with our 2010 Camaro's clutch. Chevy acknowledges the issue, but pushes it to the side hoping you go away!
2010SSguy is offline  
Apprentice
5.0L Member
 
Mykap's Avatar
 
Joined: Jun 2008
Location: Norwich
Posts: 85
 
5200' No unusual tick noise - no oil change.
Built 04/08
Mykap is offline  
Rookie
 
korebantic's Avatar
 
Joined: Sep 2010
Location: Piedmont
Posts: 13
 
You may want to look at the lemon laws in your state. Many firms will not charge you anything, and do work on a contingency basis. Of course I wouldn't suggest going through all that trouble unless you have to, but it is a last resort if Ford doesn't come up with a fix or the dealership blows you off.

2011 Ingot Silver GT/CS Coupe
3.55/HID/Security Package
korebantic is offline  
Apprentice
 
Stray59's Avatar
 
Joined: Oct 2010
Location: Philly
Posts: 81
 
Build date: 7/10 Miles: 520

I just joined after lurking for a few weeks and have been following this thread among others. Didn't notice the tick until yesterday while doing some banking at the drive-thru. No tick until I turned on the A/C and it sounded like Morse Code. In other words, no steady rhyme or reason to the ticks but definitly present.

Better To Live One Day As A Lion Than One Hundred Years As A Sheep


2011 GT (Premium)/Race Red/Brick Red-Cashmere Interior/Manual/3.73/Hurst T-Handle Shifter/Brenspeed Tune/Borla S-type Axlebacks/Tint (35%)/Weathertech Digital Mats
Stray59 is offline  
PONY Member
S197 Member
 
SeanL's Avatar
 
Joined: Apr 2010
Location: Randolph
Posts: 684
 
Quote:
Originally Posted by Stray59 View Post
Build date: 7/10 Miles: 520

I just joined after lurking for a few weeks and have been following this thread among others. Didn't notice the tick until yesterday while doing some banking at the drive-thru. No tick until I turned on the A/C and it sounded like Morse Code. In other words, no steady rhyme or reason to the ticks but definitly present.
That is interesting that you mention the Morse code type ticking. Mine will do that, but only occasionally, and immediately on start. I went to Lowes, got the engine nice and warm. Then came back out in 30 minutes and heard a loud "tick tick, pause, tick tick tick". Then no ticks at all for as long as it runs. This only happens once in a while. Both times I distinctly when it was already warmed for 20-30 minutes then started up again after a 20-30 minute run into the store. Maybe this is the same tick everyone is saying is constant? I will try to get audio.
SeanL is offline  
Rookie
4.6L Member
S197 Member
 
mathvieu's Avatar
 
Joined: May 2009
Location: Paris
Posts: 36
 
Hello,

i would like to purchase an GT 2011 but i have to admit that this ticking noise scared me... i live in France, so no way to have ford warranty.
Do you know if ford has fixed the problem right now ? Owners that have just received recently their GT 2011 have the same problem ?

Thanks for your help ! Et sorry for my english
mathvieu is offline  
PONY Member
 
CTfiveo's Avatar
 
Joined: Aug 2010
Location: Hazardville
Posts: 614
 
Build Date of 4/10 So far no ticking. Changed the oil to full synthetic at 3500...if I had known about the tick I would have waited. Lucky so far but will keep listening.

2011 Mustang GT Premium Package, Candy Red, Security Pkg
Mods to Date; Vortech V3 Supercharged/Intercooled/9 lb boost, JLT Blow through intake, Tial 50mm Race BOV, K & N Breathers, JPC RACING Tuned,Vortech Boost A Pump, TREMEC Magnum T56 Magnum, Mcleod RST twin clutch, Upgraded clutch line,Modular flywheel, Aluminum Driveshaft,Borla ATAK Exhaust, Eibach Pro Springs,Adjustable Panhard,Raxiom Halo lights, Raxiom tail lights, GT/CS 19 inch wheels,LED Boost Guage, PLX Kiwi wideband
CTfiveo is offline  
PONY Member
5.0L Member
 
1BADCOYOTE's Avatar
 
Joined: May 2010
Location: Cumming
Posts: 326
 
Quote:
Originally Posted by CTfiveo View Post
Build Date of 4/10 So far no ticking. Changed the oil to full synthetic at 3500...if I had known about the tick I would have waited. Lucky so far but will keep listening.
Very unlikely it would show up now. I would say you are clear. Have fun!

2011 Mustang 5.0
-Black
-MT82 6 speed
-Brembo brakes
-GT coupe appearance pkg 5
-Steeda CAI
-LD Performance Custom tune
2011 Mustang MCA edition
1BADCOYOTE is offline  
Apprentice
 
coffeejolts's Avatar
 
Joined: May 2010
Location: Atlanta
Posts: 70
 
oops I made a mistake

coffeejolts is offline  
Sponsored Links
Advertisement
 
Reply

Tags
coyote , help engine , ticking , ticking lifter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1