New Coyote 5.0 Knocking or Normal - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #1 of 36 (permalink) Old 06-02-2011 Thread Starter
PONY Member
 
Desert50Rat's Avatar
 
Joined: May 2011
Location: Death Valley
Posts: 380
 
New Coyote 5.0 Knocking or Normal

Hello,
Am new to the site and found a lot of great information on here.

I purchased a new 2011 GT 5.0 a few months ago and has Been the greatest car I've ever owned,

But, as time has gone by the Engine has been getting loud and starting to worry me. Don't have tune or mods, Don't race or run the engine hard,The dealer has done all my oil changes and I'm not loosing oil.
Took it to my local dealer to look into and was told it's normal.
Here is a video, does this sound normal to you?

Thank you,

YouTube - ‪Coyote Knocking? 5.0.AVI‬‏

Desert50Rat is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 06-02-2011
PONY Member
 
BLK 5.0's Avatar
 
Joined: Feb 2011
Location: Houston
Posts: 392
 
Turn that F250 Powerstroke Diesel parked next to it off!


2011 GT Coupe Premium, Black exterior with Charcoal black turned leather interior. Rapid spec 400A with 6-speed MT, 3.73 limited slip axle, 19" painted aluminum wheels, HID headlamps, comfort package. FRPP tune with K&N air filter. FRPP Touring axle back exhaust with Borla 2 3/4" over axle pipes. ST Suspensions coilovers w/GT500 mounts. Spohn poly/del sphere adjustable lower control arms and Spohn adjustable panhard bar with Steeda panhard bar brace. Hotchkis Sport sway bars.

BLK 5.0 is offline  
post #3 of 36 (permalink) Old 06-02-2011
PONY Member
 
ZMoneY's Avatar
 
Joined: Mar 2011
Location: The Rose
Posts: 588
 
Is this vid legit? The audio quality is just bad. Sounds like a diesel.

2012 GT Black Premium 6MT, 20" Black Foose Nitrous Staggered.

MODS: Airaid CAI, 93 BAMA Performance Tune, Roush Axle-Backs, GT500 Splash Guards, Shorty Antenna, Steeda Black Shift Knob, Extra Chrome Trim, 3rd Brake Light Decal, Aeroforce Interceptor Gauge w/ Roush Vent Pod, Valetine 1.
ZMoneY is offline  
 
post #4 of 36 (permalink) Old 06-02-2011
PONY Member
 
cshiznitzj's Avatar
 
Joined: Aug 2010
Location: San Antonio
Posts: 548
 
Not the best audio quality but sounds normal to me. Now go beat on it and enjoy it. That is what the engine was designed for.

Ford Racing K-springs & dampeners. UPR Street adjustable UCA. UMI LCA & bolt in relocation brackets. Comp Eng. panhard.
cshiznitzj is offline  
post #5 of 36 (permalink) Old 06-02-2011
GT Member
 
fake's Avatar
 
Joined: Mar 2011
Location: Roswell
Posts: 1,872
 
Quote:
Originally Posted by BLK 5.0 View Post
Turn that F250 Powerstroke Diesel parked next to it off!
No sh*t..................

SOLD: Black 2011 GT 5.0.
1997 SVT Cobra Mustang
Full Steeda Suspension; OR X-Pipe; Flowmaster Exhaust; AMR wheels; Pro 5.0 Shifter, etc..
fake is offline  
post #6 of 36 (permalink) Old 06-02-2011
Apprentice
 
coffeejolts's Avatar
 
Joined: May 2010
Location: Atlanta
Posts: 70
 
Wow- that does sound like a diesel. Is that really the coyote making all of that noise?
coffeejolts is offline  
post #7 of 36 (permalink) Old 06-02-2011
PONY Member
5.0L Member
S197 Member
 
Timeless's Avatar
 
Joined: May 2010
Location: Columbia
Posts: 833
 
OOC, what grade of gas do you use? Any grade can be used, but I would imagine the knock sensors are more active on the 87 octane.

Current Ride: 2014 RAM 1500 SPORT
Toy: 89 RX7-Turbo (Future LS Swap)
Timeless is offline  
post #8 of 36 (permalink) Old 06-02-2011
Apprentice
 
dewyrussler's Avatar
 
Joined: Mar 2011
Location: Northern Virginia
Posts: 146
 
Mine doesn't sound like that! Maybe just the audio quality, but it seems loud to me. How many miles are on it? Maybe you could take it to another dealer and if they say it's normal, ask them to pull it up alongside a new GT from the lot and compare.

-1983 5.0 GT Red/Black.5MT.3:73.FMS Lowering Springs
-2011 5.0 GT Prem.Kona Blue.6MT.19" Nickel Wheels.3:73.Comf Pack. Blk/Cshmr Int
dewyrussler is offline  
post #9 of 36 (permalink) Old 06-02-2011
Apprentice
 
signal7's Avatar
 
Joined: May 2011
Location: south west coast
Posts: 100
 
Quote:
Originally Posted by dewyrussler View Post
Mine doesn't sound like that! Maybe just the audio quality, but it seems loud to me. How many miles are on it? Maybe you could take it to another dealer and if they say it's normal, ask them to pull it up alongside a new GT from the lot and compare.
^^What he said^^
I'd get it to the dealer and compare. That takes the guess work and poor sound quality out of the equation. If the sound is not normal then you'll already be at the dealership to have it documented.
signal7 is offline  
Rookie
 
benni302's Avatar
 
Joined: May 2011
Location: Bonaire
Posts: 31
 
That does NOT sound normal. Mine is nice and quiet, that sounds like a diesel.

2011 Race Red GT, 6MT, 3.73s, Brembo upgrade, FRPP-P springs
benni302 is offline  
Apprentice
S197 Member
 
Diggerpine's Avatar
 
Joined: Aug 2010
Location: San Luis Obispo
Posts: 203
 
That sounded like my engine except it was intermmitent, not steady. I was also told that it was "normal", I noticed that the noise gradually went away around 9,400 miles. I just changed my oil at 10,200 miles and the noise is gone. Hopefully it won't come back.

Diggerpine

2011 5.0 GT Coupe/Kona Blue/6-Spd Manual/3.73 ...
GT-500 Touring Axle-Backs/DG Window Louvers/CDC Shaker Hood Intake/Hurst Billet + Shifter/Custom Hood Spear Stripes/Redline Hood Struts/GT-500 Injectors/Vortech V-3 Si-Trim Supercharger/ Eaton Detroit Truetrac Diff/FRRP 3.73s', D/R Aluminum Diff. Cover...

The Fun!...depends on my right foot...
Diggerpine is offline  
post #12 of 36 (permalink) Old 06-02-2011 Thread Starter
PONY Member
 
Desert50Rat's Avatar
 
Joined: May 2011
Location: Death Valley
Posts: 380
 
Quote:
Originally Posted by Timeless View Post
OOC, what grade of gas do you use? Any grade can be used, but I would imagine the knock sensors are more active on the 87 octane.
Always use 91 octane, don't have 93 octane around here or I would try that.
Has a little over 6000 miles on her now.
Had to the Dealer twice so it is documented. Audio quality isn't the best but don't sound any different live. Didn't sound like this when I purchased it but seems to be getting worse.
The weird thing is it seems to have a mind of it's own, comes and goes. Thought I may have had bad gas so when it was on empty went to a different gas station and no change.

No engine codes so I guess I have to assume it's normal?

Not trying to stir anything up, just want to make sure I'm not missing something,

Thank you for the reply's
Desert50Rat is offline  
post #13 of 36 (permalink) Old 06-02-2011 Thread Starter
PONY Member
 
Desert50Rat's Avatar
 
Joined: May 2011
Location: Death Valley
Posts: 380
 
Quote:
Originally Posted by Diggerpine View Post
That sounded like my engine except it was intermmitent, not steady. I was also told that it was "normal", I noticed that the noise gradually went away around 9,400 miles. I just changed my oil at 10,200 miles and the noise is gone. Hopefully it won't come back.
Good to know, hopefully mine follows the same pattern, it is also intermittent

Thanks
Desert50Rat is offline  
PONY Member
 
JAJ5Point0's Avatar
 
Joined: Oct 2010
Location: Vancouver
Posts: 498
 
Please tell me you've checked the oil...


Quote:
Originally Posted by Desert50Rat View Post
Hello,
Am new to the site and found a lot of great information on here.

I purchased a new 2011 GT 5.0 a few months ago and has Been the greatest car I've ever owned,

But, as time has gone by the Engine has been getting loud and starting to worry me. Don't have tune or mods, Don't race or run the engine hard,The dealer has done all my oil changes and I'm not loosing oil.
Took it to my local dealer to look into and was told it's normal.
Here is a video, does this sound normal to you?

Thank you,

2014 GT500
JAJ5Point0 is offline  
post #15 of 36 (permalink) Old 06-02-2011 Thread Starter
PONY Member
 
Desert50Rat's Avatar
 
Joined: May 2011
Location: Death Valley
Posts: 380
 
Quote:
Originally Posted by JAJ5Point0 View Post
Please tell me you've checked the oil...
I kind of understand why you may ask this but, really?

Every time I fill the gas tank.
Never had an issue with oil, maybe used an 1/8th of a quart after 6000 miles,
Checked the oil at the dealer after the last oil change, was at the top second hole on the dipstick, Full. This video was shot the same day.

The way this issue happens , it's like the oil pump quits pumping for periods of time with no common pattern.
The tech at the dealer said they haven't had any 5.0's in for any reason,

Any ideas?

Thank you,

Desert50Rat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1