Steering wheel vibration, enough to concern.. - Page 3 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #31 of 143 (permalink) Old 06-08-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
Wow, leave it to ford for outstanding warranty service..

I took my car in today since i didn't receive a call back, low and behold my technician shows me a response after his suggestion on the EPAS module saying "do not suspect EPAS, suspect drive shaft alignment, pinion Bering or angle and something else in relation to driver hitting pot holes"..leading me to suspect this guy doesnt want to go any further with the warranty service and pretty much wants some labor fees.

I looked at the technician and flipped stating i have an extended warranty on this car, the wheels are not the issue nor the rotors and im escalating the issue. He then stated he can put some wheel spinning machine on the car while its lifted check each wheel to replicate the vibration.

Im going in an hour for this to be done, ill make sure to have him check both front wheels with the traction control enabled and disabled and the engine on.

the technicians thought is maybe the flange where the rotor bolts on to is off or something.

Since i already got the impression that ford corporate isnt wanting to go any further on this without some money, i went ahead and opened a ticket with corporate and the lady was more than understanding of my issue. I will be following up with her later today on what i find.

Funny thing too is every time i show up at the service dept. This dealer keeps trying to get me in 12 gt500 they have sitting on the lot..right.


Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
Sponsored Links
Advertisement
 
Apprentice
 
Shotzy's Avatar
 
Joined: May 2010
Location: Long Island
Posts: 161
 
Quote:
Originally Posted by BK2BLKGT View Post
Wow, leave it to ford for outstanding warranty service..

I took my car in today since i didn't receive a call back, low and behold my technician shows me a response after his suggestion on the EPAS module saying "do not suspect EPAS, suspect drive shaft alignment, pinion Bering or angle and something else in relation to driver hitting pot holes"..leading me to suspect this guy doesnt want to go any further with the warranty service and pretty much wants some labor fees.

I looked at the technician and flipped stating i have an extended warranty on this car, the wheels are not the issue nor the rotors and im escalating the issue. He then stated he can put some wheel spinning machine on the car while its lifted check each wheel to replicate the vibration.

Im going in an hour for this to be done, ill make sure to have him check both front wheels with the traction control enabled and disabled and the engine on.

the technicians thought is maybe the flange where the rotor bolts on to is off or something.

Since i already got the impression that ford corporate isnt wanting to go any further on this without some money, i went ahead and opened a ticket with corporate and the lady was more than understanding of my issue. I will be following up with her later today on what i find.

Funny thing too is every time i show up at the service dept. This dealer keeps trying to get me in 12 gt500 they have sitting on the lot..right.
Well thats what we figured would happen. Oh well.

Hit up deysha on the boards. She may take a few days to get back to you. But she might help.

Shotzy is offline  
post #33 of 143 (permalink) Old 06-08-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
Thanks ill do that.

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
 
Apprentice
 
Shotzy's Avatar
 
Joined: May 2010
Location: Long Island
Posts: 161
 
Quote:
Originally Posted by BK2BLKGT View Post
Thanks ill do that.
It really is disappointing how ford has been choosing to handle alot of the complaints on this car. Of course it cant be the EPAS and we wont even look at it. Or it is just normal operation. They seem to be picking and choosing which issues they want or have to deal with. They replaced my blown motor with no issues but wont look into a shimmy that is cleary noticeable to everyone.

It is a shame really. This is my 3rd american car. 67 ford mustang, 98 Jeep grand cherokee, now this 2011 mustang and about 13 "forgein" cars in between. Out of all those cars the only 2 I had anything but minor problems on are the Jeep and now the mustang. It took me 13 years to get over that POS Jeep. Finally ford made a car that I couldnt resist and took the leap. Only to go thru alot of the same problems I had with the jeep.

I really love the looks, sound and perfomance of my car. But I am not sure if I would ever buy another new ford product again. I definately will be getting another 67 at one point
Shotzy is offline  
Apprentice
S197 Member
 
argetni's Avatar
 
Joined: May 2010
Location: The Burbs
Posts: 154
 
Ask them to disable the EPAS via a fuse and drive the car - I bet no vibration. Please see if they will do this since they seem to actually care.
argetni is offline  
post #36 of 143 (permalink) Old 06-08-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
Yah im actually going in tomorrow morning. I have the techs cell and hes going to do that after he tries to adjust the load on the steering gear. His spin up machine wont work without 220 v power and he says he cant find a suitable outlet for it...really.

Anyways im booked for 8 am tomorrow and ill post what i find.

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
post #37 of 143 (permalink) Old 06-08-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
looking at the manual i could only find this for the EPAS "IF" this is it.


34 5A Electronic stability control

http://www.motorcraftservice.com/pub.../11musog3e.pdf

page 227

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
Apprentice
S197 Member
 
argetni's Avatar
 
Joined: May 2010
Location: The Burbs
Posts: 154
 
Quote:
Originally Posted by BK2BLKGT View Post
looking at the manual i could only find this for the EPAS "IF" this is it.


34 5A Electronic stability control

http://www.motorcraftservice.com/pub.../11musog3e.pdf

page 227

Ford Service Manuals - Wiring Diagrams - Power Steering Controls.pdf

It looks like there is no fuse for it.

It says in the manual EPAS will cease to function but you will still be able to steer if you turn the key off while driving. I am not to keen on doing that at highway speeds myself.
argetni is offline  
post #39 of 143 (permalink) Old 06-08-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
Do you think maybe that the EPAS module can be swapped easily with the CS i drove and swapped tires with? that one i drove was an auto so im not too sure if each module is tailored to the specific transmission thats in the car or just universal..

Im still kinda confused how this issue is present with advancetrac off and not there when its on or barely noticeable anyways. I havent tried sport mode though.

this is directly a part of the EPAS though correct?

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
post #40 of 143 (permalink) Old 06-09-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
Update,

took it in this morning, tech decided to jack up the rear end and spin up the tires..

Sure enough both tires were wobbling indicating to the technician that somehow both axles were bent. The new axles are getting replaced under warranty but i have no idea how they could have been bent in the first place as i haven't hit any major pot holes in the road or got on it really hard from a get go..maybe bent from factory? what kinda force is needed to bend an axle or condition?

also not sure how this would cause a steering wheel vibration, as i understand its mostly a front end issue? does anything think this would cause a shimmy in the steering wheel? the technician said he saw the vibration in the wheel..

I feel kinda relieved but at the same time feel like its not the real issue but who knows.

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
Apprentice
S197 Member
 
argetni's Avatar
 
Joined: May 2010
Location: The Burbs
Posts: 154
 
Quote:
Originally Posted by BK2BLKGT View Post
Update,

took it in this morning, tech decided to jack up the rear end and spin up the tires..

Sure enough both tires were wobbling indicating to the technician that somehow both axles were bent. The new axles are getting replaced under warranty but i have no idea how they could have been bent in the first place as i haven't hit any major pot holes in the road or got on it really hard from a get go..maybe bent from factory? what kinda force is needed to bend an axle or condition?

also not sure how this would cause a steering wheel vibration, as i understand its mostly a front end issue? does anything think this would cause a shimmy in the steering wheel? the technician said he saw the vibration in the wheel..

I feel kinda relieved but at the same time feel like its not the real issue but who knows.
Same thing as mine except mine was only wobbling on drivers side. Still same shimmy after replacement.
argetni is offline  
post #42 of 143 (permalink) Old 06-09-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
Damn,

Well im hoping for the best, after your replacement on the axle..did that solve that problem with the wobbling?

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
Apprentice
S197 Member
 
argetni's Avatar
 
Joined: May 2010
Location: The Burbs
Posts: 154
 
Quote:
Originally Posted by BK2BLKGT View Post
Damn,

Well im hoping for the best, after your replacement on the axle..did that solve that problem with the wobbling?
They did not show me it on the lift again after the axle replacement but they said it was fine.

Shimmy is the same though and the dealers around here are nothing like yours when it comes to troubleshooting. In fact if they are able to fix yours I would be glad to head down to VA to get it fixed.
argetni is offline  
post #44 of 143 (permalink) Old 06-09-2011 Thread Starter
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
Yah i was thinking about taking my car to a hobby shop to jack it up and try to replicate the "wobbling" but turns out it was closed today for whatever reason. Im skeptical and think the tech and service manager just made something up for me to be like "oh awesome problem solved, ill be out of your way now." Who knows, never had to deal with warranty work before and i kinda over think situations and possible outcomes. I did some research on google and found a guy who had a front end vibration and later found out both of his axles were bent at the dealership. He had a 07 shelby i think it was and was asking how on earth can he have two bent axles with 10k miles on the car or something to that effect. Didnt post a follow up on his issue though..leaves me wondering. In any event if my issue is fixed, i would def check out both axles again. Im thinking you can just jack up the pumpkin and with a friend check out both wheels but its probably more safe to get the car on a lift letting the rear wheels hang to check this. Im still thinking about doing this tom or sat if i can find a place and get a second opinion before Monday when they replace these axles.

Ive been going to Wynne Ford in Hampton, Va.

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
PONY Member
 
Swoope's Avatar
 
Joined: Mar 2011
Location: Orlando
Posts: 297
 
Quote:
Originally Posted by BK2BLKGT View Post
Update,

took it in this morning, tech decided to jack up the rear end and spin up the tires..

Sure enough both tires were wobbling indicating to the technician that somehow both axles were bent. The new axles are getting replaced under warranty but i have no idea how they could have been bent in the first place as i haven't hit any major pot holes in the road or got on it really hard from a get go..maybe bent from factory? what kinda force is needed to bend an axle or condition?

also not sure how this would cause a steering wheel vibration, as i understand its mostly a front end issue? does anything think this would cause a shimmy in the steering wheel? the technician said he saw the vibration in the wheel..

I feel kinda relieved but at the same time feel like its not the real issue but who knows.
does not make sense! if the axles were bent you would need to check them without the wheels on!

and hard to bend an axle inside a housing! do you have aftermarket wheels? and if to did you remove the tabs that hold the rotors on?

sorry just a simple idea, but it makes more sense that bent rear axles!

beers


lurking for knowledge 04rx8 track car, 12 GTI dsg daily driver

2015 eco boost with track pack = rx8 on track, but with power????????


Swoope is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1