1-2 shift issue with slicks - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 06-04-2011 Thread Starter
Apprentice
 
MikeKonaGT's Avatar
 
Joined: Apr 2011
Location: Sunnyvale
Posts: 61
 
1-2 shift issue with slicks

I know there are countless transmission threads already, but I haven't seen this specifically. I've been to the track a few times with this car and have had zero issues power shifting through every gear on street tire passes. However, my first 3 runs on slicks was as if 2nd gear was locked out. I even slowed it down, held clutch, slowly shifted 1-2 on one pass and still could not engage 2nd. Since then I've managed to get a couple runs into 2nd by ripping it into gear seemingly against its will, but it's still not pretty. What effect is a hard launch having on the 1-2 shift? 2-3 and 3-4 are very quick and smooth. The only other difference in passes would be the 2nd gear burnout with slicks vs no burnout on street tires. Any ideas?


2014 GT A6 - Stage 2 D1 Procharger, E85, JPC return style fuel system, ID1000s, BMR UCA/LCA/Panhard bar, Steeda Ultralite springs, Koni Streets, AMR 19s w/ 305 nittos
2011 GT M6 651rwhp/518rwtq - Sold
MikeKonaGT is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-04-2011
Banned
4.6L Member
 
2Manystangs's Avatar
 
Joined: Mar 2009
Location: Tampa
Posts: 12,438
 
well a guy had one of those transmissions apart in one thread, you should have seen all the broken teeth on the synchros and gears, it's possible you have damaged yours as well.

2Manystangs is offline  
post #3 of 12 (permalink) Old 06-04-2011
GT Member
S197 Member
 
manolith's Avatar
 
Joined: May 2011
Location: Miami
Posts: 1,449
 
i think its the shifter linkage. what i think is that with the slicks the chassis is twisting and its causing throwing the shifter out of alignment. it could be binding the rubber bushings.. the stock linkage has rubber bushings that are nice for smooth shifting but they might not be so good for extreme driving.

2011 Musang GT 6MT. Ford Racing 4.10 gears, TA Rear End Girdle, Boss 302 intake manifold, O/R x pipe, Ford Racing K springs, upr pro-series lca/uca/mount NGK 6510 gap to 0.32, ID 1000 injectors, KB Boost a pump, Paxton novi2200sl w 3.6 inch pulley 10psi. tuned by lund racing. unknown power.
manolith is offline  
 
post #4 of 12 (permalink) Old 06-04-2011
PONY Member
 
Entrenched's Avatar
 
Joined: Jul 2010
Location: Lafayette
Posts: 407
 
slicks

I had the same problem with mine and it was a bad Pressure plate and TOB. Since taking the slicks off are you still have the problem with 1-2 shifting and has the pedal ever stuck to the floor?

2004 SY Cobra, Pulley, CAI, Exhaust, Baer Brakes (458 rwhp & 479 rwtq) Projected completion June 2012

2011 RaceRed 5.0 6M; Brembo's, HIDs, Security, & 3.73s; 738 rwhp & 531 rwtq - Sold

2012 Limited Expedition EL
Entrenched is offline  
post #5 of 12 (permalink) Old 06-04-2011
PONY Member
 
Bobby B's Avatar
 
Joined: Jun 2010
Location: Long Island
Posts: 679
 
You beat the snot out of the transmission and say the Mustang has a transmission issue? :?:

Bobby B, a patriotic Long Island Senior Citizen who drives a 2011 5.0 Premium GT Coupe, all black, 6-speed MT82, 3.55:1 differential, Bama 87S Tune, 18" diameter wheels, Pirelli P-Zeros, Comfort & Security Packages, spoiler delete.
God, please bless the USA
Bobby B is offline  
post #6 of 12 (permalink) Old 06-04-2011
PONY Member
 
erod550's Avatar
 
Joined: Jan 2011
Location: Colorado Springs
Posts: 437
 
I had a similar issue last time I was at the track. I was on street tires though. After my first 3 runs, it just didn't want to go into 2nd. Even just coasting in the staging area and trying to go through the gears it didn't want to go into 2nd. Eventually it started working again so I don't think the synchros are damaged, and I haven't noticed any problems with 2nd gear for the last 2 weeks on the street. Going back to the track on Wednesday so we'll see if it happens again.

On my first ever run at the track, my clutch pedal stuck to the floor on the 3-4 shift. Hasn't done it since.

2011 Kona Blue Mustang GT Premium Coupe - 401A, 6MT, Brembo, Comfort, Security, HIDs, Rear Camera
Steeda CAI, Magnaflow X-Pipe, Bama tune, Flowmaster Hushpower Axle-Backs, Ford Racing 4.10s, Barton Shifter & Bracket, JLT Oil Separator, BMR LCAs & Relocation Brackets, Steeda Adjustable UCA
13.31 @ 109.6 at 7,383' DA
erod550 is offline  
post #7 of 12 (permalink) Old 06-04-2011
Apprentice
 
SubaruWRXSTI's Avatar
 
Joined: Apr 2011
Location: Pensacola
Posts: 170
 
Last time I went to the track 4 years ago I broke an axle on my new sti. Too scared to go back with my new stang

2012 GT500
SubaruWRXSTI is offline  
post #8 of 12 (permalink) Old 06-04-2011
PONY Member
 
hawkeye18's Avatar
 
Joined: Mar 2011
Location: Norfolk
Posts: 734
 
Quote:
Originally Posted by SubaruWRXSTI View Post
Last time I went to the track 4 years ago I broke an axle on my new sti. Too scared to go back with my new stang
Two things:

1) STis are pretty famous for breaking axles.

2) Mustangs' drivetrains are absolutely nothing like an STi's. Mustang axles are very stout from the factory and will handle stock HP levels all day long.

2012 GT Premium Coupe 6MT
Kona Blue | Black/Grabber Blue
401A | 3.55 | BBP | CP | SP | EP | GR | HID | RVC | RSS | "Piss 5ohwhoa off"
Delivered 07MAR11
hawkeye18 is offline  
post #9 of 12 (permalink) Old 06-04-2011
Apprentice
 
SubaruWRXSTI's Avatar
 
Joined: Apr 2011
Location: Pensacola
Posts: 170
 
Good to hear. There is a 1/8 track not too far from here. It has test and tunes on the weekends so was thinking of taking her there.

2012 GT500
SubaruWRXSTI is offline  
post #10 of 12 (permalink) Old 06-04-2011 Thread Starter
Apprentice
 
MikeKonaGT's Avatar
 
Joined: Apr 2011
Location: Sunnyvale
Posts: 61
 
Quote:
Originally Posted by Entrenched View Post
I had the same problem with mine and it was a bad Pressure plate and TOB. Since taking the slicks off are you still have the problem with 1-2 shifting and has the pedal ever stuck to the floor?
All is normal without the slicks, 1-2 is good again. I've never had the pedal issue either. Flex in the linkage makes sense. I guess I could throw a shifter in and see if that fixes it. I really wanted to avoid all of the road noise and vibration issues that go along with them but I guess it's a small price to pay if it helps fix this.

2014 GT A6 - Stage 2 D1 Procharger, E85, JPC return style fuel system, ID1000s, BMR UCA/LCA/Panhard bar, Steeda Ultralite springs, Koni Streets, AMR 19s w/ 305 nittos
2011 GT M6 651rwhp/518rwtq - Sold
MikeKonaGT is offline  
PONY Member
 
hawkeye18's Avatar
 
Joined: Mar 2011
Location: Norfolk
Posts: 734
 
Quote:
Originally Posted by MikeKonaGT View Post
All is normal without the slicks, 1-2 is good again. I've never had the pedal issue either. Flex in the linkage makes sense. I guess I could throw a shifter in and see if that fixes it. I really wanted to avoid all of the road noise and vibration issues that go along with them but I guess it's a small price to pay if it helps fix this.
I have a Steeda short shifter, and if installed correctly regarding the rubber boot, there is 0% increase in NVH.

2012 GT Premium Coupe 6MT
Kona Blue | Black/Grabber Blue
401A | 3.55 | BBP | CP | SP | EP | GR | HID | RVC | RSS | "Piss 5ohwhoa off"
Delivered 07MAR11
hawkeye18 is offline  
PONY Member
V6 Member
5.0L Member
 
Mountain's Avatar
 
Joined: Oct 2010
Location: SE
Posts: 719
 
Quote:
Originally Posted by MikeKonaGT View Post
All is normal without the slicks, 1-2 is good again. I've never had the pedal issue either. Flex in the linkage makes sense. I guess I could throw a shifter in and see if that fixes it. I really wanted to avoid all of the road noise and vibration issues that go along with them but I guess it's a small price to pay if it helps fix this.
Try one of the shifter brakets first (JHR or Barton). There is some movement in the shift in relation to the transmission in just street driving. There's got to be more serious movement with slicks and launching. You will get an increase in NVH with this modification, but it is not bad. They aren't that expensive and I definitely think it is worth a try for you!

2012 Ingot Silver Mustang - 3.7L V6, Performance Package (traded)
2012 HP White Mustang GT - 5.0L, Premium, 3.73 rear end
Mountain is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1