Ford is unable to update calibration per TSB.. - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 07-18-2011 Thread Starter
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
Ford is unable to update calibration per TSB..

I took my car in to have the TSB for idle dips and extended cranks. I returned the car back to the stock calibration, but they are saying they can only pull and clear codes, but cannot update the calibration. Ford is saying I need a new PCM, has anyone with a SCT3 Bama tune been unable to have Ford update their PCM after returning it to stock? Any help would be appreciated. Planning on going over to the shop during lunch to take a look at things.



Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 07-18-2011
PONY Member
 
TitanRam's Avatar
 
Joined: Jul 2010
Location: Crofton
Posts: 459
 
Quote:
Originally Posted by adspru View Post
I took my car in to have the TSB for idle dips and extended cranks. I returned the car back to the stock calibration, but they are saying they can only pull and clear codes, but cannot update the calibration. Ford is saying I need a new PCM, has anyone with a SCT3 Bama tune been unable to have Ford update their PCM after returning it to stock? Any help would be appreciated. Planning on going over to the shop during lunch to take a look at things.
Had no issues getting my PCM flashed at the dealer...


Mods don't matter.
TitanRam is offline  
post #3 of 24 (permalink) Old 07-18-2011
GT Member
 
Cbaty08's Avatar
 
Joined: May 2011
Location: Silicon Valley
Posts: 1,975
 
I am not tuned, but I can say it took my dealer a while to get this tsb done because they for some reason had a hard time 'updating' their system.... maybe they are having troubles and trying to hide it?

2011 5.0 Sterling Grey w/Brembo's - JHR Shifter/Bracket/SS Clutch Line - Eibach Sportlines - Carroll Shelby CC Plates - JLT Catch - Axle-back ex. - BG SS II
Cbaty08 is offline  
 
post #4 of 24 (permalink) Old 07-18-2011
PONY Member
 
BK2BLKGT's Avatar
 
Joined: Nov 2008
Location: Pearl City
Posts: 453
 
Send a message via AIM to BK2BLKGT Send a message via Yahoo to BK2BLKGT
I am not tuned either but in the process of figuring out my vibration issue, the tech updated 3 modules in my car and i used to have the hard crank/idle issue but havent since the update. I would try another dealership..

Barton w/Bracket-Koni Sports w/Steeda Sport springs - Steeda HD mounts - BMR adj PH bar-Whiteline adj LCA's w/brackets - Whiteline front/rear adj sway bars - DSS Carbon driveshaft - Whipple 2.9L w/ JLT Super Big air - JBA Ceramic long tubes w/ O/R x pipe-Magnaflow Competition Catback - RTR's with Conti Extreme Contact DW's 275/40 19 front & Nitto 305 rear - Lund Tuned
BK2BLKGT is offline  
post #5 of 24 (permalink) Old 07-18-2011
PONY Member
 
JerryC's Avatar
 
Joined: Jul 2010
Location: Memphis
Posts: 526
 
Quote:
Originally Posted by Cbaty08 View Post
I am not tuned, but I can say it took my dealer a while to get this tsb done because they for some reason had a hard time 'updating' their system.... maybe they are having troubles and trying to hide it?
My dealer had some issues also, they brought out another programmer and it ran in just a couple of minutes.

2011 GT, VMP Roush TVS, 10.80 @ 127mph
DynoSpeedRacing, Memphis TN
JerryC is offline  
post #6 of 24 (permalink) Old 07-18-2011 Thread Starter
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
I called BAMA to see if they may have heard of this before, and they were unaware of anything on their end that would cause this, they advised that nothing with the tuner would cause this as long as it was returned to stock, which it was. My guess is that reprogramming the "copperhead" may require more computer power than this dealerships computer had available. Frustrated because this was told to me on day 10 of them having the car. I also advised them not to drive the car(because of stock tune), but the adviser stated to me"I drove it around for 15-20 minutes trying to duplicate the problem, but couldn't", and also stated "we punched in your VIN # and there aren't any TSB's out there for it". My car is a 5/10 build date manual transmission car, there are more TSB's for my car than there were warts on John Holmes's pecker.


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
post #7 of 24 (permalink) Old 07-18-2011
Apprentice
 
seXXXpac's Avatar
 
Joined: Jun 2011
Location: Winnipeg
Posts: 158
 
Quote:
Originally Posted by adspru View Post
I called BAMA to see if they may have heard of this before, and they were unaware of anything on their end that would cause this, they advised that nothing with the tuner would cause this as long as it was returned to stock, which it was. My guess is that reprogramming the "copperhead" may require more computer power than this dealerships computer had available. Frustrated because this was told to me on day 10 of them having the car. I also advised them not to drive the car(because of stock tune), but the adviser stated to me"I drove it around for 15-20 minutes trying to duplicate the problem, but couldn't", and also stated "we punched in your VIN # and there aren't any TSB's out there for it". My car is a 5/10 build date manual transmission car, there are more TSB's for my car than there were warts on John Holmes's pecker.
April 6, 2010 - that's my build date.
My original dealer told me the same thing.. "No TSB's for your vehicle". I went elsewhere and they did the work and more.

This is a normal operating characteristic for your vehicle.
seXXXpac is offline  
post #8 of 24 (permalink) Old 07-18-2011
BOSS Member
 
AMDanBailer's Avatar
 
Joined: Oct 2009
Location: Malvern
Posts: 4,254
 
Quote:
Originally Posted by adspru View Post
I took my car in to have the TSB for idle dips and extended cranks. I returned the car back to the stock calibration, but they are saying they can only pull and clear codes, but cannot update the calibration. Ford is saying I need a new PCM, has anyone with a SCT3 Bama tune been unable to have Ford update their PCM after returning it to stock? Any help would be appreciated. Planning on going over to the shop during lunch to take a look at things.

Find a new dealer. These guys sound like they know nothing!
They HAVE to be able to update the calibration, they are a Ford dealer!

I would run from that shop and go see someone who knows that what they're doing!

Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
Free Same-Day Shipping!
AMDanBailer is offline  
post #9 of 24 (permalink) Old 07-18-2011 Thread Starter
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
Quote:
Originally Posted by AMStanger View Post
Find a new dealer. These guys sound like they know nothing!
They HAVE to be able to update the calibration, they are a Ford dealer!

I would run from that shop and go see someone who knows that what they're doing!

I would run, but I work for the same company that own this dealership. I just got done talking to the technician that worked on it and he said that it would act like it was loading, but when it was getting ready to finish it would say "unable to communicate". Will be taking the car back on Wednesday to have a different Tech with a new IDS system try, why this was not done before I drove out there and picked my car up I don't know. As the saying goes "you're only as good as your tools". Update to follow.


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
Rookie
5.0L Member
S197 Member
 
BIGAL1903's Avatar
 
Joined: Jul 2011
Location: FL
Posts: 5
 
Programming

well i'll let you all know how my reprogramming goes tommorow,after reading some of your post you have to wonder if what they do in some dealerships is scarry. i am on my second dealership now after taking my car in the original place i bought it and telling my starter runs on they looked at me like a deer looking into the headlights of oncoming traffic. i am armed with acopy of the tsb and my car was built in may 2010 i picked it up in june of 2010. wish me luck
BIGAL1903 is offline  
Apprentice
 
300A5.0's Avatar
 
Joined: Aug 2010
Location: Murrieta
Posts: 195
 
I had the same problem the first dealer was fighting me tooth and nail about doing the TBS . The sec. dealer was just great took care of me no trouble and on my car the new flash help out big time the car runs better and starts better i'am every happy with how it turn out. Its
just what you got to go through to get a dealer to do there dam job.

300A GT 6sp MT/brembos/3.73/55D springs /Koni STR.T strut & shocks/SVT 2007-10 GT500 strut bearings/torsion T-2R Diff./bullitt steering wheel
300A5.0 is offline  
PONY Member
4.6L Member
S197 Member
 
zilla8's Avatar
 
Joined: Apr 2010
Location: Los Angeles
Posts: 893
 
I think you run a risk of having your warranty voided by taking your car to the dealer with any mods still on the car.

It's a crap shoot and I would not risk it.I know about the magnuson act but in reality you are at a big dissadvantage.

I would get that tune back on before driving your car much longer.
I really hope you get things sorted and dont have anymore problems.

2011 Performance white base GT 6MT 3.73 gears(sold)
zilla8 is offline  
PONY Member
 
Don's Stang's Avatar
 
Joined: Jun 2011
Location: Chestnut Hill
Posts: 653
 
I am going in for it tommorow
Put my stock tune back in yesterday, drove it around all day, feels so slow without the tune

For those who did the update did it chage the ECU code???

2011 VMPcharged GT Auto, RGR/JPC Motor, Borla Touring, Alum Driveshaft, tuned by VMP [email protected]

Fired up the willing engine, responding with a roar.Tires spitting gravel, I commit my weekly crime.Wind in my hair Shifting and drifting Mechanical music Adrenaline surge - Rush -
Don's Stang is offline  
Apprentice
 
300A5.0's Avatar
 
Joined: Aug 2010
Location: Murrieta
Posts: 195
 
The flash from the TSB will change your ECU code.

300A GT 6sp MT/brembos/3.73/55D springs /Koni STR.T strut & shocks/SVT 2007-10 GT500 strut bearings/torsion T-2R Diff./bullitt steering wheel
300A5.0 is offline  
PONY Member
 
Don's Stang's Avatar
 
Joined: Jun 2011
Location: Chestnut Hill
Posts: 653
 
Quote:
Originally Posted by 300A5.0 View Post
The flash from the TSB will change your ECU code.
I was afraid of that, looks like will have to get my tuner reflashed


2011 VMPcharged GT Auto, RGR/JPC Motor, Borla Touring, Alum Driveshaft, tuned by VMP [email protected]

Fired up the willing engine, responding with a roar.Tires spitting gravel, I commit my weekly crime.Wind in my hair Shifting and drifting Mechanical music Adrenaline surge - Rush -
Don's Stang is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1