Coyote Oil Consumption Poll Thread - Page 6 - Ford Mustang Forum
View Poll Results: How much oil have you added to your Coyote engine?
0 Quarts 168 46.67%
<1 Quart 51 14.17%
1 Quart 54 15.00%
2 Quarts 45 12.50%
3 Quarts 15 4.17%
4 Quarts 11 3.06%
5+ Quarts 16 4.44%
Voters: 360. You may not vote on this poll

Like Tree2Likes
Reply
 
LinkBack Thread Tools
glock22357
Guest
 
glock22357's Avatar
 
Posts: n/a
I just checked at about 1300 miles.

It is so damn tough to tell, especially with the damn corss-member in the way, but it looks as if the level is below the bottom hole, so I'm going to grab a quart of oil on my way home from work.

Sponsored Links
Advertisement
 
MACH I Member
 
YerBuddysPony's Avatar
 
Joined: Apr 2011
Location: 'Land-O-Beer'
Posts: 3,143
 
Mine was low when I picked it up. Not below the bottom hole, but not much over it either. I posted at 1K miles that I had used about 1 quart. Since then, I've used another quart and I'm almost at 3K miles now. I checked my oil daily for the first 1k and from 1k to 2k about once a week--more when I felt the urge. I kept the level topped-off to as near the center (between the two holes) as I could. After hitting 2k miles on the car I haven't had to add any more oil. It seems that mine took about 2k miles to seat everything and really get the break-in complete...or, so it seems. All I know is the level has remained in the center from 2k to 3k and I've not had to add any more.


2012 Ingot GT Premium / 401a / Reverse Sensing & Security / 3.73 Rear

Mods: CS Fascia w/Fogs / Saleen Grille / Flowmaster Hushpower AB / Koni STR.T Struts & Shocks / Steeda Sport Springs / Steeda HD Upper Mounts / BMR Adjustable Panhard / TPS Slotted Rotors / Hawk Pads / JLT Catch Can / Barton Shifter / Barton 2-Post Bracket / Airaid CAI / Rockers painted to match / HID Retrofit / Bama Baby!
YerBuddysPony is offline  
Apprentice
 
Dimera's Avatar
 
Joined: Jul 2010
Location: Nashville
Posts: 216
 
I have 23k and use a quart every 2k miles. I do redline it on occasion on the interstate so I was assuming this was normal. Will it hurt to top off with 5w20 cause it has 0w20 and Amsoil sent 5w20 last order or should I get some 0w20 Mobil1 for top offs and mix that with the Amsoil 0w20?

2011 GT/CS - Red Candy Metallic - Automatic Transmission - Steeda Cold Air Intake - Brenspeed 93 Race Tune - Lethal Performance Offroad H-Pipe - Ford Racing GT500 Axleback Exhaust - Brake Performance Premium Dimpled Drilled and Slotted Rotors - Shaftmasters 3.5 Aluminum Drive Shaft
Dimera is offline  
 
Apprentice
 
12GTPDX's Avatar
 
Joined: Aug 2011
Location: Portland
Posts: 234
 
3 quarts in the first 2700 miles!!

I do expect this to settle down as the engine breaks in.

'12 Kona GT Prem,6MT,Brembo,3.73,Glass roof,comf. pkg,HID,Nav,Steeda Tri-ax,JHR:shift brckt,mtr mounts&clutch line;Airaid CAI/BAMA tune,Redline MTL,JLT Oil Sep(both sides),Eibach Pro-kit/Koni Sports,Steeda:HD strut mounts,adj front swaybar&billet mounts,rear swaybar&endlinks,X11 ball joints,bumpsteer kit,Watt's link,adj UCA/ mount;Spohn del-sphere/poly adj LCAs,BMR LCA relo brckt,FRPP jounce bmprs,Forgestar F14 Matte Black 19x9/19x11,Michelin Pilot SS 255/40/19//295/35/19,Borla S Catback,more
12GTPDX is offline  
Apprentice
 
FC31964's Avatar
 
Joined: Sep 2010
Location: Long Island
Posts: 119
 
Dimera it's better to stay with same brand.Why? Something
about additive package being the same which is more important.

GT perf. white 401A
Secr.pkg,comf.pkg,3.55
GT500 A/Bs,Roush billet grill,GT/CS facia w/fogs,oil catch can,
hood struts,Kappa Infinity6829s.Body color side skirts & rear
valance,STEEDA,sports,adj.GT 500 mounts, upper & lower control arms,bumpsteer kit,x11 ball joints,panhard bar,KONI yellows,Omega Godspeed wheels staggered,295/30/20 rear, 255/35/20'front.
FC31964 is offline  
PONY Member
5.0L Member
S197 Member
 
guitarhurricane's Avatar
 
Joined: Aug 2010
Location: Bay Area
Posts: 963
 
Quote:
Originally Posted by guitarhurricane View Post
Added about a quart and a half in the first 3500 miles/1 year. 1500 miles on it since then (on new synthetic oil) and it hasn't burned any discernible amount.
2600 miles since oil change, and I added a little over half a quart.

Using synthetic oil, it's tough to see exactly where the oil is on the dipstick...

2011 Kona Blue 5.0 / 400A / MT82 / 3.55 / Brembo Pkg / Comfort Pkg / Security Pkg
Mods: Stuff
guitarhurricane is offline  
Apprentice
 
supercoup93's Avatar
 
Joined: Dec 2010
Location: Staten Island
Posts: 101
 
5.0 Oil consumption

Dont get too crazy about adding one quart of oil every thousand miles. Thats not bad consumption. Ford has always allowed 500 miles to one quart of oil and thats going back for many years. Thats normal. Remember, 5W20 is very light weight oil. also, Im sure all of us Mustang owners have a slightly heavy foot. that too contributes to oil consumption. You should be checking your oil level regularly and adding if needed. Theres no need to redline your engine. Take it easy. Its a machine. If its new and has low mileage, its still a baby. baby it. I refuse to only change my oil when the computer tells me to. Im an old fashioned guy. I will change my oil and filter using Motorcraft 5W20 synthetic blend every 3 thousand miles and make sure you use a motorcraft filter. 302s knock at startup with other brand filters. Thats nothing new. thats also been happening for years. some other filter manufacturers dont install check valves in the filters and the oil drains out of the filter and back into the oil pan leaving the filter dry. you start the car and have no oil pressure for a short period of time. Not good. Also, the S in 500S stands for silicone. The check valve must be made of silicone otherwise the synthetic oil will destroy the valve. Moderate oil consumption is not a bad thing. It proves your getting lubrication.
supercoup93 is offline  
Rookie
 
gidyupp's Avatar
 
Joined: Aug 2011
Location: .
Posts: 8
 
x

Last edited by gidyupp; 10-26-2017 at 08:29 AM.
gidyupp is offline  
post #84 of 339 (permalink) Old 10-07-2011 Thread Starter
GT Member
 
heavyD's Avatar
 
Joined: Feb 2011
Location: Calgary
Posts: 1,403
 
Quote:
Originally Posted by supercoup93 View Post
Moderate oil consumption is not a bad thing. It proves your getting lubrication.
Huh?
heavyD is offline  
Apprentice
 
supercoup93's Avatar
 
Joined: Dec 2010
Location: Staten Island
Posts: 101
 
Oil Consumption

Wow Giddyup, there's no telling you anything, YOU KNOW IT ALL!!!
Your theory may work fine for you as a driver of your fleet of cars and trucks, but the theory and experience of a seasoned mechanic puts your lead foot to shame. Sometimes we all need a little advice.
supercoup93 is offline  
Banned
S197 Member
 
AWkonablu20115O's Avatar
 
Joined: Oct 2010
Location: Lake Ozark
Posts: 201
 
My car was built 09/12/10.
I drove it home and checked everything I could including the oil. It was between the 2 holes.
I started red-lining the car after it had a 100 miles on it. I started power-shifting it after 1000 miles. I have never added any oil to my car.

I changed it the 1st time at 1733 miles. I figured by then it was odne being broke-in and time ot get the 1st oil out of her. I checked the oil all of the time never added any and never seemed to lose any.
I changed the oil again at 4200 miles and now it has 6819 miles on it. And it is right at the same mark as always in between the 2 holes.
I am going to change the oil again this weekend again.

I agree the dip-stick "clicks" into position. If some folks arent pushing the stick all of the way in, maybe their getting false readings. I noticed this the 2nd time I checked my oil.

Just my experience and yeah GO FORD all the rest are just vehicles.
I power-shift it so much it wheelhops through the top of 3rd gear.
She loves it and always wants more.:smilie

AW
AWkonablu20115O is offline  
Banned
 
12blackgt's Avatar
 
Joined: Apr 2011
Location: Melbourne
Posts: 1,507
 
Just rolled past 4k and I've added 1.5 quarts since last May's delivery. She's definitly using some, but no big deal. In my 4k the car has had zero issues. Knock on wood the tranny is fine. 3.73 Brembo GT.
12blackgt is offline  
GT Member
5.0L Member
S197 Member
 
GoT midlife CS's Avatar
 
Joined: Aug 2011
Location: District 6
Posts: 1,370
 
So I burned another 1.5 quarts in the last 3000 miles, so consumption has cut in half. My TSE contacted Ford and received the following in a letter:

"it is normal for this engine to use oil during engine break-in. It may use more oil if driven aggressively (hard acceleration, high rpms). As the engine breaks in, oil consumption will decrease. Oil consumption specs are stated after 10,000 miles of driving.

Oil Consumption Specs:
Engine Oil Usage Guidelines
x Oil usage is normally greater during the first 10,000 miles of service. As milage increases during the warranty coverage period, oil usage generally improves.
x Cars and light trucks in normal service should get at least 1,500 miles/quart after 10,000 miles of service."

2012 GT CS Ingot Silver Vert, Edelbrock E-force supercharger with CAI and 3.5 Pulley, Tremec T-56 Mag, Accufab 84.5, Centerforce DF, Billet Yoke aluminum driveshaft, FRPP 3.73 Rear, MRT Performance H-pipe, Bassani axle backs, JL Audio sound, Edelbrock strut tower brace, JPC adjustable UCA, UMI adjustable panhard bar, KW V3 coilovers, Steeda heavy duty front mounts, Steeda rear LCA's, 20" Steeda Spyders with Michelin Pilot Super Sports, Steeda Big Brake Kit ....... it just keeps going.
GoT midlife CS is offline  
PONY Member
 
5ohwhoa's Avatar
 
Joined: Dec 2010
Location: STL
Posts: 631
 
I burnt a quart and a half in my first 10k miles, with oil changes at 5k and then 11k. I have almost 5k miles on my current oil change and I haven't burnt a drop, so it does appear the oil usage has calmed down for me.

You don't care when my car was built or what options it has.
5ohwhoa is offline  
Apprentice
 
jimbills's Avatar
 
Joined: Sep 2011
Location: oakland
Posts: 94
 
OK, well just added about 1.5 quarts today of Motorcraft 5w-20. car had 2840 miles or so.

oil was in there, of course! but below the bottom hole. I added a whole quart, started it, let it run for a few, turned it off for about 30 mins and checked again and it was still a little low...about 1/4 past the first hole, so I added another 1/2 to get it right.

I'm sure it's all mental, but car feels happier now. hahaha. I think every time I change oil I feel better than the car actually does.


2012 base gt brembo 373, gotta have 3 pedals!!!! no other options! silver!!

br3z-17626-ab, cr3z-17626-ac, m-18000-a, m-5300-k, m-2004-mb, m-5025-mbr, m-18183-c, 5r3z-18246-aa-m10, m-4264-b, ar3z-16a550-aa, m-5220-mb, m-5649-s, m-5650-a, m-4033-g2, m-5230-mgtca-1, m-6346612-a
jimbills is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1