(2011-2014 5.0 CEL P0300 Engine Misfire Ford TSB 13-6-15 Crank O Ring Installation) - Page 2 - Ford Mustang Forum
Like Tree1Likes
Reply
 
LinkBack Thread Tools
Apprentice
 
jth877's Avatar
 
Joined: Jul 2011
Location: Saratoga
Posts: 168
 
Quote:
Originally Posted by robertbwainwrig View Post
Got my car back from the dealer late yesterday and the symptoms are the same, multiple misfire codes. The dealer noted on my report that I have an axle back exhaust and it may have been a contributing factor.... It is not like I have removed my cats or even put a new x/h pipe on!
Go to another dealer pronto.


[b]2013 GT Premium,Red Candy, 6AT: GT500AB, FRPP tune.

-Democrats are cockroaches
jth877 is offline  
Sponsored Links
Advertisement
 
GT Member
 
Cbaty08's Avatar
 
Joined: May 2011
Location: Silicon Valley
Posts: 1,975
 
Quote:
Originally Posted by jth877 View Post
Go to another dealer pronto.
My thoughts exactly.


2011 5.0 Sterling Grey w/Brembo's - JHR Shifter/Bracket/SS Clutch Line - Eibach Sportlines - Carroll Shelby CC Plates - JLT Catch - Axle-back ex. - BG SS II
Cbaty08 is offline  
Rookie
 
JonathanDough13's Avatar
 
Joined: Jun 2012
Location: NoVA
Posts: 5
 
They're full of s***. I brought my car in for random misfires twice before changing out to axelbacks and side exits. The P03XX codes were present prior to changing the exhaust. The service department confirmed this was not the cause.

Black 2013 5.0 Manual, Boss H-Pipe and Side Exhaust, Borla S-Type AB
JonathanDough13 is offline  
 
Apprentice
 
robertbwainwrig's Avatar
 
Joined: Oct 2012
Location: Providence Village
Posts: 64
 
Calling out for anyone in the north Dallas area that has had good luck with a dealer who fixed their misfire issues.....

2013 Deep Impact Blue Mustang GT Premium, 3.73, Bama tune, Airaid CIA, Hushpower axle back, Eleanor side scoops, Staggered Boss 340 20" wheels, Eibach Pro Kit springs, Eibach Pro Kit front and rear anti sway bars, SR Performance strut tower brace, Barton short throw shifter & two post bracket
robertbwainwrig is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by JonathanDough13 View Post
It first happened to me during my first weekend with the car - 2013 GT manual. It's been back to the dealer four times now.
Quote:
Originally Posted by robertbwainwrig View Post
Calling out for anyone in the north Dallas area that has had good luck with a dealer who fixed their misfire issues.....
Let me escalate this for you, guys. Please, send me a PM with your VIN, dealer, mileage, full name, and best daytime number so I can forward it to the customer service manager for your area and have this looked into.

Deysha
Apprentice
 
robertbwainwrig's Avatar
 
Joined: Oct 2012
Location: Providence Village
Posts: 64
 
Quote:
Originally Posted by Grimace427 View Post
What was the full diagnosis? What tests did they run? Anything to do with the crank position sensor or misfire monitor?
Just pulled codes. I did tell them that others have had issues with the crank sensor (and told them before the codes were pulled that if it is a misfire many have had issues with the crank sensor). It fell on deaf ears. Nothing was done. Again tonight I got a flashing check engine light. wanting to ramp up some mods but don't dare to.

2013 Deep Impact Blue Mustang GT Premium, 3.73, Bama tune, Airaid CIA, Hushpower axle back, Eleanor side scoops, Staggered Boss 340 20" wheels, Eibach Pro Kit springs, Eibach Pro Kit front and rear anti sway bars, SR Performance strut tower brace, Barton short throw shifter & two post bracket
robertbwainwrig is offline  
Apprentice
 
wicked400ex's Avatar
 
Joined: May 2009
Location: Monessen, PA 15062
Posts: 60
 
Try this...
A Misfire Monitor Neutral Profile Correction will need to be learned. Use the scan tool to perform the Misfire Monitor Neutral Profile Correction procedure. From the IDS toolbox select:
  • Powertrain
  • Service Functions
  • Misfire Monitor Neutral Profile Correction
  • Follow prompts

2008 Mustang GT (SOLD)

2012 Black on Black Mustang GT Premium, MT82, 3.73, HID's, rear view camera, Brembo, Steeda, Lethal Performance, Flowmaster, SCT, Ford Racing Parts, Manley, ARP, Boss302, Mickey Thompson, Racestar Industries, BMR, M&H Racemaster, Pirelli, Energy Suspension, Stifflers, The DriveShaft Shop, Auto Meter, SOS, Raptor Performance, CFM.
wicked400ex is offline  
PONY Member
 
Seventh's Avatar
 
Joined: Dec 2010
Location: Bay Area
Posts: 678
 
I will say this based on my experiences. In my opinion, only 1 in every 5 Ford dealerships deserves to be in business. The rest should burn in hell.

That's at least true for the service side of things. Probably for sales too.

Be patient and find a dealer that you mesh well with, and who is willing to listen, and go through the proper steps, using their head instead of finding some bogus **** to point a finger at to get you out of their hair.

I went through 4 dealerships before I found the 5th that was good and competent.

2012 Mustang GT Premium (Manual), Sterling Gray, Brembo Package, 3.73 gears, Electronics Package, Comfort Package, HIDs, backup camera, Koni Yellows, Steeda Sport springs, Steeda HD mounts, UMI panhard bar, Borla S-Type catbacks, MGW shifter, Driveshaft Shop carbon fiber driveshaft, RTR wheels, Michelin Pilot Super Sports, Roush front fascia, DG Custom hidden fog billet grille, Roush lower billet grille, Roush front and side splitters, DG Custom quarter window louvers, GT500 rear diffuser
Seventh is offline  
Apprentice
 
robertbwainwrig's Avatar
 
Joined: Oct 2012
Location: Providence Village
Posts: 64
 
After talking with ford customer service both here and on the phone, I got a phone call from my dealer and he seemed eager to work with me. I was pretty hot after reading on my service report that they wrote I had "modified my exhaust and that it may be a contributing factor" to my mis fires..... The service manager agreed with me that an after axle is not going to cause a miss fire (let's face it the exhaust valve is closed when firing happens!). He was very easy to deal with and asked me to deal with him directly for issues in the future.

3 check engine lights so far and under 1k miles. Next one will be a monitor attached to the car. Hopefully it will not come to that!

2013 Deep Impact Blue Mustang GT Premium, 3.73, Bama tune, Airaid CIA, Hushpower axle back, Eleanor side scoops, Staggered Boss 340 20" wheels, Eibach Pro Kit springs, Eibach Pro Kit front and rear anti sway bars, SR Performance strut tower brace, Barton short throw shifter & two post bracket
robertbwainwrig is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by robertbwainwrig View Post
After talking with ford customer service both here and on the phone, I got a phone call from my dealer and he seemed eager to work with me. I was pretty hot after reading on my service report that they wrote I had "modified my exhaust and that it may be a contributing factor" to my mis fires..... The service manager agreed with me that an after axle is not going to cause a miss fire (let's face it the exhaust valve is closed when firing happens!). He was very easy to deal with and asked me to deal with him directly for issues in the future.

3 check engine lights so far and under 1k miles. Next one will be a monitor attached to the car. Hopefully it will not come to that!
Thank you for the update, robertbwainwrig.

Deysha
Rookie
 
DubyaTFudge's Avatar
 
Joined: Jun 2012
Location: DC Metro
Posts: 14
 
Quote:
Originally Posted by wicked400ex View Post
Try this...
A Misfire Monitor Neutral Profile Correction will need to be learned. Use the scan tool to perform the Misfire Monitor Neutral Profile Correction procedure. From the IDS toolbox select:
  • Powertrain
  • Service Functions
  • Misfire Monitor Neutral Profile Correction
  • Follow prompts
This doesn't work for everyone. Had the dealer give it a try, then they replaced the cam sensor, but still get the CEL flash.
DubyaTFudge is offline  
post #27 of 666 (permalink) Old 11-03-2012 Thread Starter
Apprentice
 
Bald Menace's Avatar
 
Joined: May 2010
Location: Aumsville,
Posts: 131
 
well the computer reflash and misfire profile relearn did not help my car. this is the second time for me. I am taking the car back to Ford tomorrow. if it happens one more time after this i will be starting the process to get Ford to buy the car back. I wont put up with a 33 thousand dollar car with less than 1000 miles on it that cant be fixed.

2018 GT, PP, A10
2016 ScatPack Challenger( sold)
2013 GHIG premium, Auto (gone)
2013 Deep impact blue GT w/Track pack (gone)
2011 Kona Blue GT auto, Saddle interior (gone)
2010 Camaro SS (gone)

When the boogy man goes to bed at night he checks the closet for Chuck Norris
Bald Menace is offline  
Rookie
 
Robs_Stang's Avatar
 
Joined: Nov 2012
Location: Huntsville
Posts: 1
 
same issues

Same Issues on my 2013 GT (Maunual Tran.). 743 miles car stuttered light came on solid no flashing, pulled over turned off car light was off car acted fine. Sync health report showed no issues. Called dealer told to bring in if it did it again. 926 miles car stutters light came on (flashing) pulled over did not kill car, light went off after 30 seconds before i could start Sync. Health report said no issues, took to dealer had car 2 days was told it showed no codes and they could not replicate after driving.

Was told if it did it again to continue driving if it occured and bring back to service. Happened on first drive out after recieving car 1005 miles, did not pull over light flashed and then went out again after about 30 seconds. I did manage to get a video of light flashing, speed 35 mph, 2k on tach, 4th gear.

Each time it has happened it has been low speed.
Robs_Stang is offline  
PONY Member
 
Tuffnuts23's Avatar
 
Joined: Apr 2012
Location: San Diego
Posts: 325
 
Quote:
Originally Posted by robertbwainwrig View Post
Got my car back from the dealer late yesterday and the symptoms are the same, multiple misfire codes. The dealer noted on my report that I have an axle back exhaust and it may have been a contributing factor.... It is not like I have removed my cats or even put a new x/h pipe on!
Maybe if you have a couple t shirts stuffed in your axle backs. I'd find a new dealer. Or if you have the cash, take it to a reputable shop with an in house dyno. Let someone that doesn't work for Ford have a look

2013 Mustang GT, Track Pack, 3.73's,
Hotchkis springs, 18x9.5,18x11 Forgestar CF5's, Lethal o/r H-Pipe, JLT CAI, BBR tune, Hotchkis panhard, UMI LCA relocation brackets, BMR LCA's, MGW, GT500 strut mounts, KYB struts, GT500 ab's, Steeda motor mounts, NX plate

2003 Mach 1-R.I.P
2003 Mach 1-Procharged*SOLD*
Tuffnuts23 is offline  
Rookie
 
DubyaTFudge's Avatar
 
Joined: Jun 2012
Location: DC Metro
Posts: 14
 
Quote:
Originally Posted by Bald Menace View Post
well the computer reflash and misfire profile relearn did not help my car. this is the second time for me. I am taking the car back to Ford tomorrow. if it happens one more time after this i will be starting the process to get Ford to buy the car back. I wont put up with a 33 thousand dollar car with less than 1000 miles on it that cant be fixed.
Forward your info to Deysha to have this escalated. My dealer escalated my case back in August. Looks like the techs and engineers have figured out the programming issues. A new PCM was installed on Friday. I've done 300 miles so far and haven't had a CEL flash.

DubyaTFudge is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1