(2011-2014 5.0 CEL P0300 Engine Misfire Ford TSB 13-6-15 Crank O Ring Installation) - Page 7 - Ford Mustang Forum
Like Tree1Likes
Reply
 
LinkBack Thread Tools
Apprentice
 
Subiaur's Avatar
 
Joined: Jun 2011
Location: Ciudad del Carmen
Posts: 58
 
Great news.. my dealer in Mexico just told me the same an hour ago..

I hope that the new calibration be a definitive solution! Will see!

:?:

Subiaur is offline  
Sponsored Links
Advertisement
 
Apprentice
V6 Member
S197 Member
 
Dineau's Avatar
 
Joined: May 2005
Location: Montreal
Posts: 190
 
Quote:
Originally Posted by Subiaur View Post
Mine did the same just 2 hours ago.. Check Engine Light flashing

2013 GT MT82 Built Date JUN 12 3800 miles stock.

Always put 92 Octane gas on it.



From the Engineering Test Mode:




How do you get to the Engineering test mode ?


2013 Sterling Grey GT/CS Convertible with Electronic package
Ordered 8/16/2012 / Built: 10/11/2012 / Delivered: 10/31/2012



Pervious ride:
Supercharged 2005 V6 Convertible Mineral Grey, 320 RWHP X-Charger Xtreme 2.6 #150 with 3.73 8.8" rear, Dual exhaust, MGW Shifter
Dineau is offline  
Rookie
 
jaliller's Avatar
 
Joined: Nov 2012
Location: Keyser
Posts: 5
 
I just had this problem tonight. It's about 30 degrees out, I had been driving for about a minute and the service engine light started flashing. You could feel the car drive different and hear a difference as well. This all lasted about 10 seconds then the light went out and everything was normal. I plugged in an OBD2 reader and it returned a cylinder 1 and 3 misfire. I shut the car off and started back up about 4 minutes later and it was fine.

I have 2000 miles on the car a d am tunning 92 octane.
jaliller is offline  
 
Rookie
 
Riley0785's Avatar
 
Joined: Nov 2012
Location: Daytona Beach
Posts: 11
 
Well currently the only thing that can be done about the CEL flash for misfire is get the codes cleared by the dealership techs and wait until Ford releases some patch for the software that is rumored to come out in December...

2006 V6 Mustang Conv Auto - RIP
2008 V6 Mustang Coupe Auto - Traded
2013 V8 Mustang GT Coupe MT - Current
-----Base PKG w/Brembo's

Riley0785 is offline  
Apprentice
 
Subiaur's Avatar
 
Joined: Jun 2011
Location: Ciudad del Carmen
Posts: 58
 
Quote:
Originally Posted by Dineau View Post
How do you get to the Engineering test mode ?
1.-Get in the Mustang and close the door
2.-Insert the key
3.-Press and Hold OK on the steering wheel and do next step
4.-Open the switch (you dont need to start the engine)
5.-When Engineering Test Mode appers on the screen release OK button

To navigate through the options press OK

Subiaur is offline  
Rookie
 
DubyaTFudge's Avatar
 
Joined: Jun 2012
Location: DC Metro
Posts: 14
 
My build date is 03/12

So, I ended up ordering the FRPP tune because my car has been running great since the Engineer came out and replaced my PCM - 1400 miles and no CEL flashes. I had a problem registering for the ProCal tool because my PCM number was invalid. A Ford Racing Tech advised me to have the dealer check the file name. He said if it's the same as the calibration that was on my original PCM it should be fine. I took my car in and my Service Advisor said they can't touch it. It's actually a test calibration. My car must be one of the few, if not the only test bed for the new calibration. Ford will come back and take readings from my PCM and make sure everything is stable. If it looks solid, they'll push it to the dealers. So, like Eightballjr said, there will be a new calibration soon. Be patient, guys.
DubyaTFudge is offline  
Apprentice
V6 Member
S197 Member
 
Dineau's Avatar
 
Joined: May 2005
Location: Montreal
Posts: 190
 
Quote:
Originally Posted by Subiaur View Post
1.-Get in the Mustang and close the door
2.-Insert the key
3.-Press and Hold OK on the steering wheel and do next step
4.-Open the switch (you dont need to start the engine)
5.-When Engineering Test Mode appers on the screen release OK button

To navigate through the options press OK


Thanks,

Because on previous years, it was the same sequence but with the Reset button which we don't have in 2013...

2013 Sterling Grey GT/CS Convertible with Electronic package
Ordered 8/16/2012 / Built: 10/11/2012 / Delivered: 10/31/2012



Pervious ride:
Supercharged 2005 V6 Convertible Mineral Grey, 320 RWHP X-Charger Xtreme 2.6 #150 with 3.73 8.8" rear, Dual exhaust, MGW Shifter
Dineau is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by Eightballrj View Post
Guys, I can say that I got some decently good news for all of us. My dealer has called me to ask me to come pick my car up and apparently there WILL be a new computer calibration releasing sometime in the middle of December.
Quote:
Originally Posted by Subiaur View Post
Great news.. my dealer in Mexico just told me the same an hour ago..
I hope that the new calibration be a definitive solution! Will see!
Quote:
Originally Posted by Riley0785 View Post
Well currently the only thing that can be done about the CEL flash for misfire is get the codes cleared by the dealership techs and wait until Ford releases some patch for the software that is rumored to come out in December...
Quote:
Originally Posted by DubyaTFudge View Post
My build date is 03/12
So, I ended up ordering the FRPP tune because my car has been running great since the Engineer came out and replaced my PCM - 1400 miles and no CEL flashes. So, like Eightballjr said, there will be a new calibration soon. Be patient, guys.
I know this has been lengthy for some of us, but I like the progress I'm seeing, guys.

Quote:
Originally Posted by jaliller View Post
I just had this problem tonight. It's about 30 degrees out, I had been driving for about a minute and the service engine light started flashing. You could feel the car drive different and hear a difference as well. This all lasted about 10 seconds then the light went out and everything was normal. I plugged in an OBD2 reader and it returned a cylinder 1 and 3 misfire. I shut the car off and started back up about 4 minutes later and it was fine.
I have 2000 miles on the car a d am tunning 92 octane.
Please let me escalate this for you as well, jaliller. Please, send me a PM with your VIN, dealer, mileage, full name, and best daytime number so I can forward it to the customer service manager for your area and have this looked into.

Deysha
Apprentice
 
Subiaur's Avatar
 
Joined: Jun 2011
Location: Ciudad del Carmen
Posts: 58
 
So the question is.. Can I use my Mustang after whats happen? Just not reeving it, just relax driving? Highways?

The check engine is off since yesterday.
Subiaur is offline  
Apprentice
 
Eightballrj's Avatar
 
Joined: Sep 2012
Location: MS
Posts: 59
 
Quote:
Originally Posted by Subiaur View Post
So the question is.. Can I use my Mustang after whats happen? Just not reeving it, just relax driving? Highways?

The check engine is off since yesterday.
I was told to use the car normally but stay away from holding at 4k rpms.

2013 SGM GT w/BBP
| GT500 Axleback | Magnaflow Tru-X after cat xpipe | Koni Sports | Steeda Sports linear
Eightballrj is offline  
Apprentice
 
Eightballrj's Avatar
 
Joined: Sep 2012
Location: MS
Posts: 59
 
Quote:
Originally Posted by DubyaTFudge View Post
My build date is 03/12

So, I ended up ordering the FRPP tune because my car has been running great since the Engineer came out and replaced my PCM - 1400 miles and no CEL flashes. I had a problem registering for the ProCal tool because my PCM number was invalid. A Ford Racing Tech advised me to have the dealer check the file name. He said if it's the same as the calibration that was on my original PCM it should be fine. I took my car in and my Service Advisor said they can't touch it. It's actually a test calibration. My car must be one of the few, if not the only test bed for the new calibration. Ford will come back and take readings from my PCM and make sure everything is stable. If it looks solid, they'll push it to the dealers. So, like Eightballjr said, there will be a new calibration soon. Be patient, guys.
Dubya,
Can you try the procedure like I have shown on those videos a few times at some varying rpms to make sure your car doesn't have the same issue with the new calibration like mine does?

2013 SGM GT w/BBP
| GT500 Axleback | Magnaflow Tru-X after cat xpipe | Koni Sports | Steeda Sports linear
Eightballrj is offline  
post #102 of 666 (permalink) Old 11-29-2012 Thread Starter
Apprentice
 
Bald Menace's Avatar
 
Joined: May 2010
Location: Aumsville,
Posts: 131
 
service dept called me back and said Ford engineering finally called and told them to clear the codes and send the car home. no known fix available at this time...

2018 GT, PP, A10
2016 ScatPack Challenger( sold)
2013 GHIG premium, Auto (gone)
2013 Deep impact blue GT w/Track pack (gone)
2011 Kona Blue GT auto, Saddle interior (gone)
2010 Camaro SS (gone)

When the boogy man goes to bed at night he checks the closet for Chuck Norris
Bald Menace is offline  
Rookie
 
UltraKla$$ic's Avatar
 
Joined: Dec 2008
Location: Swampville
Posts: 43
 
Are all these cars that are giving the "Misfire Code" on stock PCM codes with no mods to the car or are there occassions where the code is coming up on modded cars with flashed PCM's with mods????

mods........ie..more than just axlebacks. LOL

'07 s197 Tungsten Gray GT w/Auto/JLT 110mm Series 3 CAI/Jet Hot Coated Kooks LTH's/Kooks O\R H-pipe/
FRPP HotRod Cams/FRPP Stingers/Eibach Sportlines/ /FRPP Intake/Steeda UDP's/
GT 500 Spoiler/Billet LCA's/BMR Adj. Panhard Bar/BAMA93R Tune/Venti 20's
UltraKla$$ic is offline  
Apprentice
5.0L Member
 
Albeeno's Avatar
 
Joined: Apr 2009
Location: Framingham
Posts: 97
 
Quote:
Originally Posted by old_goat View Post
Just a quick suggestion to those having these problems, why don't you guys post your build date somewhere in this thread to see if maybe there is something or some gremlin that may have popped up in a certain batch of cars built within some time frame.

I sent a PM to Deysha as a suggestion to see if this could narrow down the cars built within a certain window that may be having these problems.

Here is a post on a blog on how to find your build date from your window sticker.
Get Ford Build Date from Window Sticker

I'm lucky that so far I haven't had this problem, but I wish my fellow 2013 Mustang owners the best in finding a quick solution to this problem.
Pretty sure my build date was 5/10/12. Bone stock, nothing but 89 or 93 octane, less than 6,100 miles currently.

Present: 2013 Ford Mustang GT premium coupe in Deep Impact Blue metallic. 400A, Black leather interior, 6-spd manual transmission, Brembo package. Original owner.
Albeeno is offline  
Rookie
 
DubyaTFudge's Avatar
 
Joined: Jun 2012
Location: DC Metro
Posts: 14
 
Quote:
Originally Posted by Eightballrj View Post
Dubya,
Can you try the procedure like I have shown on those videos a few times at some varying rpms to make sure your car doesn't have the same issue with the new calibration like mine does?
So just put it test mode then drive? I have a base GT. Will it display anything?

DubyaTFudge is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1