JBA longtubes and 11+ Mustangs-Beware - Page 4 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
Banned
 
nsadams87xx's Avatar
 
Joined: Mar 2011
Location: Milwaukee
Posts: 3,124
 
Quote:
Originally Posted by Grimace427 View Post
I just got off the phone with Brenspeed a few minutes ago and asked what is changed tune-wise when using longtube headers. Basically the ECU needs to be corrected for the change in the FRONT O2 sensor locations(having been moved back a few inches) so there is something tangible. A/F ratio/timing all those things stay the same, but there are calibration changes so I would get that checked by BAMA ASAP.
What calibrations is that? Something with the exhaust cams maybe?

nsadams87xx is offline  
Sponsored Links
Advertisement
 
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
A little more searching indicates that P2626 is one of 3 things, melted wires, fried O2, or a removal of the deceleration fuel shutoff by the tuner.... Interesting to say the least, I think I'm going to go back to the catted tune to see if it resolves the issue, and then go from there.



Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
P2626 sounds more like a hard wiring issue. O2 sensors are not very fragile so I doubt you could have damaged it during assembly/disassembly. You can compare internal electrical resistance and compare with the other O2 sensor.
 
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
Quote:
Originally Posted by Grimace427 View Post
I just got off the phone with Brenspeed a few minutes ago and asked what is changed tune-wise when using longtube headers
something tells me Peter is getting long tube fever


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
Quote:
Originally Posted by Grimace427 View Post
P2626 sounds more like a hard wiring issue. O2 sensors are not very fragile so I doubt you could have damaged it during assembly/disassembly. You can compare internal electrical resistance and compare with the other O2 sensor.
It could also be a resistance out of sync issue with the decel shut off.. Ie tge computer is looking for no fuel, but there is fuel. Swapping in catted tune, mike w hasn't got back with me since I sent him the issue and datalog on Monday morning.


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
Banned
 
nsadams87xx's Avatar
 
Joined: Mar 2011
Location: Milwaukee
Posts: 3,124
 
Quote:
Originally Posted by adspru View Post
something tells me Peter is getting long tube fever

I'ved talked to Mr. Wilson three times already about the Kooks setup and I'm not getting them until January. I've been doing my homework, too and attempting to sound smart.
nsadams87xx is offline  
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
Wish me luck this morning, my SCT turned my car into a 2 ton paperweight yesterday afternoon, SCT actually had my recovery file ready last night, who would have thought they would be that quick, needless to say I missed the phone call.


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
Quote:
Originally Posted by adspru View Post
Wish me luck this morning, my SCT turned my car into a 2 ton paperweight yesterday afternoon, SCT actually had my recovery file ready last night, who would have thought they would be that quick, needless to say I missed the phone call.

Good luck!




lookit'sfifteencharactersdammit
MACH I Member
S197 Member
 
adspru's Avatar
 
Joined: Sep 2008
Location: Covered in Snow
Posts: 3,094
 
That was all I needed. In the process of returning to stock, I'll share more with you in a PM as I doubt sct wants this info plastered everywhere.


Some people lead the way blindly, Others follow with 20/20 vision

Aaron S.
2011 5.0| MT82| White/Saddle|HID|Brembo|3.73| GT/CS Fascia| Saleen Grill| DynaTech LT's and O/R X| AFCO Aluminum Radiator | J&M LCA's & RELO's|Hurst Billet + | Eibach Pro Springs| KONI STR-T |Bama93| Airaid| 255/40/19(f)285/35/19(r) Kuhmo ECSTA XS|

Gone but not forgotten
|08 Mustang GT, MT Black| 05 IS 300 MT Black| 00 Camaro SS MT Black|95 Acura Integra GSR MT Black | 91 Prelude Si 4WS MT Black|

adspru is offline  
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
Quote:
Originally Posted by adspru View Post
That was all I needed. In the process of returning to stock, I'll share more with you in a PM as I doubt sct wants this info plastered everywhere.

Boomshakalaka!!!



Iswearshesaidshewasfifteencharacters!!
PONY Member
 
Kenaizer's Avatar
 
Joined: Jan 2011
Location: Farmington
Posts: 737
 
Quote:
Originally Posted by Grimace427 View Post


Iswearshesaidshewasfifteencharacters!!
Haha that's just wrong...

2013 BOSS 302 #0838 GHIG, Recaros, Torsen, 3.73s, Borla S-Types, DSS CF Driveshaft, Paxton Novi 2200, Jegs Cat Deletes, MGW Shifter, Airaid CAI, Steeda Sports, GC CC Plates, UPR LCA Relocation Brackets, J&M Adj. PHB
SOLD-
2011 5.0 Premium Kona Blue
Brembos, 3.73s, 6M
Kenaizer is offline  
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
Quote:
Originally Posted by Kenaizer View Post
Haha that's just wrong...

Yeah I can see that now.














My post had 16 characters in it!
Banned
 
nsadams87xx's Avatar
 
Joined: Mar 2011
Location: Milwaukee
Posts: 3,124
 
Quote:
Originally Posted by Grimace427 View Post
Yeah I can see that now.














My post had 16 characters in it!

Eh...I just think you needed to voice something.
nsadams87xx is offline  
post #59 of 104 (permalink) Old 10-18-2012 Thread Starter
Apprentice
 
strany's Avatar
 
Joined: Aug 2012
Location: Auburn
Posts: 71
 
Angry

Quote:
Originally Posted by strany View Post
Originally it was throwing codes p0152 and p0420. Now it is throwing p0059
Bad news....the stock harness wont reach the relocated O2 front sensors even with unhooking them. What now? Some suggest buying a Raptor harness and O2 sensors, but what part numbers, there are 4 different harnesses.

2013 GT, AT, JBA ceramic LT with catted H pipe, resonator delete, GT500 axlebacks. Steeda CAI, Brenspeed tuned, AMR chrome wheels, Cooper
RS3-S tires, Focal door and rear coaxial speakers, Shelby-Kicker door subs

2013 V6 performace pkg, airaid CAI,BBK throttle body, Bama tuned, MTX thunderform, Pioneer Coaxials, alpine KTP-445U amp
The love of my sons life
strany is offline  
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
Quote:
Originally Posted by strany View Post
Bad news....the stock harness wont reach the relocated O2 front sensors even with unhooking them. What now? Some suggest buying a Raptor harness and O2 sensors, but what part numbers, there are 4 different harnesses.

There are people with JBA headers and no O2 sensor extenders. Find where the harness is attached and cut it loose some more. There may be wire-ties in the engine compartment. I will have some hi-rez photos this Saturday to share if I get the chance to install my headers.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1