Bricking scenarios. - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 03-22-2013
old_goat
Guest
 
old_goat's Avatar
 
Posts: n/a
Bricking scenarios.

It looks like I may be purchasing a SCT tuner in the near future.

I would appreciate if those who've 'bricked' their cars using any hand held tuner would please make a quick posting to see how they bricked their car, what happened, and what fix was made to get the car back running again.

I saw a buddy brick his car at Royal Purple and he had to have it towed to the dealership, so I'm a bit cautious about purchasing the SCT.

Thanks in advance.

Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-22-2013
Beast3.7
Guest
 
Beast3.7's Avatar
 
Posts: n/a
I bricked my car but it was back up and running the same evening. What I learned was that you ALWAYS return your car to stock prior to downloading tunes into your tuner.

post #3 of 8 (permalink) Old 03-22-2013
GT Member
 
scott_0's Avatar
 
Joined: Jun 2011
Location: oxFORD
Posts: 1,870
 
always keep the tuner updated, but before applying any updates or putting in new tunes, return the ecm to stock, and to be extra safe, only apply updates or tune changes during regular business hours in case you do get bricked, SCT customer service is great and they will get you back on the road quickly

2016 DIB GT Premium A6, Borla S-type axle backs, Rovos Pretoria wheels 20x8.5/20x10, Nitto N555G2 tires 255/35/20 and 275/35/20, Koni yellows, BMR springs
scott_0 is offline  
 
post #4 of 8 (permalink) Old 03-23-2013
Apprentice
5.0L Member
S197 Member
 
waynegiddings's Avatar
 
Joined: Feb 2011
Location: Fort Worth
Posts: 221
 
Don't make changes on weekends.

I tried teturning car to stock one Friday night to download new tunes and add, Something went wrong, everything failed. Nothing would wrk. Had to wait until MMonday morning when SCT had tech support on duty, once they came to work, we got everything right. Had to wipe the device of everything, then re format it. Glad my car was in my garage.

That is the only time i have had any problems, like said above, make sure you update the device and return PCM to stock before putting any tunes on it.

2014 GT500 DIB, SVT PKG, leather Recaros, Factory Nav, UPR shorty antenna, Redline hood struts

---Sold---2011 Mustang GT Premium, Kona Blue, Automatic, comfort package, electronics package, security package, backup cam, HID's , 19" Black GT500 Wheels, Steeda CAI ,Borla over axle pipes and S-type A/B, black UPR shorty antenna, JBA Longtubes JBA Catted X-Pipe,, Dyno tuned by Brenspeed...

An Armed Society is a Polite Society..

waynegiddings is offline  
post #5 of 8 (permalink) Old 03-23-2013
GT Member
S197 Member
 
manolith's Avatar
 
Joined: May 2011
Location: Miami
Posts: 1,449
 
i have installed like 3 different tunes on my car and never had gone back to stock. not an issue yet.

2011 Musang GT 6MT. Ford Racing 4.10 gears, TA Rear End Girdle, Boss 302 intake manifold, O/R x pipe, Ford Racing K springs, upr pro-series lca/uca/mount NGK 6510 gap to 0.32, ID 1000 injectors, KB Boost a pump, Paxton novi2200sl w 3.6 inch pulley 10psi. tuned by lund racing. unknown power.
manolith is offline  
post #6 of 8 (permalink) Old 03-23-2013
Beast3.7
Guest
 
Beast3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by manolith View Post
i have installed like 3 different tunes on my car and never had gone back to stock. not an issue yet.
Not an issue until it happens to you lol. I switch tunes every once in awhile and do not follow the return to stock step if I don't need to plug the tuner into the computer as part of the process.
post #7 of 8 (permalink) Old 03-23-2013
Grimace427
Guest
 
Grimace427's Avatar
 
Posts: n/a
The #1 overlooked thing regarding tuning: Make sure you have proper vehicle battery voltage. If in doubt use a battery charger.
post #8 of 8 (permalink) Old 03-23-2013
PONY Member
5.0L Member
S197 Member
 
AcePilot's Avatar
 
Joined: May 2011
Location: Frisco
Posts: 544
 
Mine got bricked because the computer code on the box was different than the tune on the car. Anyway I called SCT to get the car back to stock tune, and BAMA for new tunes for the correct code and they had me up and running in no time.

My Toys:
2011 Mustang 5.0 - MT82, Brembo, 3.73, Ford Racing axle-backs, AirAid CAI, Bama Tune - 410RWHP, 388RWT
2009 Buell 1125CR
2009 Yamaha Warrior
AcePilot is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1