2011-2014 Mustang lower control arm noise TSB's. - Page 3 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
search works if you use Google. I read that yes you should align it but your dealer may or may not charge for it. If this is true Shame on Ford for not having this as part of the TSB..

we'll rebuild your engine but not add oil.......


2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
Sponsored Links
Advertisement
 
PONY Member
 
Bgoins's Avatar
 
Joined: May 2012
Location: Chesapeake
Posts: 506
 
Quote:
Originally Posted by Strange Mud View Post
I'm having this tsb done as we write....I don't see any mention of alignment in the tsb. Do I need to have that done (shouldn't they do that too?) plz learn me.....
Yes you will need alignment and ur dealer should do it free of charge


Sent from AutoGuide.com App


2013 GT, automatic, Brembo brake package
Bgoins is offline  
GT Member
 
choate's Avatar
 
Joined: Jul 2011
Location: St Charles
Posts: 1,403
 
Quote:
Originally Posted by Strange Mud View Post
search works if you use Google. I read that yes you should align it but your dealer may or may not charge for it. If this is true Shame on Ford for not having this as part of the TSB..

we'll rebuild your engine but not add oil.......
post pics or tell us the part number of the LCA used if you can please.

2012 black on black GT Premium Auto 6R80 - 400A
20 x 8.5" AR Torq Thrust M - BMR springs & Koni str.t shocks - GT500 mounts - J&M LCAs - CHE reloc brackets - J&M panhard - General GMAX AS3 - GT500 axel backs (no resonators) - GT500 spoiler - MMD tail light trim - Roush side splitters - AM upper/lower billet grill - Bama 93v2R tune - Airade CAI
choate is offline  
 
Apprentice
 
Arazor's Avatar
 
Joined: Jul 2011
Location: Newalla
Posts: 106
 
I just noticed mine is creaking now going over bumps at a slow speed, left side sounds worse than the right side. I have not had a single issue with just over 21,000 on it. I understand Ford can get bad parts from the supplier but this seems to have going on a little too long.
Anyone have any reviews on replacement bushings if I decide to change them out myself?

2012 GT/CS, race red, auto, HID/Security pkg, Comfort Pkg. BAMA Tune, Borla "Touring" axle backs, Heartthrob cat back with "H" pipe, LED Dome lights, Pioneer TS-D6802R front speakers, GT500 rear mud flaps, Weather Tech floor mats, Back window louvers, Tint, Chrome accents on radio bezels, K & N, Redline hood struts, JLT catch can, Remote start, Eibach Pro springs, Koni SRT's, BMR panhard .
Arazor is offline  
Apprentice
 
Vanwall's Avatar
 
Joined: Jan 2012
Location: Ohio
Posts: 77
 
Quote:
Originally Posted by Strange Mud View Post
I'm having this tsb done as we write....I don't see any mention of alignment in the tsb. Do I need to have that done (shouldn't they do that too?) plz learn me.....
I had the TSB done on my car. When I picked up the car asked if the Car was aligned....no said the service mgr. The car needed aligned. I contacted Deysha and she stated the car should have been aligned. I took the car back to the dealer and the car was aligned at no charge.

Sent from my Nexus 7 using Tapatalk HD

"Auto racing, bull fighting, and mountain climbing are the only real sports ... all others are games."
Ernest Hemingway 1899-1961
2012 GTCS 6 MT 3.55 Race Red
1994 GT Convertible 5 MT 3.73 Deep Forest Green - SOLD
TEKNO SCT410, Tekin Pro4 4600KV RX8
Vanwall is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by Strange Mud View Post
I'm having this tsb done as we write....I don't see any mention of alignment in the tsb. Do I need to have that done (shouldn't they do that too?) plz learn me.....
Quote:
Originally Posted by Arazor View Post
I just noticed mine is creaking now going over bumps at a slow speed, left side sounds worse than the right side. I have not had a single issue with just over 21,000 on it. I understand Ford can get bad parts from the supplier but this seems to have going on a little too long.
Anyone have any reviews on replacement bushings if I decide to change them out myself?
I can get this escalated for you, guys. Please PM me with your VIN, dealer, full name, and best daytime number so I can help.

Quote:
Originally Posted by Vanwall View Post
I had the TSB done on my car. When I picked up the car asked if the Car was aligned....no said the service mgr. The car needed aligned. I contacted Deysha and she stated the car should have been aligned. I took the car back to the dealer and the car was aligned at no charge.
I never stated your vehicle should’ve been aligned, as this is not part of the TSB. However, if a concern arises after a repair done by the dealer, you should always have them look at it and get it repaired. This is why I made sure to escalate your case, Vanwall.

Deysha
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
Bgoins thx for the confirmation....

Deysha, thx for the offer, if I ever have an issue I can't get resolved by me working with the dealer you are who I will go to. I will say this should be part of the TSB.

Choate, part #'s CR3Z3078C & 079C hopefully this is the one. This is the first time I've brought it in for what I would describe as a mild squeek going over bumps.

Special thx to Hammonasset Ford in Madison CT for finding both of my squeeks and (at least for now) fixing them. The above TSB and a pad that was moving around on my rear caliper that would squeek during right hand sweepers/exit ramps....I fix things for a living and know how difficult it can be to fix the not so obvious problems. They also seem (I asked) to be a friendly dealer who even kept my car inside when I asked them to. They did tell me they aligned it......it tracks straight and true.

2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
PONY Member
 
Lynwood's Avatar
 
Joined: Mar 2013
Location: roanoke rapids
Posts: 457
 
mine makes a really loud clunking noise if i hit a small pothole. I did a u turn the other day and the front tire went off the road surface a little and made a big clunk noise. kinda sounded like a wore out old truck.

Sent from my SCH-S720C using AutoGuide.Com Free App

2013 5.0, Black, Auto, Procharger P1SC stg 2, 4.13'' pulley(8 psi), 3'' x pipe, Circle D 3c, Kooks axleback, BMR control arms. 593rwhp
Lynwood is offline  
GT Member
 
choate's Avatar
 
Joined: Jul 2011
Location: St Charles
Posts: 1,403
 
Quote:
Originally Posted by Arazor View Post
I just noticed mine is creaking now going over bumps at a slow speed, left side sounds worse than the right side. I have not had a single issue with just over 21,000 on it. I understand Ford can get bad parts from the supplier but this seems to have going on a little too long.
Anyone have any reviews on replacement bushings if I decide to change them out myself?
You cannot change the bushings yourself I do not believe. The bushing is part of the control arm. They can grease the bushing and it will be quiet for a while, but eventually, it comes back. I wouldn't call it a bad part, rather a design that needs to be improved. I never had anything feel loose or anything just a bad noise and I've had mine replaced 3 times. I'm not mad or anything and it's quiet for now but I read somewhere that Ford is trying to come up w/ a new design.

Quote:
Originally Posted by Strange Mud View Post
Bgoins thx for the confirmation....

Deysha, thx for the offer, if I ever have an issue I can't get resolved by me working with the dealer you are who I will go to. I will say this should be part of the TSB.

Choate, part #'s CR3Z3078C & 079C hopefully this is the one. This is the first time I've brought it in for what I would describe as a mild squeek going over bumps.
Thanks. This is the part I have on mine now.

2012 black on black GT Premium Auto 6R80 - 400A
20 x 8.5" AR Torq Thrust M - BMR springs & Koni str.t shocks - GT500 mounts - J&M LCAs - CHE reloc brackets - J&M panhard - General GMAX AS3 - GT500 axel backs (no resonators) - GT500 spoiler - MMD tail light trim - Roush side splitters - AM upper/lower billet grill - Bama 93v2R tune - Airade CAI
choate is offline  
SHELBY GT 350 Member
V6 Member
5.0L Member
S197 Member
 
Asphalt Cowboy's Avatar
 
Joined: Aug 2010
Location: French Riviera
Posts: 6,960
 
There is already a thread about this: https://www.allfordmustangs.com/forum...on-normal.html


2011 Ford Mustang V8 5.0 GT/CS Black Coupe MT - (Mods in my profile, too many to list here...)
"Don't wait for tomorrow to look back and wish for today": In Memory of a great guy: Pcfrisch.
Asphalt Cowboy is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by Strange Mud View Post
Bgoins thx for the confirmation....

Deysha, thx for the offer, if I ever have an issue I can't get resolved by me working with the dealer you are who I will go to. I will say this should be part of the TSB.
Awwwee! You’re welcome, Strange Mud!

Quote:
Originally Posted by Lynwood View Post
mine makes a really loud clunking noise if i hit a small pothole. I did a u turn the other day and the front tire went off the road surface a little and made a big clunk noise. kinda sounded like a wore out old truck.
Let me escalate this for you as well, Lynwood. Please PM me with your VIN, dealer, full name, and best daytime number.

Deysha
Rookie
 
TFranc's Avatar
 
Joined: May 2013
Location: Sohar
Posts: 10
 
Mine Creaks Too!

Hello Guys, I've had my 2013 V6 since February and I have the same old creaking noise from the front end when going over speed bumps - and we have a lot of those in Oman! I took the car for its 8000km service yesterday and mentioned the problem to the service manager (before I read these posts). I will see what he says when I pick my baby up tonight! Watch this space!
TFranc is offline  
PONY Member
V6 Member
5.0L Member
S197 Member
 
Ramaj's Avatar
 
Joined: Aug 2009
Location: Fort Worth
Posts: 786
 
My 2013 just started doing this a few weeks ago. My 2012 did it twice. Both times I get about 6K-7K miles before it starts up.

When it happened on my 2012 I took it in, they gave me a rental for a couple days while it was fixed. This time they just said they'd look at it but told me that I can't have a rental car or loaner car because my car isn't disabled. I was like WTF bro. So now I'm 21 miles from home with no way to get there once work is over, I guess I'm lucky they were willing to drive me the mile and a half back to work. And they are saying they are gonna have to keep it over night. So that's nice that the cars not disabled good for it, but how am I supposed to go home without a car or get back to work tomorrow? I've never dealt with this guy in the service department but he was a huge derp. And obviously isn't too into retaining customers. I even told him that I had previously owned a 2012 and it did the same thing and that it was the hydro bushings that had gone bad then and that it was probably the same thing and that there should be a TSB out on it.

2015 Oxford White GT Manual Transmission
2013 Grabber Blue V6 Manual Transmission - Sold.
2012 Grabber Blue V6 - T-boned and totaled.
2008 Performance White V6 - SOLD!
Ramaj is offline  
Rookie
 
TFranc's Avatar
 
Joined: May 2013
Location: Sohar
Posts: 10
 
My dealer in Oman has acknowledged that there is an issue (so it is now logged on the system!) but wants the car for 2 days to check it out and (maybe) fix it - wanted to check out the shocks until I made him aware of the TSB! When I drove home after the service yesterday I decided to put up with the creaking over speed bumps for now rather than allow the service department to pull everything apart coz I suspect this would do more harm than good - I'm afraid I don't have a lot of confidence in the local skills. As long as it doesn't get any worse I'm going to put up with it.

Does anyone know what the latest LCA version / part nos are : CR3Z-3078/9-C? I would only replace once I know there is a permanent fix.
TFranc is offline  
Rookie
 
Bethany0444's Avatar
 
Joined: Jul 2012
Location: New England
Posts: 8
 
Tfranc, Not from what I see or hear. Purchased my GT in May 2012 and starting having issues with the front end noise by 2000 miles. I have had these TSB parts installed in August 2012 and they were fine for about another 2500 miles. I live in Mass, so this car is garaged for the winter. As soon as I brought it out and drove it for the last couple of weeks the noise has returned!! It's bad enough that I had to wait on back order for the last one.. Called the dealer today and is going in to be looked at AGAIN!! This is getting a little insane. Please let me know of you have any progress.

Bethany0444 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1