2012 Mustang GT Tick - Page 4 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #46 of 54 (permalink) Old 05-02-2014 Thread Starter
Rookie
5.0L Member
S197 Member
 
0312WhiteBlck's Avatar
 
Joined: Apr 2012
Location: OC
Posts: 16
 
Okay, here's the details on the invoice. Looks like they were hunting down most of the concerns that were on-line here.






So now I got this new bottom end. Any ideas on how to break it in? I was thinking of light throttle, across the RPM range 1-4k for 500 miles and then 500-1000 miles i'll continue light acceleration and start using up to 5k and let the engine slow the car down most of the time..

Any thoughts? On the images or the break in? Also on oil change?

Thanks!

0312WhiteBlck is offline  
Sponsored Links
Advertisement
 
PONY Member
 
moonrakercat's Avatar
 
Joined: Jul 2008
Location: Elora
Posts: 323
 
Hi Al - your dealer really went to great lengths - that is one fine dealer.

In terms of break in I would ask the tech if any additive was put in the oil to aid break in - if not then call someone who rebuilds and ask them for suggestions. You can do a websearch on google to see what people suggest.

Hope all turns out well.

I hope to do an oil analysis on the oil in my stang soon - hopefully it will tell me if there is an additive in the factory oil first installed.


2009 Red C/S, 2014 Blue GT, 1969 Coupe 302
moonrakercat is offline  
Rookie
 
Peachdown's Avatar
 
Joined: Jun 2014
Location: Lake Forest
Posts: 14
 
2014 5.0 tick

Accidently messed up the videos in this post
Peachdown is offline  
 
Rookie
 
Peachdown's Avatar
 
Joined: Jun 2014
Location: Lake Forest
Posts: 14
 
2014 5.0 tick

Hello All,

First post, and I know I'm a little late to the show. Just wanted to add in my 2014 5.0 with the inconsistent loud tick. Started at the 10k (second oil change) then went away at around 11.5k mi. Now after the 15k oil change its back with a vengence. Doesn't happen on cold start. After the car has been driven to work (10 miles side streets warmed up oil and cylinders) and left until lunch time about 3-4 hours later, the tick is the worst. Going to drop it off tomorrow at the dealer to see what they say.

Idle Ticking noise:
https://www.youtube.com/watch?v=Kw_Q...ature=youtu.be

With 800-1200 RPM range:
https://www.youtube.com/watch?v=sG3TdZMQH8Q
Peachdown is offline  
Apprentice
 
Shrawi's Avatar
 
Joined: Feb 2013
Location: Alexandria
Posts: 130
 
I have the same issue and it just started happening going to the dealership for the diagnostic



2011" Mustang Gt 5.0 Red Candy Metallic 6MT:-Eibach Lowering Pro-Kit with Sway Bar/MGW Short-Shifter/BBK Longtube Headers/BBK Catted Shorty X-pipe/Custom Exhaust Catback/Boss 302 Intake Manifold/Boss 302 Tower Brace/JLT CAI/Flim Flam Racing Dyno Tune/Gt CS spoiler/18inch GT500 Wheels/5.0 Red Caliper Covers/10% tint all around
Shrawi is offline  
Rookie
 
blanfear's Avatar
 
Joined: Feb 2014
Location: Tuscola
Posts: 1
 
Hi everyone, just wanted to through my 2014 gt experience in. At 850 miles the car went in for engine tick, was told that after a few days that a cam lobe went bad. So a new long block went in and at 1800 miles the engine noise was loud enough again to have the top end looked at. The next day they called and said it was fixed, went to pick it up and in the next stall was a new GT from the lot idling to compare noise. Started the car up and no noise, 5 minuets later the tick is back and the service writer just left it there. After a week back and forth with Ford Engineers they determined that a bead of weld had broken off in the left converter. A new header and converter was put on and down the road we went. 2 days later the tick is back and after a week in is noticeable to the dealer again. But we were heading back to Mi from Az for the summer. By now the car had been in the dealer for 37 workable days. Since we have had the car in Mi the start of April, 2 dealers have looked at it and said it was fine. One mechanic went as far as writing up one of the noises was from the direct injection and it was working fine. Really! Ford Reps were at a lose when they found out we were asking for a buy back Ford stopped all work on the car. It has been since June that we have had a lawyer and Ford is just blowing smoke up our butts. Now the 6 speed is making noise between shifts and they will not look at it. So ingniter tick or what there should be a class action to get this problem fixed. I am ashamed to go anywhere that other muscle cars are at because of the noise. Sorry so long just needed to vent some.
blanfear is offline  
Rookie
 
Ranzo's Avatar
 
Joined: Jun 2010
Location: DMV
Posts: 27
 
Quote:
Originally Posted by blanfear View Post
Hi everyone, just wanted to through my 2014 gt experience in. At 850 miles the car went in for engine tick, was told that after a few days that a cam lobe went bad. So a new long block went in and at 1800 miles the engine noise was loud enough again to have the top end looked at. The next day they called and said it was fixed, went to pick it up and in the next stall was a new GT from the lot idling to compare noise. Started the car up and no noise, 5 minuets later the tick is back and the service writer just left it there. After a week back and forth with Ford Engineers they determined that a bead of weld had broken off in the left converter. A new header and converter was put on and down the road we went. 2 days later the tick is back and after a week in is noticeable to the dealer again. But we were heading back to Mi from Az for the summer. By now the car had been in the dealer for 37 workable days. Since we have had the car in Mi the start of April, 2 dealers have looked at it and said it was fine. One mechanic went as far as writing up one of the noises was from the direct injection and it was working fine. Really! Ford Reps were at a lose when they found out we were asking for a buy back Ford stopped all work on the car. It has been since June that we have had a lawyer and Ford is just blowing smoke up our butts. Now the 6 speed is making noise between shifts and they will not look at it. So ingniter tick or what there should be a class action to get this problem fixed. I am ashamed to go anywhere that other muscle cars are at because of the noise. Sorry so long just needed to vent some.
Really sorry you've gone through all of that. I'm trying to pickup another mustang here soon myself and hopefully I don't have the same ticking noise everyone else is receiving...
Ranzo is offline  
Rookie
 
trameaa's Avatar
 
Joined: May 2012
Location: Round Hill
Posts: 17
 
Yeah, that's terrible. Maybe I got lucky. My 2012 already had 40k on the clock when I bought it, and after reading all these posts, I went out and listened very closely for any noise. Couldn't pick up on any ticking of any kind, coming from any location. I have certainly beat on the car since I've had it (to a point anyway, no drag strip or racing), but still.

I wonder if very well thought out oil selection and/or possible additives are in order to help protect the motor. Don't want to be paranoid about it since I have no indication of an issue currently, but still...
trameaa is offline  
Rookie
 
Peachdown's Avatar
 
Joined: Jun 2014
Location: Lake Forest
Posts: 14
 
Update for everyone that had this issue in the video below.

I basically called ford motor company and nicely asked for a rental since this is my Daily Driver until they figure out this issue.
After about 2 weeks, the dealership called and said a new short block was being shipped for this. If yours sounds like the video above, id suggest calling ford before taking it to your dealer. I got the run around several times by the same dealer. I will try to see if i can get a picture of the cylinders.

Best of luck to everyone with this issue.

Quote:
Originally Posted by Peachdown View Post
Hello All,

First post, and I know I'm a little late to the show. Just wanted to add in my 2014 5.0 with the inconsistent loud tick. Started at the 10k (second oil change) then went away at around 11.5k mi. Now after the 15k oil change its back with a vengence. Doesn't happen on cold start. After the car has been driven to work (10 miles side streets warmed up oil and cylinders) and left until lunch time about 3-4 hours later, the tick is the worst. Going to drop it off tomorrow at the dealer to see what they say.

Idle Ticking noise:
https://www.youtube.com/watch?v=Kw_Q...ature=youtu.be

With 800-1200 RPM range:
https://www.youtube.com/watch?v=sG3TdZMQH8Q
Peachdown is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1