Recent got '11 GT, having MT82 whine problems - Page 2 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
Apprentice
 
ekopel's Avatar
 
Joined: Feb 2014
Location: Denver
Posts: 56
 
ahh crap, i hope its not the tail shaft bearing. wait, is that an easy fix? lol should i just pop by the dealer?


EKOPEL
2011 GT 5.0 PREMIUM
3.73, MT82, Short Shifter, Dropped, Steeda Adj. UCA, UPR Catch Can, 20x11's and 275s, Roush Exhaust, Steeda CAI, 91S and 91R tunes, Hawk/Brembos 4 corners, Black tails, heads, markers, emblems, etc, 2k watts audio, nav, roush front end w/fogs, roush rear and side lowers, roush 6 line grill, 43k on odo, getting ready for FI in a few months...
ekopel is offline  
Sponsored Links
Advertisement
 
Apprentice
 
ekopel's Avatar
 
Joined: Feb 2014
Location: Denver
Posts: 56
 
sounds like me and nickyoobatz have the same issue but at different noise levels...let me know what you come up with too


EKOPEL
2011 GT 5.0 PREMIUM
3.73, MT82, Short Shifter, Dropped, Steeda Adj. UCA, UPR Catch Can, 20x11's and 275s, Roush Exhaust, Steeda CAI, 91S and 91R tunes, Hawk/Brembos 4 corners, Black tails, heads, markers, emblems, etc, 2k watts audio, nav, roush front end w/fogs, roush rear and side lowers, roush 6 line grill, 43k on odo, getting ready for FI in a few months...
ekopel is offline  
post #18 of 91 (permalink) Old 03-05-2014 Thread Starter
Apprentice
 
nickyoobatz's Avatar
 
Joined: Mar 2014
Location: Freehold
Posts: 54
 
Quote:
Originally Posted by ekopel View Post
ahh crap, i hope its not the tail shaft bearing. wait, is that an easy fix? lol should i just pop by the dealer?
I'd go to the dealer and see what they say, that's what I plan on doing next week.

If you get to them before me, keep me posted on what happens.

2011 GT Premium 401a

UPR Oil Seperator | Borla S-Type Axle-backs | Bilstein Struts/shocks | GT500 Strut mounts | BMR Springs | BMR UCA | BMR LCA's w/ relocation brackets | BMR Panhard bar | MGW Race Spec | Dark Stainless SVE Drifts w/ Nitto 555's | JLT CAI | Lethal Performance 3" Offroad X-pipe | Tuned by Kevin @ Wicked Motorsports | 394whp/389ft lbs SAE | 12.74 @ 114 mph
nickyoobatz is offline  
 
PONY Member
 
cudaman's Avatar
 
Joined: Mar 2012
Location: San Jose
Posts: 593
 
Quote:
Originally Posted by ufstang50 View Post
Just had the same issues as you with my 2011 gt with only 6k miles. Take it in to Ford and PS Deysha. The whine goes away in neutral? Almost positive it is tail shaft bearing whine. Many documented problems.
If it is the tail shaft bearing, or number 9 bearing as stated below, it's build date related.

Found more details on this at themustangsource forum. MT-82 change after July 25, 2011. Original poster, check your build date

+-------------------------------------+

Originally Posted by blackgt87
I talked to the service manager in the afternoon who told me that the noise was definitely coming from the transmission, and they had told Ford. She said Ford told them which bearing was bad, and to take the transmission apart tomorrow and replace it when the bearing comes in. She said it was the #9 bearing (I'm not familiar enough with an MT82 to even know which one that is).

This kind of story is contrary to what I have read on the internet so far, and I wanted to share it. Ford acknowledged my whine was not normal, made sure it was the gear box, and even diagnosed the bad part without the dealer even working on my car. I am very curious to see if replacing this bearing fixes the whining noise. If it does this sounds more like a bad run of bearings and Ford is well aware of whats going on, but maybe they don't have traceability as to what bearings made it into what transmissions/cars?

Anyway I will update you guys tomorrow and hopefully my car is fixed and Ford is one step closer to a TSB for removing gear whine and maybe even the transmissions that have shifting problems.

There has been a production change on the MT-82. Among the new components are.... the shaft bearings. EDIT: On fordparts.com, the bearings were shown to be different last week, but it's not clear now. There are three different output shaft bearings listed. I believe these were listed with production dates previously, and that they were changed on the 25th.
The new trannies starting going in on July 25th.
cudaman is offline  
post #20 of 91 (permalink) Old 03-05-2014 Thread Starter
Apprentice
 
nickyoobatz's Avatar
 
Joined: Mar 2014
Location: Freehold
Posts: 54
 
Quote:
Originally Posted by cudaman View Post
If it is the tail shaft bearing, or number 9 bearing as stated below, it's build date related.

Found more details on this at themustangsource forum. MT-82 change after July 25, 2011. Original poster, check your build date

+-------------------------------------+

Originally Posted by blackgt87
I talked to the service manager in the afternoon who told me that the noise was definitely coming from the transmission, and they had told Ford. She said Ford told them which bearing was bad, and to take the transmission apart tomorrow and replace it when the bearing comes in. She said it was the #9 bearing (I'm not familiar enough with an MT82 to even know which one that is).

This kind of story is contrary to what I have read on the internet so far, and I wanted to share it. Ford acknowledged my whine was not normal, made sure it was the gear box, and even diagnosed the bad part without the dealer even working on my car. I am very curious to see if replacing this bearing fixes the whining noise. If it does this sounds more like a bad run of bearings and Ford is well aware of whats going on, but maybe they don't have traceability as to what bearings made it into what transmissions/cars?

Anyway I will update you guys tomorrow and hopefully my car is fixed and Ford is one step closer to a TSB for removing gear whine and maybe even the transmissions that have shifting problems.

There has been a production change on the MT-82. Among the new components are.... the shaft bearings. EDIT: On fordparts.com, the bearings were shown to be different last week, but it's not clear now. There are three different output shaft bearings listed. I believe these were listed with production dates previously, and that they were changed on the 25th.
The new trannies starting going in on July 25th.
I appreciate you getting this info. Just checked the build date on the sticker in the door jam, I have 9/16/2010.

Guess I'm one of the lucky ones?

2011 GT Premium 401a

UPR Oil Seperator | Borla S-Type Axle-backs | Bilstein Struts/shocks | GT500 Strut mounts | BMR Springs | BMR UCA | BMR LCA's w/ relocation brackets | BMR Panhard bar | MGW Race Spec | Dark Stainless SVE Drifts w/ Nitto 555's | JLT CAI | Lethal Performance 3" Offroad X-pipe | Tuned by Kevin @ Wicked Motorsports | 394whp/389ft lbs SAE | 12.74 @ 114 mph
nickyoobatz is offline  
Apprentice
 
ekopel's Avatar
 
Joined: Feb 2014
Location: Denver
Posts: 56
 
MY MONROE label indicated 20101124 or 11/24/2010 as my build date. im definitely there. lol
Attached Files
File Type: pdf MUSTANG MONROE LABEL.pdf (199.8 KB, 91 views)

EKOPEL
2011 GT 5.0 PREMIUM
3.73, MT82, Short Shifter, Dropped, Steeda Adj. UCA, UPR Catch Can, 20x11's and 275s, Roush Exhaust, Steeda CAI, 91S and 91R tunes, Hawk/Brembos 4 corners, Black tails, heads, markers, emblems, etc, 2k watts audio, nav, roush front end w/fogs, roush rear and side lowers, roush 6 line grill, 43k on odo, getting ready for FI in a few months...
ekopel is offline  
Apprentice
 
ekopel's Avatar
 
Joined: Feb 2014
Location: Denver
Posts: 56
 
looking at that date, do i have one of the first 5.0s? lol holy **** thats an early date...

EKOPEL
2011 GT 5.0 PREMIUM
3.73, MT82, Short Shifter, Dropped, Steeda Adj. UCA, UPR Catch Can, 20x11's and 275s, Roush Exhaust, Steeda CAI, 91S and 91R tunes, Hawk/Brembos 4 corners, Black tails, heads, markers, emblems, etc, 2k watts audio, nav, roush front end w/fogs, roush rear and side lowers, roush 6 line grill, 43k on odo, getting ready for FI in a few months...
ekopel is offline  
post #23 of 91 (permalink) Old 03-05-2014 Thread Starter
Apprentice
 
nickyoobatz's Avatar
 
Joined: Mar 2014
Location: Freehold
Posts: 54
 
Quote:
Originally Posted by ekopel View Post
looking at that date, do i have one of the first 5.0s? lol holy **** thats an early date...
Mines before yours. They probably started sometime in the summer.

2011 GT Premium 401a

UPR Oil Seperator | Borla S-Type Axle-backs | Bilstein Struts/shocks | GT500 Strut mounts | BMR Springs | BMR UCA | BMR LCA's w/ relocation brackets | BMR Panhard bar | MGW Race Spec | Dark Stainless SVE Drifts w/ Nitto 555's | JLT CAI | Lethal Performance 3" Offroad X-pipe | Tuned by Kevin @ Wicked Motorsports | 394whp/389ft lbs SAE | 12.74 @ 114 mph
nickyoobatz is offline  
Rookie
 
ufstang50's Avatar
 
Joined: Feb 2014
Location: Perry
Posts: 25
 
Mine is at the dealer now and if was the tail shift bearing thing. I have a sept 2010 build car as well. I have also heard that some people have whine problems from the 3.73 reared.
ufstang50 is offline  
post #25 of 91 (permalink) Old 03-06-2014 Thread Starter
Apprentice
 
nickyoobatz's Avatar
 
Joined: Mar 2014
Location: Freehold
Posts: 54
 
Quote:
Originally Posted by ufstang50 View Post
Mine is at the dealer now and if was the tail shift bearing thing. I have a sept 2010 build car as well. I have also heard that some people have whine problems from the 3.73 reared.
I'm on the stock 3.31 rear end. What are they doing work wise? And what did you tell them when you brought it in?

2011 GT Premium 401a

UPR Oil Seperator | Borla S-Type Axle-backs | Bilstein Struts/shocks | GT500 Strut mounts | BMR Springs | BMR UCA | BMR LCA's w/ relocation brackets | BMR Panhard bar | MGW Race Spec | Dark Stainless SVE Drifts w/ Nitto 555's | JLT CAI | Lethal Performance 3" Offroad X-pipe | Tuned by Kevin @ Wicked Motorsports | 394whp/389ft lbs SAE | 12.74 @ 114 mph
nickyoobatz is offline  
Apprentice
 
ekopel's Avatar
 
Joined: Feb 2014
Location: Denver
Posts: 56
 
ive got 41k on the odo, any issues with warranty repair?

EKOPEL
2011 GT 5.0 PREMIUM
3.73, MT82, Short Shifter, Dropped, Steeda Adj. UCA, UPR Catch Can, 20x11's and 275s, Roush Exhaust, Steeda CAI, 91S and 91R tunes, Hawk/Brembos 4 corners, Black tails, heads, markers, emblems, etc, 2k watts audio, nav, roush front end w/fogs, roush rear and side lowers, roush 6 line grill, 43k on odo, getting ready for FI in a few months...
ekopel is offline  
post #27 of 91 (permalink) Old 03-06-2014 Thread Starter
Apprentice
 
nickyoobatz's Avatar
 
Joined: Mar 2014
Location: Freehold
Posts: 54
 
Quote:
Originally Posted by ekopel View Post
ive got 41k on the odo, any issues with warranty repair?
I think powertrain is 5 years 60k miles so we should be fine.

2011 GT Premium 401a

UPR Oil Seperator | Borla S-Type Axle-backs | Bilstein Struts/shocks | GT500 Strut mounts | BMR Springs | BMR UCA | BMR LCA's w/ relocation brackets | BMR Panhard bar | MGW Race Spec | Dark Stainless SVE Drifts w/ Nitto 555's | JLT CAI | Lethal Performance 3" Offroad X-pipe | Tuned by Kevin @ Wicked Motorsports | 394whp/389ft lbs SAE | 12.74 @ 114 mph
nickyoobatz is offline  
Rookie
 
ufstang50's Avatar
 
Joined: Feb 2014
Location: Perry
Posts: 25
 
Told me the whine was not normal. I believe they are replacing the tail shaft and the suspect bearings. If there is still a whining problem they will be replacing the entire tranny with a new one. My car only has 6100 miles. Power train is 5 year 60k miles. r
ufstang50 is offline  
post #29 of 91 (permalink) Old 03-06-2014 Thread Starter
Apprentice
 
nickyoobatz's Avatar
 
Joined: Mar 2014
Location: Freehold
Posts: 54
 
Quote:
Originally Posted by ufstang50 View Post
Told me the whine was not normal. I believe they are replacing the tail shaft and the suspect bearings. If there is still a whining problem they will be replacing the entire tranny with a new one. My car only has 6100 miles. Power train is 5 year 60k miles. r
Awesome! How long is the dealer keeping your car?

2011 GT Premium 401a

UPR Oil Seperator | Borla S-Type Axle-backs | Bilstein Struts/shocks | GT500 Strut mounts | BMR Springs | BMR UCA | BMR LCA's w/ relocation brackets | BMR Panhard bar | MGW Race Spec | Dark Stainless SVE Drifts w/ Nitto 555's | JLT CAI | Lethal Performance 3" Offroad X-pipe | Tuned by Kevin @ Wicked Motorsports | 394whp/389ft lbs SAE | 12.74 @ 114 mph
nickyoobatz is offline  
post #30 of 91 (permalink) Old 03-07-2014 Thread Starter
Apprentice
 
nickyoobatz's Avatar
 
Joined: Mar 2014
Location: Freehold
Posts: 54
 
Just called the dealer and set up and appointment for Thursday to take a test drive with the mechanic. Hopefully this goes well.


2011 GT Premium 401a

UPR Oil Seperator | Borla S-Type Axle-backs | Bilstein Struts/shocks | GT500 Strut mounts | BMR Springs | BMR UCA | BMR LCA's w/ relocation brackets | BMR Panhard bar | MGW Race Spec | Dark Stainless SVE Drifts w/ Nitto 555's | JLT CAI | Lethal Performance 3" Offroad X-pipe | Tuned by Kevin @ Wicked Motorsports | 394whp/389ft lbs SAE | 12.74 @ 114 mph
nickyoobatz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1