Ford Mustang Forum

Ford Mustang Forum (/forums/)
-   2011 - 2014 Mustang GT Tech (https://www.allfordmustangs.com/forums/2011-2014-mustang-gt-tech/)
-   -   Rear End Grind/Whine (https://www.allfordmustangs.com/forums/2011-2014-mustang-gt-tech/879746-rear-end-grind-whine.html)

Bob1974 07-24-2015 01:49 AM

Rear End Grind/Whine
 
Hey forum - I took my car in to the shop twice now trying to sort out this rear end sound I'm hearing.

From the first visit, I get (spelling a caps from service receipt):

ROAD TESTED AND VERIFIED NOISE ON HIGHWAY. CHECKED BACK LASH FOUND WITHEN SPEC(0.011 SPEC .008-.012) RAN PATTERN ON RING AND PINION. FOUND PINION NEEDS RESHIMMING. PARTS ORDERED.
- SEAL ASY - OI Z00
- BEARING ASY - Z00
- KIT - SPACER N13
- SHIM - DRIVIN N13

I got it back, they said it was all fixed up, but it's louder now IMO. So for the 2nd visit, which I just got back today, I get:

NOISE IS NOT PREVALENT ENOUGH TO BE ABLE TO DIAGNOSE

Here's a video of the sound:
https://youtu.be/eVw3X1kK4y4

I can hear it at highway speeds with the rear seats up, so I folded the seats down to hear it better and I can basically hear it as soon as the car starts rolling. At normal city speeds it's just a bit louder than the AC fan set to the middle with the rear seats down. Obviously it's quite a bit louder outside the car...

How common is this? I'm think I need to go over and ask the shop foreman to go for a drive, but not in my car this time.. in another 2014 off the lot.

Also, it would appear that I put 20,000 miles on the car with a bad pinion depth since they felt it needed an adjustment the first time. I've read that driving even a relatively short distance with an incorrect mesh can ruin a gear set. Maybe only in extreme cases?

Thanks,
--Bob

greytrotter 07-24-2015 05:47 AM

My first pinion bearing went bad at around 35k and had more of an intermittent sound at around 15-35mph. Tech rode with me and immediately said pinion bearing. They replaced pinion bearing and was good for about 8k more when I started hearing that exact noise in your video. Just took it in and they replaced all the bearings (pinion, carrier, axle etc.) and so far sounds great. Also, feels like it rides almost like new again. Think the bad bearing/s were creating drag or I just have a placebo effect now that it's fixed.

What year is your car? Im guessing 2014 because you said "ride in another 2014 on the lot".

PM Deysha on the site, her username is fordservice and let her know your situation. She has been a great help to me and many others on the site.

Just re-watched the video and noticed a small click/clunk sound several times when the accel/decel changes. Don't know if thats something off camera or whatnot but kinda sounds like coming from rear. Possibly carrier bearings also?

Bob1974 07-24-2015 08:07 AM

I think what you're hearing is maybe caused by the wheels being unloaded? (drive train transitioning between coast and drive loading) I should have had the ebrake on just a click.

but I seriously do get a lot of clunking from this drivetrain... I never considered it could be related.

And yes - the car is a 2014.

opq 08-02-2015 12:38 AM

I had the exact same problem and it turned out to be the bearings and many parts around the axle and diff. It's a bit concerning because I had around the same miles as you. Guess it means all of these Mustangs start making those noises every 20K miles or so... Just the next time, I'll be out of warranty :\

Blackpenguin69 08-02-2015 10:45 AM

i hear whine when im in 5th and 6th. It goes away as soon as i let off the gas. Ive had the pattern checked and backlash checked. Im at .010 and the pattern is dead center. No idea why it whines. Im starting to think its the transmission and the sound it going through the drive shaft. Since it starts around 40 mph in 5th but if i drop to 4th and maintain 40-45 mph i can heard it (could be due to my exhaust tho). Im gave up on fixing the whine.

Bob1974 08-02-2015 12:08 PM

For me, the sound seems to be related directly to speed.
It doesn't change whether I'm pressing the gas or coasting - So probably not the gear mesh?
I took the brakes and rotors off and spun it up - same noise, so not those.
It doesn't change when I do tight s-turns in a parking lot - So probably not axle bearings?

What's that leave as possible suspects? Pinion bearings, carrier bearings and the universal on the driveshaft?

I have no idea why they didn't just replace both carrier bearings and both pinion bearings along with the bearing races the first time they opened it up. That's gotta be cheaper than opening it up multiple times trying to hunt it down.

Or, I suppose they could just pretend they fixed it. Seriously - I started a case with Ford of Canada and when my agent checked in with the dealership, he was told that they took care of it. I guess throwing your hands up in the air with a bit of a shrug counts as 'taking car of it'? Unbelievable.

opq 08-02-2015 01:38 PM

Quote:

Originally Posted by Bob1974 (Post 7768553)
For me, the sound seems to be related directly to speed.
It doesn't change whether I'm pressing the gas or coasting - So probably not the gear mesh?
I took the brakes and rotors off and spun it up - same noise, so not those.
It doesn't change when I do tight s-turns in a parking lot - So probably not axle bearings?

What's that leave as possible suspects? Pinion bearings, carrier bearings and the universal on the driveshaft?

I have no idea why they didn't just replace both carrier bearings and both pinion bearings along with the bearing races the first time they opened it up. That's gotta be cheaper than opening it up multiple times trying to hunt it down.

Or, I suppose they could just pretend they fixed it. Seriously - I started a case with Ford of Canada and when my agent checked in with the dealership, he was told that they took care of it. I guess throwing your hands up in the air with a bit of a shrug counts as 'taking car of it'? Unbelievable.


I had the same symptoms as you. Regardless of gear or clutch, as long as I was going above 45MPH i'd hear it. It sounds like white noise from the rear speakers except even when the car is shut off you hear it.

Bob1974 08-02-2015 06:24 PM

Do you know exactly what they replaced to fix it? bearings? races? other?

Quote:

Originally Posted by opq (Post 7768882)
I had the same symptoms as you. Regardless of gear or clutch, as long as I was going above 45MPH i'd hear it. It sounds like white noise from the rear speakers except even when the car is shut off you hear it.



All times are GMT -4. The time now is 09:48 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © 2002-2015 All Ford Enthusiasts Network ™.

 
For the best viewing experience please update your browser to Google Chrome