Automatic transmission problem need help - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 02-21-2016 Thread Starter
Rookie
 
Fbeltran7c5's Avatar
 
Joined: Feb 2016
Posts: 10
 
Automatic transmission problem need help

Hi every one im new to this so if im on the wrong place let me know ok.
I drive a 2014 mustang gt with 46k miles i got it preowned . For a fact i k ow the guy used the car on the track and had a procharger on it . Ok ive read several posts about the same issue i have on my trany but havent really found out the real problem what it does as im getting to a stop 3 or2 seconds before the stop the car down shifts really agressive like it kicks forward and at times it does it wile im completely stop and just let go of the break it pushes me forward kind of harsh ..today wile driving it ot didnt want to move until i kinda reved it up to 3k rpm it kicked in again and at a point it didnt even advanced at all it made a slightly whining noise loud enough for me to stop accelerating i conpletly stoped placed it on park then to drive again and worked again.. Please need help i dnt want to make a wrong assumption and spend money on the wrong thing

Fbeltran7c5 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-22-2016
SHELBY GT 350 Member
 
2oo5GT's Avatar
 
Joined: Nov 2007
Location: Valdosta
Posts: 5,089
 
Sounds like an issue with the valve body. Maybe an accumulator is sticking. Best best is to have ford or a reliable transmission shop drive it to see.

2oo5GT is offline  
post #3 of 13 (permalink) Old 02-22-2016
PONY Member
V6 Member
S197 Member
 
Czechstang's Avatar
 
Joined: Feb 2012
Location: Warszawa
Posts: 279
 
Does it do these things in drive and sportmode? Maybe it's something from the tune.

2010 Performance white V6 automatic: Sold.

2014 Oxford white GT/CS, glassroof, comfort pkg. VMP tune, Borla touring AB, RLT hoodlift
Czechstang is offline  
 
post #4 of 13 (permalink) Old 02-22-2016
PONY Member
 
NoVa5.0's Avatar
 
Joined: Jun 2014
Location: Arlington
Posts: 704
 
I'd start with a trans oil and filter change, and go from there. The oil and filter are probably past it from the abuse they've seen in the past.

2012 GT Premium, Brembo PP, MT82, 3.73s, Blk/Blk. Bama 93R, Koni Yellow Rear Shocks, Hawk Ceramic pads, Luxurious & Plush Floor Mats
NoVa5.0 is offline  
post #5 of 13 (permalink) Old 02-22-2016 Thread Starter
Rookie
 
Fbeltran7c5's Avatar
 
Joined: Feb 2016
Posts: 10
 
Quote:
Originally Posted by Czechstang View Post
Does it do these things in drive and sportmode? Maybe it's something from the tune.
Well when i got it from the dealer it was fine the only issue was when i would go kist past 40mph it would hassle to move into 6 gear and that was just driving slow
Fbeltran7c5 is offline  
post #6 of 13 (permalink) Old 02-22-2016 Thread Starter
Rookie
 
Fbeltran7c5's Avatar
 
Joined: Feb 2016
Posts: 10
 
Quote:
Originally Posted by NoVa5.0 View Post
I'd start with a trans oil and filter change, and go from there. The oil and filter are probably past it from the abuse they've seen in the past.
I would try that but would my factory warranty would cover that? The only problem now is that i have lth x pipe cai springs and tune.. Would that void my factory warranty ? My plan was get it back to stock and take it to the dealer if im still under it .. And i dnt really abuse of the car only reasons y i have it modded just so i can have some fun time to time and i hardly drive it since im always working put of town
Fbeltran7c5 is offline  
post #7 of 13 (permalink) Old 02-24-2016
PONY Member
 
moonrakercat's Avatar
 
Joined: Jul 2008
Location: Elora
Posts: 323
 
I would suggest you start with a different tune to see if that changes anything - this is the simplest way to start - and usually simple is best (and most of the time is the answer). The tune will greatly affect the way the tranny behaves.

It sounds like You bought the car from the dealer knowing that it had been tracked and you knew about the tranny issues - and with a procharger - so it has probably been used & abused. Based on the cars histroy - and 46K of mileage is a bit - I would really be surprised if factory warranty will cover tranny problems you have - kiss *ss with your dealer who you bought the car from - maybe they will take care of you if it is a tranny problem.

Best of luck.

2009 Red C/S, 2014 Blue GT, 1969 Coupe 302
moonrakercat is offline  
post #8 of 13 (permalink) Old 02-24-2016
GT Member
4.6L Member
5.0L Member
S197 Member
 
Pete Grimaldi's Avatar
 
Joined: Feb 2011
Location: Western MA
Posts: 1,171
           
Garage
Is it a Certified Ford used car? If so the drive train should be warrantied past the 50,000 miles.

Pete

2014 Shelby GT500:Delivered 4/3/13, Black/Black stripes/Black interior, SVT Track Package, SVT Performance Package, JLT Oil Seperator, FRPP Resonator Delete, Syntha Max blue air filter, Revan Racing shifter bushing, Michelin PSS tires, Lloyd GT500 mats, and yes the stock Shelby seats.
Pete Grimaldi is offline  
post #9 of 13 (permalink) Old 02-24-2016 Thread Starter
Rookie
 
Fbeltran7c5's Avatar
 
Joined: Feb 2016
Posts: 10
 
Quote:
Originally Posted by moonrakercat View Post
I would suggest you start with a different tune to see if that changes anything - this is the simplest way to start - and usually simple is best (and most of the time is the answer). The tune will greatly affect the way the tranny behaves.

It sounds like You bought the car from the dealer knowing that it had been tracked and you knew about the tranny issues - and with a procharger - so it has probably been used & abused. Based on the cars histroy - and 46K of mileage is a bit - I would really be surprised if factory warranty will cover tranny problems you have - kiss *ss with your dealer who you bought the car from - maybe they will take care of you if it is a tranny problem.

Best of luck.
Yeah change my tune allready and problem still there.. And well i found out that the car was a track car after a wile i bought it im gonna have it checked today i hardly drive it but i dnt like it beeing sick
Fbeltran7c5 is offline  
post #10 of 13 (permalink) Old 02-24-2016 Thread Starter
Rookie
 
Fbeltran7c5's Avatar
 
Joined: Feb 2016
Posts: 10
 
Today as i test drove it with the new tune what it did it dis the same thing but didnt want to shift up from 1 to 2 and what i try doing put it on selectshifting and didnt work like i never placed it there so i had to put it in N amd turn it off then on again and whent directly to selectshifting so i drove it home like that
Fbeltran7c5 is offline  
PONY Member
 
moonrakercat's Avatar
 
Joined: Jul 2008
Location: Elora
Posts: 323
 
I would go to the dealer you bought it from - be really really nice - smile a bit and try to make them feel sorry for you - tell them you need somebody who can help you out - be somewhat humble - or maybe really humble - cry a bit ?? speak softly

The fact that you have a tune opts ford out of any warranty work - unless you have some sort of powertrain warranty in writing - and I do mean in writing - you are sol unless the dealer feels compassion for you.

I wouldn't go tearing anything apart or changing any oils until I spoke to the dealer - try the salesman who sold the car to you - ask him if there is anything he can do to help you out.

Good luck !

2009 Red C/S, 2014 Blue GT, 1969 Coupe 302
moonrakercat is offline  
Apprentice
 
Herb07GT's Avatar
 
Joined: May 2015
Location: Huntington Beach
Posts: 242
 
You have a 5 year 60m mile Ford warranty
AT Any Ford dealer
Take it to a different Ford dealer

1965 Mustang 289 Auto
1967 Mustang Fastback 289 4-Speed
1991 Toyota MR2 2.4 turbo 5-Speed
2005 Mustang Conv. Premium Auto
2007 Mustang GT Premium Auto
2013 Mustang V6 Premium Auto Convt. GHIG
2019 Mustang GT Premium Auto Convt. Need for Green
Herb07GT is offline  
post #13 of 13 (permalink) Old 03-03-2016 Thread Starter
Rookie
 
Fbeltran7c5's Avatar
 
Joined: Feb 2016
Posts: 10
 
Quote:
Originally Posted by Herb07GT View Post
You have a 5 year 60m mile Ford warranty
AT Any Ford dealer
Take it to a different Ford dealer
Yeah im on that process only thing is i need to get my car back to stock ...
Fbeltran7c5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1