faulty P0018/P0019 codes - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-17-2016 Thread Starter
Rookie
 
scpony6's Avatar
 
Joined: Apr 2016
Posts: 6
 
faulty P0018/P0019 codes

I've seen several threads on this issue but never a final answer to the problem. I've had the timing checked, checked all the wiring, and even had the tune returned to "stock" still throwing codes. I've heard there also could be an alternator problem. not sure how true that is.
I don't want to just start replacing parts for no reason.
Car runs good. (Havent been in boost yet) No pinging. Just a little idle fluctuation when coming to a stop but smooths out quick.

scpony6 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-17-2016
GT Member
 
5LHO's Avatar
 
Joined: Dec 2011
Location: Point Roberts
Posts: 1,741
 
That is crank position. There is a TSB to rplace the o ring on the sensor for this car and the f150s. This, plus a crank sensor relearn should deal with this for good.


2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto tune, 100 shot on BBR tune, best et: 11.38 at 120.85

2012 GT, Candy Red, Brembo, 3.73, Tech, Comfort, etc. Procal tune, Roush upper, UMI LCAs, Steeda red bracket, GT500s, 28X10X16 Hoosier slicks, best et: 11.91 at 115.23 RIP
5LHO is offline  
post #3 of 7 (permalink) Old 04-17-2016 Thread Starter
Rookie
 
scpony6's Avatar
 
Joined: Apr 2016
Posts: 6
 
Wouldn't you think that is would be throwing a code for bank 1 as well if the CPS was faulty.
scpony6 is offline  
 
post #4 of 7 (permalink) Old 04-17-2016 Thread Starter
Rookie
 
scpony6's Avatar
 
Joined: Apr 2016
Posts: 6
 
I did the crank relearn. Still having the issue
scpony6 is offline  
post #5 of 7 (permalink) Old 04-17-2016 Thread Starter
Rookie
 
scpony6's Avatar
 
Joined: Apr 2016
Posts: 6
 
Do you know where the TSB for this is?
scpony6 is offline  
post #6 of 7 (permalink) Old 04-17-2016
GT Member
 
5LHO's Avatar
 
Joined: Dec 2011
Location: Point Roberts
Posts: 1,741
 
You need to have the o ring replaced. That's the TSB. Your codes are for crank and cam position sensor relationship.

I think this might be it...

https://latemodel.cachefly.net/downl...sb13-06-15.pdf

2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto tune, 100 shot on BBR tune, best et: 11.38 at 120.85

2012 GT, Candy Red, Brembo, 3.73, Tech, Comfort, etc. Procal tune, Roush upper, UMI LCAs, Steeda red bracket, GT500s, 28X10X16 Hoosier slicks, best et: 11.91 at 115.23 RIP
5LHO is offline  
post #7 of 7 (permalink) Old 04-20-2016
Sean Reilly
Guest
 
Sean Reilly's Avatar
 
Posts: n/a
It IS also a "Sticky Thread" right at the very top of THIS page! (2011-2014 GT TECH.) there are MANY Posts in there, Including when I had mine replaced.......

Sean
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1