Interferences out the speakers - Page 2 - Ford Mustang Forum
Closed Thread
 
LinkBack Thread Tools
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by brycerichert View Post
Does Ford cover things like that on the typical warranty? Or is that one of the things that aren't covered after the first 12 months?
Hey brycerichert,

The radio system is covered under the New Vehicle Limited warranty for 3 years or 36,000 miles.

Deysha

Sponsored Links
Advertisement
 
post #17 of 19 (permalink) Old 06-24-2011 Thread Starter
Rookie
 
Seaman's Avatar
 
Joined: Feb 2011
Location: Quebec City
Posts: 32
 
Quote:
Originally Posted by FordCustSrvc View Post
Hey Seaman and honeymonkey,

I recommend you guys to bring this issue to the attention of your Ford dealer as soon as possible so they can diagnose it. If you need further assistance, please contact Ford of Canada at 1-800-565-3673. They will be able to assist you further.

Deysha
Thanks Deysha, yesterday I was at the dealer to install brand new front tires under warranty (the OEM ones had permanent flat spot), and I had the technician to listen that interference's noise. He gaves me an appointment July 11th as I will be in vacation at this moment.

He suspect something wrong with the sounds system's amplifier, or maybe a part of the alternator (condenser)as the noise was different accordingly with the load through the alternator. When I modify the load, let say by switching on the headlights, or the rear defrost, the noise is different....so it has somtehing to do with the alternator, when the engine is off there's no noise at all.

To be continued...


2009 Volkswagen Passat Wagon Confortline 6 speed (wife)
2010 Volkswagen Golf TDI Highline 6 speed
2011 Audi S4 premium Bang & Nav 6 speed
2011 Ford Mustang Shelby GT500 convertible 6 speed
Seaman is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by Seaman View Post
Thanks Deysha, yesterday I was at the dealer to install brand new front tires under warranty (the OEM ones had permanent flat spot), and I had the technician to listen that interference's noise. He gaves me an appointment July 11th as I will be in vacation at this moment.

He suspect something wrong with the sounds system's amplifier, or maybe a part of the alternator (condenser)as the noise was different accordingly with the load through the alternator. When I modify the load, let say by switching on the headlights, or the rear defrost, the noise is different....so it has somtehing to do with the alternator, when the engine is off there's no noise at all.

To be continued...
Seaman, glad to hear you are working with your dealer! If you need further assistance, please do not hesitate to call Ford of Canada or message me.

Deysha
 
Rookie
 
TwixT's Avatar
 
Joined: May 2011
Location: plano
Posts: 25
 
Quote:
Originally Posted by 32V Stang View Post
sounds like your getting feedback from the charging or ignition system
Sounds like that to me. Try getting a 1:1 isolation transformer

1:1 Isolation Transformer - RadioShack.com

2012 performance white PP
TwixT is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1