Sync Applink with Android 4.0+ - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-06-2012 Thread Starter
PONY Member
 
jm1llz's Avatar
 
Joined: Dec 2011
Location: Norcal
Posts: 975
 
Sync Applink with Android 4.0+

Hey guys, I just got a new phone yesterday, went from an iPhone to android. I'm having some issues using it with sync and applink. I set it up with the car and can play everything fine via bluetooth stream, but when trying to play via USB I'm having issues.

On my iPhone, I could just tell my car to go into usb mode, then on my phone start pandora, and then it would just start playing..that was it. I could also just say "mobile apps" and then say pandora, and that would also work and would utilize the applink features. Now when I change to USB, and touch pandora on my phone, it plays pandora out of my phone speaker. If I voice-command the car to play an artist I have on my phone that works. But if I go to my music library on my phone and click a song, it plays over my phone speakers.

Finally, on my new phone if I say mobile apps, it says it can't find any mobile apps, even when pandora is running on my phone....not sure what the problem is at this point.


2013 DIB 3.7L | 6AT | Performance Package | Tech Package |
Bama 91R | Airaid CAI | Flowmaster Force II Axlebacks |
Pioneer TSD's | Amp & 10" JBL sub |
jm1llz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-06-2012
GT Member
5.0L Member
 
OAC_Sparky's Avatar
 
Joined: Mar 2011
Location: Hamilton
Posts: 1,864
 
Garage
I have a Samsung Galaxy SII, when I upgraded it to ICS the bluetooth for the phone kept disconnecting after 2 minutes, I ended up going back to Gingerbread to solve the problem.


"We are all born ignorant, but one must work hard to remain stupid." ~Benjamin Franklin
2012 Kona Blue Mustang GT
Roush Phase 2 625HP Supercharger | Black OTT Stripe | 400A | 5.0L | 6MT | 3.55 | HID | SP | CP | BBP | EP | RVC
Mods: Forget it .... too much to list!
OAC_Sparky is offline  
post #3 of 3 (permalink) Old 07-06-2012 Thread Starter
PONY Member
 
jm1llz's Avatar
 
Joined: Dec 2011
Location: Norcal
Posts: 975
 
Quote:
Originally Posted by OAC_Sparky View Post
I have a Samsung Galaxy SII, when I upgraded it to ICS the bluetooth for the phone kept disconnecting after 2 minutes, I ended up going back to Gingerbread to solve the problem.
Hmm. Yea I have the galaxy nexus, with ICS. But the bluetooth works fine. I used bluetooth media stream playing pandora on my 30 min ride to work and it never cut out once.

2013 DIB 3.7L | 6AT | Performance Package | Tech Package |
Bama 91R | Airaid CAI | Flowmaster Force II Axlebacks |
Pioneer TSD's | Amp & 10" JBL sub |
jm1llz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1