AdvancTrac almost caused a major wreck - Page 12 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
Rookie
 
alpinedaddy's Avatar
 
Joined: Feb 2013
Location: Colorado Springs # So Cal
Posts: 10
 
VDR is installed

Well, thanks to Tracie at FCS I finally got the VDR installed. Now I'm just doing everything I can to make it duplicate. I've done the stale out in 3rd and then make hard turn and accelerate to 40ish. Nothing yet. I keep my tank full and have been trying hills, hard turns, highway speed to a stop and then accelerating back to 40ish. Can't make it do it again. Does anyone else have ideas on what I can try? Im up for any suggestions. I feel like I oqn a ticking time bomb and I just want it to happen so it can get fixed. Not to mention the grief im getting from my wife and 8yo son I won't let ride in it. Lol

Thanks all

alpinedaddy is offline  
Sponsored Links
Advertisement
 
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by alpinedaddy View Post
Well, thanks to Tracie at FCS I finally got the VDR installed. Now I'm just doing everything I can to make it duplicate. I've done the stale out in 3rd and then make hard turn and accelerate to 40ish. Nothing yet. I keep my tank full and have been trying hills, hard turns, highway speed to a stop and then accelerating back to 40ish. Can't make it do it again. Does anyone else have ideas on what I can try? Im up for any suggestions. I feel like I oqn a ticking time bomb and I just want it to happen so it can get fixed. Not to mention the grief im getting from my wife and 8yo son I won't let ride in it. Lol

Thanks all
It sounds like you are doing all the right things to recreate the Advanctrac problem. Try to accelerate smoothly past 45 after every turn, then slow down to speed limit if it is less. It was such a relief when mine acted up after 4 weeks with the VDR! I did let my family in the car once I realized when, under what circumstances the car would act up. Scary as hell the first couple of times, I was more ready once I knew the parameters, still a little scary though.
Good Luck, keep us updated.

PONY Member
 
cerebrix's Avatar
 
Joined: Mar 2013
Location: Anaheim
Posts: 300
 
Add another one

Just happened to me going up an on ramp in anaheim. Clockwise brakes on the tc. Everything exactly the same.

2013 3.7 pp and mca.

Take it to the dealer first or call ford first?


Sent from AutoGuide.com App

2013 Performance Pack, MCA, Leather Recaro's, NAV
Steeda Cold Air Intake | BBK Throttle Body | Steeda Shifter Bracket | Whiteline Transmission Mount | Magnaflow Street Catback Exhaust | Tuning Super Store Tuned on a Diablosport Intune i1000 | Eibach Sportline Springs | Koni Sport Dampers (Yellow) | Whiteline Lower Control Arms


Team Magnaflow | Team Road Race Motorsports
cerebrix is offline  
 
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by cerebrix View Post
Add another one

Just happened to me going up an on ramp in anaheim. Clockwise brakes on the tc. Everything exactly the same.

2013 3.7 pp and mca.

Take it to the dealer first or call ford first?


Sent from AutoGuide.com App
Dang a '13, that is a surprise. I wonder if you got an early 2013 build with an A or B part # on your ABS control module?
Take it to your dealer, also make sure you contact Deysha via PM on here with your VIN # and all your contact info!
As of right now the first steps are to get your dealer to install a VDR so that you can record the next episode before Ford will make a move on this. But Deysha should get your VIN linked with mine and others with this issue. Don't be surprised if initially your service dept. is clueless on this. Stay on here regularly and keep us and Deysha updated till this is resolved.
Also Cerebrix since I now see you have a manual attempt to duplicate it the way this GT500 owner did. He could get his to fail at will.
http://forums.corral.net/forums/s-19...c-problem.html
BTW The new ABS Control Module Part # is: BR3Z2C219C, if you have one ending in A or B then that is likely the problem.

Deysha we are rapidly approaching 30 Mustang owners complaining of this, if we haven't hit that already. Just FYI...
PONY Member
 
cerebrix's Avatar
 
Joined: Mar 2013
Location: Anaheim
Posts: 300
 
Quote:
Originally Posted by 11Red3.7 View Post
Dang a '13, that is a surprise. I wonder if you got an early 2013 build with an A or B part # on your ABS control module?
Take it to your dealer, also make sure you contact Deysha via PM on here with your VIN # and all your contact info!
As of right now the first steps are to get your dealer to install a VDR so that you can record the next episode before Ford will make a move on this. But Deysha should get your VIN linked with mine and others with this issue. Don't be surprised if initially your service dept. is clueless on this. Stay on here regularly and keep us and Deysha updated till this is resolved.
Also Cerebrix since I now see you have a manual attempt to duplicate it the way this GT500 owner did. He could get his to fail at will.
2011 AdvanceTrac Problem? - Ford Mustang Forums : Corral.net Mustang Forum
BTW The new ABS Control Module Part # is: BR3Z2C219C, if you have one ending in A or B then that is likely the problem.

Deysha we are rapidly approaching 30 Mustang owners complaining of this, if we haven't hit that already. Just FYI...
pm'ed her my info. going to call my dealer after 8am. known my service girl for years, so im hopeful they'll take care of it just like they always have.

yes, its an early 13. manufactured 3/12

how do I check to see what the abs control module part number is?

2013 Performance Pack, MCA, Leather Recaro's, NAV
Steeda Cold Air Intake | BBK Throttle Body | Steeda Shifter Bracket | Whiteline Transmission Mount | Magnaflow Street Catback Exhaust | Tuning Super Store Tuned on a Diablosport Intune i1000 | Eibach Sportline Springs | Koni Sport Dampers (Yellow) | Whiteline Lower Control Arms


Team Magnaflow | Team Road Race Motorsports
cerebrix is offline  
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
Alpine, sounds like you are off to a good start...good luck and kudos to your dealer (ya hate to have to give kudos for doing their job, but...)

2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by cerebrix View Post
pm'ed her my info. going to call my dealer after 8am. known my service girl for years, so im hopeful they'll take care of it just like they always have.

yes, its an early 13. manufactured 3/12

how do I check to see what the abs control module part number is?
There are some pics posted, I think on my other thread about this. An inspection mirror may come in handy. You have to remove your air cleaner box/tube and the cold air snorkel that feeds it from next to your radio. Which is actually all fairly easy btw. The part # serial # placard is on the side of the module right up next to the cold air snorkel.

Quote:
Originally Posted by Strange Mud View Post
Alpine, sounds like you are off to a good start...good luck and kudos to your dealer (ya hate to have to give kudos for doing their job, but...)
I know right. "thank you for fulfilling the minimum requirements of your job" if you want them to keep working at it...
JeffOden
Guest
 
JeffOden's Avatar
 
Posts: n/a
Here is where I found the Part # on the ABS Control Module.
Rookie
 
alpinedaddy's Avatar
 
Joined: Feb 2013
Location: Colorado Springs # So Cal
Posts: 10
 
Quote:
Originally Posted by cerebrix View Post
Add another one

Just happened to me going up an on ramp in anaheim. Clockwise brakes on the tc. Everything exactly the same.

2013 3.7 pp and mca.

Take it to the dealer first or call ford first?


Sent from AutoGuide.com App
What dealer do you use? The one off of Katella? Ken Grody Ford was the first to look at and then ignore my issue. So maybe if you go through them they will be able to say "crap, second one with same issue"... Just a thought...



Update on mine: VDR is being taken out of the car. They need it for another vehicle. Unfortunately between weather and illness' I was only able to put about 300 miles on the car while installed. Couldn't get it to duplicate. Will be trying GT500's way of getting it to act up again tomorrow as it will be mid 80's here. Figure try it all the way to the dealer.

I will be ordering this VDR to put in my car as well. Launch 301050068 301050068 - C Recorder II Car Running Data Recorder It'll recorder around 24 hours of driving without having to push anything while the event is happening.

If your dealer is being stubborn with putting in one of their VDRs, Might want to look in to getting one of these. Which I expect will be a problem for Cerebrix in the OC area. No one there cared about my problem.

Good luck Cerebrix, keep us updated.

As always, I'll keep everyone in the loop.
alpinedaddy is offline  
JeffOden
Guest
 
JeffOden's Avatar
 
Posts: n/a
Quote:
Originally Posted by alpinedaddy View Post
What dealer do you use? The one off of Katella? Ken Grody Ford was the first to look at and then ignore my issue. So maybe if you go through them they will be able to say "crap, second one with same issue"... Just a thought...



Update on mine: VDR is being taken out of the car. They need it for another vehicle. Unfortunately between weather and illness' I was only able to put about 300 miles on the car while installed. Couldn't get it to duplicate. Will be trying GT500's way of getting it to act up again tomorrow as it will be mid 80's here. Figure try it all the way to the dealer.

I will be ordering this VDR to put in my car as well. Launch 301050068 301050068 - C Recorder II Car Running Data Recorder It'll recorder around 24 hours of driving without having to push anything while the event is happening.

If your dealer is being stubborn with putting in one of their VDRs, Might want to look in to getting one of these. Which I expect will be a problem for Cerebrix in the OC area. No one there cared about my problem.

Good luck Cerebrix, keep us updated.

As always, I'll keep everyone in the loop.
Interesting find of that VDR, hopefully it will capture enough of the right parameters to get Ford to sit up and pay attention. Can you adjust the parameters on it? I haven't heard of the personal vdr route before. Good luck and I hope you fell better.
P.S. I wonder if Deysha has seen a successful use of that?
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by alpinedaddy View Post
What dealer do you use? The one off of Katella? Ken Grody Ford was the first to look at and then ignore my issue. So maybe if you go through them they will be able to say "crap, second one with same issue"... Just a thought...



Update on mine: VDR is being taken out of the car. They need it for another vehicle. Unfortunately between weather and illness' I was only able to put about 300 miles on the car while installed. Couldn't get it to duplicate. Will be trying GT500's way of getting it to act up again tomorrow as it will be mid 80's here. Figure try it all the way to the dealer.

I will be ordering this VDR to put in my car as well. Launch 301050068 301050068 - C Recorder II Car Running Data Recorder It'll recorder around 24 hours of driving without having to push anything while the event is happening.

If your dealer is being stubborn with putting in one of their VDRs, Might want to look in to getting one of these. Which I expect will be a problem for Cerebrix in the OC area. No one there cared about my problem.

Good luck Cerebrix, keep us updated.

As always, I'll keep everyone in the loop.
Sorry alpinedaddy, this problem still normally ends up being a saga to get it repaired, I'm still on a mission to fix that! Hopefully with AFM members like you and Deysha will get it fixed.
Interesting find. Can you adjust the PIDs on the aftermarket VDR? If not hopefully it will record enough to do some convincing and get the ball rolling again. Cindy
Rookie
 
alpinedaddy's Avatar
 
Joined: Feb 2013
Location: Colorado Springs # So Cal
Posts: 10
 
New VDR info

Quote:
Originally Posted by 11Red3.7 View Post
Sorry alpinedaddy, this problem still normally ends up being a saga to get it repaired, I'm still on a mission to fix that! Hopefully with AFM members like you and Deysha will get it fixed.
Interesting find. Can you adjust the PIDs on the aftermarket VDR? If not hopefully it will record enough to do some convincing and get the ball rolling again. Cindy
Ok all, I'm sorry for the link to the last VDR. DO NOT GET THAT ONE! After a few hours trying to talk to someone at the company I found out it will only record transmission codes. No PID control through their program.

I did find another one that supposedly will capture all live data PIDs as the error happens. It's the OTC 3005 InfoLogger. I talked to someone who has used it and they say it works well with Ford vehicles. I'll get this and test it out. I'll let everyone know if it is worth it. Should have tomorrow. Fingers crossed!
alpinedaddy is offline  
Rookie
 
tib02's Avatar
 
Joined: May 2013
Location: Houston
Posts: 6
 
A similar issue has happened to me but not as dramatic.

From a side street, took a 90 deg right turn accelerating onto a busy feeder road, something kicked in and caused my brakes to pulsate. I do remember a light blinking rapidly, but I don't remember which one nor do I remember which brakes activated.


It was over a year ago, and I cant remember too many of the details. I pulled into a restaurant parking lot, turned off the car and turned it back on again and had no issues. I have not encountered the problem again.

'11 GT Premium, Roush Axelback, JLT CAI, BAMA tuned
tib02 is offline  
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by alpinedaddy View Post
Ok all, I'm sorry for the link to the last VDR. DO NOT GET THAT ONE! After a few hours trying to talk to someone at the company I found out it will only record transmission codes. No PID control through their program.

I did find another one that supposedly will capture all live data PIDs as the error happens. It's the OTC 3005 InfoLogger. I talked to someone who has used it and they say it works well with Ford vehicles. I'll get this and test it out. I'll let everyone know if it is worth it. Should have tomorrow. Fingers crossed!
Thanks for the update, if it works out post up a link for us.

Quote:
Originally Posted by tib02 View Post
A similar issue has happened to me but not as dramatic.

From a side street, took a 90 deg right turn accelerating onto a busy feeder road, something kicked in and caused my brakes to pulsate. I do remember a light blinking rapidly, but I don't remember which one nor do I remember which brakes activated.


It was over a year ago, and I cant remember too many of the details. I pulled into a restaurant parking lot, turned off the car and turned it back on again and had no issues. I have not encountered the problem again.
That sounds text book, but some people will only have advanctrac episodes once or twice then never again, while others like mine flaked out like regular clockwork. Hopefully that was it's one and only hurrah.
Rookie
 
tib02's Avatar
 
Joined: May 2013
Location: Houston
Posts: 6
 
I take that turn every day coming home from work and it hasn't happened to me since.


'11 GT Premium, Roush Axelback, JLT CAI, BAMA tuned
tib02 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
advanctrac , traction control

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1