AdvancTrac almost caused a major wreck - Page 6 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by alinla View Post
I think this is the guy I was remembering. It could be the same issue; only you would know the best from the experience.

https://www.allfordmustangs.com/forum...ml#post2761309
God bless you L.A. Al!!! I'm PMing Steve right now. It says he hasn't logged-in in about a week, but maybe he can shed some light on this. Cindy

Deysha please read Steve's thread.

Sponsored Links
Advertisement
 
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
This crap is really scary! So glad I got hold of Stevesvt, with his info maybe we can CSI the crap out of this and get an answer before this system that is supposed to keep you out of a wreck causes them.

11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
If anyone is following this thread still, or for future reference, Stevesvt's old issue with his 2011 is exactly identical to mine. His car was in 4 times to the dealer, but it never threw a code and they couldn't replicate it. He traded it in, now it is someone elses problem, parts have been changed but to no resolve. Steve had filled an NHTSA complaint, and now so have I that Number is: 10469158, on safecar.gov . I have a feeling this could really take a while, I love my car, but....
 
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
Amazon.com: Customer Reviews: OEM Ford 2009 2010 2011 F-150 Mustang Locking GAS Fuel Plug CAP this is not the original ? being answered but it is a real gas cap.....I'm dubious of the capless myself.

2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by Strange Mud View Post
Amazon.com: Customer Reviews: OEM Ford 2009 2010 2011 F-150 Mustang Locking GAS Fuel Plug CAP this is not the original ? being answered but it is a real gas cap.....I'm dubious of the capless myself.
I just bought that gas cap. But I really do doubt overflow gasoline was the cause, could be I guess. Thanks for the thought Strange Mud. I am determined to get to the bottom of this.
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by 11Red3.7 View Post
God bless you L.A. Al!!! I'm PMing Steve right now. It says he hasn't logged-in in about a week, but maybe he can shed some light on this. Cindy
Deysha please read Steve's thread.
I did, 11Red3.7. I suggested you ask your dealer if they have something similar to a black box. Maybe this helps store the codes when this happens again. Keep me posted.

Deysha
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by FordCustSrvc View Post
I did, 11Red3.7. I suggested you ask your dealer if they have something similar to a black box. Maybe this helps store the codes when this happens again. Keep me posted.

Deysha
I will ask Deysha, but apparently the system thinks it is operating normally and doesn't throw codes, unless this box records other data as well?
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by 11Red3.7 View Post
I will ask Deysha, but apparently the system thinks it is operating normally and doesn't throw codes, unless this box records other data as well?
From what I understand, it records everything. Please speak to your dealer about it. They'll be able to explain it in full detail for you.

Deysha
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by FordCustSrvc View Post
From what I understand, it records everything. Please speak to your dealer about it. They'll be able to explain it in full detail for you.

Deysha
Ahhh O.K., Thanks Deysha.
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by 11Red3.7 View Post
Ahhh O.K., Thanks Deysha.
No problem. Just keep me updated.

Deysha
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Here is my NHTSA complaint, this follows up Stevesvt's complaint for the identical problem.
Complaints - Search Results | Safercar.gov | NHTSA
PONY Member
 
GM Convert's Avatar
 
Joined: Jul 2012
Location: Suburbs
Posts: 324
 
Quote:
Originally Posted by 11Red3.7 View Post
So far I'm the first one with this exact scary malfunction. Others have had some issues.




Convert, here is my new hypothesis after playing this in my head over and over. I had just pulled over and got gas at a little Indian reservation gas station less than 3 miles prior to the first incedent of ESC freaking out. I switched lanes and accelerated to get around the rock truck, even though I never fill past the first click, could it have been so full that gas sloshed out, messing up the Left Rear sensor, the second time maybe just the residual gas with added 50mph wind in the wheel well? Both times the Right Front was the first brake I noticed slamming hard, the opposite corner.

Neither me or the dealer can duplicate the problem, and maybe putting this reason in my head just keeps me from being scared like a little kid everytime I accelerate on to the freeway. So maybe it's just a defense mechanism, but it's working. So, Possible or Defense Mechanism?
I don't think that's the cause.

You see, I've also had Advancetrack sort of flake out on me twice now. Both times was under light acceleration (The second was leaving the grocery store with a dozen eggs sitting on my passenger seat.) and both times were between 20 and 40 MPH.

It did pretty much the same thing as described. Jaming on the brakes, refusing to let me accelerate, and pulsing the application. Also the Advancetrac light on the dash was blinking like crazy.

Personally I'm leaning towards a faulty gyroscopic or wheel spin sensor myself. Unfortunately with it being an intermittent and unreproducable problem I get no help from the dealer.
GM Convert is offline  
Seadog
Guest
 
Seadog's Avatar
 
Posts: n/a
As I recall, the Mustang comes with a black box that electronically stores all sensor data for a few seconds. If there is not a violent event, nothing is retained. They could install one with a long record time, or one that will do a minute or two, and has a 'panic' button that will stop recording when you tell it an event happened.

And the problem is consistent with every manufacturer and model with a traction control system. With that many sensors put in cars, a few of them are going to be glitch prone.
GT Member
 
solidhadriel's Avatar
 
Joined: Dec 2010
Location: Inland Empire
Posts: 1,502
 
Quote:
Originally Posted by 11Red3.7 View Post
Here is my NHTSA complaint, this follows up Stevesvt's complaint for the identical problem.
Complaints - Search Results | Safercar.gov | NHTSA
I noticed the date of failure was marked as '2011', is that supposed to be that way?

Past: 2011 3.7 6AT SG
Current: 2014 5.0 6MT Black
solidhadriel is offline  
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
11Red, have you or Ford just tried disconnecting/reconnecting the wheel sensors? I assume there is a yaw sensor too. This make the problem go away if it's just a bad connection.


2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
Sponsored Links
Advertisement
 
Reply

Tags
advanctrac , traction control

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1