AdvancTrac almost caused a major wreck - Page 7 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by GM Convert View Post
I don't think that's the cause.

You see, I've also had Advancetrack sort of flake out on me twice now. Both times was under light acceleration (The second was leaving the grocery store with a dozen eggs sitting on my passenger seat.) and both times were between 20 and 40 MPH.

It did pretty much the same thing as described. Jaming on the brakes, refusing to let me accelerate, and pulsing the application. Also the Advancetrac light on the dash was blinking like crazy.

Personally I'm leaning towards a faulty gyroscopic or wheel spin sensor myself. Unfortunately with it being an intermittent and unreproducable problem I get no help from the dealer.
Both times for me and for Steve's 3 times we were pushing passed 45 to 50mph. What you describe is bad enough, but as speed increases the terror goes way up. Convert if you'd like to join this righteous movement to fix this then the more the merrier.

Quote:
Originally Posted by Seadog View Post
As I recall, the Mustang comes with a black box that electronically stores all sensor data for a few seconds. If there is not a violent event, nothing is retained. They could install one with a long record time, or one that will do a minute or two, and has a 'panic' button that will stop recording when you tell it an event happened.

And the problem is consistent with every manufacturer and model with a traction control system. With that many sensors put in cars, a few of them are going to be glitch prone.
No not really. The car seems to think this is a normal operating condition, and that the system is just doing what it is designed to in bad weather, or extreme driving. Problem is it happens to people in normal driving and causes dangerous extreme driving...

Quote:
Originally Posted by solidhadriel View Post
I noticed the date of failure was marked as '2011', is that supposed to be that way?
Sorry, that was a mistake. I had just put in year model and typed it again... Haven't done that since January!:nogrinner What a dumbass I am.
I'm even writting the Julian date in AC Forms all day.

Quote:
Originally Posted by Strange Mud View Post
11Red, have you or Ford just tried disconnecting/reconnecting the wheel sensors? I assume there is a yaw sensor too. This make the problem go away if it's just a bad connection.
Nope, nothing like that. Steve's fault happened about once a month to him he said, which means I'm about due(scarry). I do plan on going to the dealer and having them hook up a black box, which I guess is similar to our flight data recorders. I just hope it doesn't record cockpit conversations the same way! I'll probably be swearing as the car tries to kill me and the drivers around me.

Sponsored Links
Advertisement
 
PONY Member
5.0L Member
S197 Member
 
drifter18533434's Avatar
 
Joined: Jan 2011
Location: Billings
Posts: 677
 
Send a message via AIM to drifter18533434
my TC is OFF always and use race tune with 93 oct--no problem!!!!


4.10 gears-- boss manifold- bama tunes-6sd manuel-- 19"wheels, staggered-Roush CAI--J&M LCA--- Alum 1pc driveline--93 oct fuel only
-Pypes LTH w/catted X pipe GT500 Muffs-- BBG TB 85mm--Moroso coolant alum tank
drifter18533434 is offline  
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by drifter1853 View Post
my TC is OFF always and use race tune with 93 oct--no problem!!!!
My TC is always off too. So was Stevens, It's not tc, the problem is advanctrac.
 
GT Member
 
mallen's Avatar
 
Joined: Dec 2011
Location: salt lake city
Posts: 1,104
 
Quote:
Originally Posted by 11Red3.7 View Post
Wheel speed sensor, good possibility to know about. I was just thinking dealership reflashing something in the PCM that controls advanctrac. It's scary, I'm driving slowly with 2 hands firmly on the wheel, just waiting for the car to freak out and start swirving out of control again.
Call the dealer,the will tow it in.

Sometimes, I see cops with their backs turned writing tickets. When I drive by I can see them stick their heads up,and sniff the air,catching a whiff of exhaust and burning rubber,the crimson smell of speed,telling them a Race Red Mustang is somewhere nearby!


2012 Race Red GT, Kenwood Navigation system with Metra dash kit,GT500 steering wheel,Steering wheel buttons INCLUDING BT enabled,Takeoff leather seats with seat heaters.
mallen is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by GM Convert View Post
I don't think that's the cause.
You see, I've also had Advancetrack sort of flake out on me twice now. Both times was under light acceleration (The second was leaving the grocery store with a dozen eggs sitting on my passenger seat.) and both times were between 20 and 40 MPH.
It did pretty much the same thing as described. Jaming on the brakes, refusing to let me accelerate, and pulsing the application. Also the Advancetrac light on the dash was blinking like crazy.
Personally I'm leaning towards a faulty gyroscopic or wheel spin sensor myself. Unfortunately with it being an intermittent and unreproducable problem I get no help from the dealer.
Hi GM Convert,

Id like to get this escalated to the Customer Service Manager for your area. Please PM me with your VIN, dealer, mileage, full name, and best daytime number so I can help get this resolved.

Deysha
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by FordCustSrvc View Post
Hi GM Convert,

Id like to get this escalated to the Customer Service Manager for your area. Please PM me with your VIN, dealer, mileage, full name, and best daytime number so I can help get this resolved.

Deysha
Deysha, the car freaked out again tonight. Similar situation, going slightly uphill again, accelerating at just above 40mph. The road situation wasn't as scary, on just a major thru street. An autozone store was just 2 blocks ahead so I pulled over and they checked for codes, but there was nothing. I emailed Lakewood Ford and I have an appointment. I will try to make sure they hook up a black-box for the next time. *Sigh....
GT Member
 
solidhadriel's Avatar
 
Joined: Dec 2010
Location: Inland Empire
Posts: 1,502
 
Quote:
Originally Posted by 11Red3.7 View Post
Deysha, the car freaked out again tonight. Similar situation, going slightly uphill again, accelerating at just above 40mph. The road situation wasn't as scary, on just a major thru street. An autozone store was just 2 blocks ahead so I pulled over and they checked for codes, but there was nothing. I emailed Lakewood Ford and I have an appointment. I will try to make sure they hook up a black-box for the next time. *Sigh....
Red, sorry for your troubles. Worse (and best case scenario), I hope you are able to lemon your car out.

Hope these issues don't scare you away from our community of 'Stangs.

I swear these are great cars, when they work...

Past: 2011 3.7 6AT SG
Current: 2014 5.0 6MT Black
solidhadriel is offline  
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
I learned this talking to Ford Regional this morning, Dealerships are getting new VDR's or vehicle data recorders to replace the old ones. The older models they could install on the car would record if the driver pushed a button within 30 seconds of an incedent happening. That is because the regular onboard system only holds the last 30 seconds of driving, just in case of a crash.
All Steve could tell me is the new ones are much more advanced supposedly, but he didn't know if it is still driver activated with a button.
Getting her to the dealer in a couple of hours. Wish me luck.
Deysha, anyone else, any other advise?
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
avoid racing with this hook up.....

wtty is void due to __________.

2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by Strange Mud View Post
avoid racing with this hook up.....

wtty is void due to __________.
:nogrinner...Very valuable. Thanks.

Went in and saw Tim my advisor, but the shop foreman, and manager not there today. He recomended bringing it back later in the week. He says he's been nagging Ford and getting nothing in response. Also they do not have the new VDR's yet, they are on order. Tim seems frustrated with me that they are getting no help from Ford at all.
And I found a GT500 guy on another forum with this same problem too. With his manual tranny he learned how to make it fail on command. Ford changed a rear wheel speed sensor and he thinks that fixed it.
I really want this fixed soon, specially before wet, cold, slick weather hits. Then this goes from scary stupid, to advanctrac failure of death mode.
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by 11Red3.7 View Post
Deysha, the car freaked out again tonight.
Quote:
Originally Posted by 11Red3.7 View Post
Deysha, anyone else, any other advise?
Contact your CSM as soon as possible, 11Red3.7.

Deysha
Apprentice
 
dan02gt's Avatar
 
Joined: Feb 2006
Location: Greenville
Posts: 116
 
Quote:
Originally Posted by GM Convert View Post
I don't think that's the cause.

You see, I've also had Advancetrack sort of flake out on me twice now. Both times was under light acceleration (The second was leaving the grocery store with a dozen eggs sitting on my passenger seat.) and both times were between 20 and 40 MPH.

It did pretty much the same thing as described. Jaming on the brakes, refusing to let me accelerate, and pulsing the application. Also the Advancetrac light on the dash was blinking like crazy.

Personally I'm leaning towards a faulty gyroscopic or wheel spin sensor myself. Unfortunately with it being an intermittent and unreproducable problem I get no help from the dealer.
Same thing happened once to me. I had to pull over and turn the car off to get it to act normal.

2011 GT/CS Race Red, 6MT, 3.55s, GT500 A/B, K&N **sold**
2014 F150 Lariat SCrew, 5.0L, 4x4
dan02gt is offline  
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by FordCustSrvc View Post
Contact your CSM as soon as possible, 11Red3.7.

Deysha
Hey Deysha, I called and left a message no call back. Went back to the dealership and just spoke to my CSM but it was yet another wasted trip he had nothing, and I still couldn't get it in today. After speaking to the shop foreman I now have an appointment for next Tuesday. They think they will have it for at least 2 days because they want to try and duplicate it again, then hook up the VDR for me a 1.5 hour task. And he says he thinks he can maybe get me a car to drive, needs special Ford authorization or something? ***SIGH***
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by dan02gt View Post
Same thing happened once to me. I had to pull over and turn the car off to get it to act normal.
Dan, Please, please get your info and VIN to Deysha!
Deysha according to my count including the complaints on other Forums, and the '11 GT500, that is seven 2011 Mustangs with Advanctrac freaking out causing the car to swerve.
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
Red, I'm not gonna read through this again but (and I know how this is easier to say than do) if possible next time it does this try keeping your foot on the gas, the other foot pressing lightly on the brake (enough to activate the lights) then press and hold the t/c switch for about 5 seconds to see if it'll disable the advancetrac. this may help in diagnosis if the tech is gifted.


2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
Sponsored Links
Advertisement
 
Reply

Tags
advanctrac , traction control

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1