Grinding noise on startup - Ford Mustang Forum
 
LinkBack Thread Tools
Old 06-15-2014 Thread Starter
Rookie
 
MuffinMan91's Avatar
 
Joined: Jan 2014
Location: Toronto
Posts: 47
 
Grinding noise on startup

so my 2012 3.7 is starting to make this grinding/metallic noise when i start it. it doesn't last long, maybe a second or two max and it doesn't do it consistently.

any ideas of what it is? i want to bring it in but i don't want to waste my time since it doesn't do it consistently and ford will just say "could not reproduce issue". i know that ford usually doesn't listen to videos as evidence for diagnosis but I'm starting to take a video every time i start my car

it sounds similar to this but more metallic
https://www.youtube.com/watch?v=U2HaZwPGJuM

MuffinMan91 is offline  
Sponsored Links
Advertisement
 
Old 06-15-2014
SITE ADMINISTRATOR
Mustang II Member
V6 Member
4.6L Member
5.0L Member
S197 Member
 
kenv's Avatar
 
Joined: Jan 2007
Location: Levittown
Posts: 13,105
                     
Could be the starter drive, or the flex plate. You should be still under warranty. Don`t worry, it will get worse & Ford will hear it.


2013 GT CONVERTIBLE GHIG
2015 F-150 King Ranch crew cab

Dogs are not our whole lives, but they make our lives whole.
Saving one dog will not change the world, but surely for that one dog, the world will change forever.
AFM SITE ADMINISTRATOR

NEVER APOLOGIZE FOR BEING PATRIOTIC!
kenv is online now  
Old 06-17-2014
Rookie
 
bpac306's Avatar
 
Joined: Oct 2013
Location: Chicago
Posts: 39
 
I had a broken tooth on my Flywheel and the starter was catching it, making a BAD noise... long story short.. FORD put in a new flywheel and starter @ 25,000 miles.

2013 GT - 3.73 / Glass Roof / Nav / Recaro leather / Boss H + GT500 Exhaust
bpac306 is offline  
 
Old 06-18-2014
Official Ford Rep
 
FordServiceCA's Avatar
 
Joined: Jul 2013
Location: Oakville
Posts: 56
 
Quote:
Originally Posted by MuffinMan91 View Post
so my 2012 3.7 is starting to make this grinding/metallic noise when i start it. it doesn't last long, maybe a second or two max and it doesn't do it consistently.

any ideas of what it is?...
I'd like to assist, MuffinMan91. Please send me a private message with your full name, updated odometer reading, best daytime contact number, VIN, and dealership information. I'll look into available options.

Brittany

FORD SERVICE

p: 800.565.FORD
t: @FordServiceCA @FordMustang @FordCanada
f: facebook.com/FordMustang facebook.com/FordCanada
FordServiceCA is offline  
Old 06-19-2014
Apprentice
 
Charlotte Stang's Avatar
 
Joined: Dec 2013
Location: Charlotte
Posts: 127
 
Any chance your AC was on? Mine did it once - this week ironically. I had left the AC on - which I never do - just wondering if it was the compressor kicking on right after startup.

2014 V6 Manual
Charlotte Stang is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1