Sync 4.4 Update Not working - Ford Mustang Forum
Like Tree1Likes
  • 1 Post By Thereaper
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 01-10-2016 Thread Starter
GT Member
5.0L Member
S197 Member
 
venom800tt's Avatar
 
Joined: Jan 2007
Location: Coquitlam
Posts: 1,254
 
Sync 4.4 Update Not working

First of all Im not surprised as this is another Microsoft product.
Now, Im trying to update my 13 Mustang Sync. Followed all the directions on the site, plugged the USB to the port and waited. screen says "Installing File". I didnt get the Install complete where in the direction mentions to ignore. I sat there for an hour and nothing happened. Shut off the car then on again and when plugged the USB again it said "Install already in progress" followed by "Installing file" waited another hour with no luck.
I disconnected the car battery, did a Master Reset and repeated the process again. Same thing the screen just says "Installing File" and after another hour and wasting 1/4 gas I still dont have the update installed.
Did anyone managed to update their sync with any success?


13' Mustang GT 5.0L Grabber Blue 401a, 6spd manual, Brembo brake pkg with Boss radiator, engine oil cooler, Torsen differential & 3.73 gears. Back up camera with Navigation.
Mods - Flowmaster Outlaw, Roush front, side, rear splitter. Roush hood scoop + quarter window louvers, Barton 2 piece shifter bracket
venom800tt is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-10-2016
GT Member
4.6L Member
5.0L Member
S197 Member
 
crjackson2134's Avatar
 
Joined: Sep 2015
Location: Charlotte
Posts: 1,163
 
Garage
Yeah, I called their support and they walked me through it. I had to go into the phone section of the menu and I think I selected app install or something. I'd just call support, it was an easy walk through.



2014 Black GT Premium w/Track Pack - 401A - (Apocalypse)
2018 Black Nissan 370Z Nismo - (Lucille-2)
crjackson2134 is offline  
post #3 of 12 (permalink) Old 01-10-2016
opq
PONY Member
 
opq's Avatar
 
Joined: Oct 2010
Location: PNW
Posts: 358
 
Quote:
Originally Posted by venom800tt View Post
First of all Im not surprised as this is another Microsoft product.
Now, Im trying to update my 13 Mustang Sync. Followed all the directions on the site, plugged the USB to the port and waited. screen says "Installing File". I didnt get the Install complete where in the direction mentions to ignore. I sat there for an hour and nothing happened. Shut off the car then on again and when plugged the USB again it said "Install already in progress" followed by "Installing file" waited another hour with no luck.
I disconnected the car battery, did a Master Reset and repeated the process again. Same thing the screen just says "Installing File" and after another hour and wasting 1/4 gas I still dont have the update installed.
Did anyone managed to update their sync with any success?
I wouldn't call it a Microsoft product. It's based off a 2008-era Microsoft product that Ford gets a 3rd party company to write software on top of.
opq is offline  
 
post #4 of 12 (permalink) Old 01-10-2016 Thread Starter
GT Member
5.0L Member
S197 Member
 
venom800tt's Avatar
 
Joined: Jan 2007
Location: Coquitlam
Posts: 1,254
 
Quote:
Originally Posted by crjackson2134 View Post
Yeah, I called their support and they walked me through it. I had to go into the phone section of the menu and I think I selected app install or something. I'd just call support, it was an easy walk through.
They have the step by step on their website and it's not hard to figure out but the issue is the system is buggy or something that the update just hangs.
I already emailed support, will wait for response.
venom800tt is offline  
post #5 of 12 (permalink) Old 01-10-2016
GT Member
4.6L Member
5.0L Member
S197 Member
 
crjackson2134's Avatar
 
Joined: Sep 2015
Location: Charlotte
Posts: 1,163
 
Garage
Quote:
Originally Posted by venom800tt View Post
They have the step by step on their website and it's not hard to figure out but the issue is the system is buggy or something that the update just hangs.
I already emailed support, will wait for response.
I know about the step by step on the web. It didn't work for me either. I called support and they walked me through an alternate procedure. The buggy install is one of the things fixed according to the support lady that helped me.


2014 Black GT Premium w/Track Pack - 401A - (Apocalypse)
2018 Black Nissan 370Z Nismo - (Lucille-2)
crjackson2134 is offline  
post #6 of 12 (permalink) Old 01-11-2016
BOSS Member
 
Thereaper's Avatar
 
Joined: Jul 2007
Location: Mobile
Posts: 4,571
 
Garage
Mine works so I don't plan to update it.
crjackson2134 likes this.

Shadow Black 2018 GT 10R80-355
Thereaper is offline  
post #7 of 12 (permalink) Old 01-11-2016
Apprentice
 
RWSRWS's Avatar
 
Joined: Mar 2015
Location: Sunshine State, USA
Posts: 169
 
Quote:
Originally Posted by thereaper View Post
mine works so i don't plan to update it.
=======================

+1

rwsrws

2013 GT Premium Coupe - white (auto) 3-M Crystalline,factory 19”wheels, black rocker stripe/heat extractors, redline leather armrests & console Silverhorse qtr windows Polk & Infinity speakers,DYNAMAT EXTREMEGT500 A-backs
1963 Studebaker Avanti R2 Fctry Supercharged still own
1938 Studebaker President still own
1969 Mustang Coupe, 302 Blue (sold 1978)
1966 Aurora Thunderjet 2+2 Fastback - yellow w/red stripes (owned since age 9)
1968 HOT WHEELS Redline Mustang 2+2 Gold-owned since age 11
RWSRWS is offline  
post #8 of 12 (permalink) Old 01-12-2016
Banned
 
stevegt2012's Avatar
 
Joined: Feb 2012
Location: Silicon Valley
Posts: 2,226
 
Quote:
Originally Posted by RWSRWS View Post
=======================



+1



rwsrws

+2. The latest and greatest is often just the latest.


Sent from AutoGuide.com Free App
stevegt2012 is offline  
post #9 of 12 (permalink) Old 01-12-2016
PONY Member
 
wjbertrand's Avatar
 
Joined: Feb 2014
Location: Ventura
Posts: 648
 
Garage
I've found that the system is sensitive to the quality of the USB jump drive you're using. I had a no-name one I got free from a trade show that worked fine with my computer but I could not get the Sync update to install using it. Broke down and bought a name brand jump drive (Sandisk) and it worked the first time only taking about 10 minutes.

-Jeff-
Ventura, CA
2013 GT Premium Brembo
MGW, Blow Fish, AM Hood Struts
Tinted, Borla Touring AB, ProCal Tune
Full Shelby/Kicker Audio Upgrade
wjbertrand is offline  
Official Ford Rep
 
FordIVTteam's Avatar
 
Joined: Jul 2011
Location: Dearborn
Posts: 433
 
Quote:
Originally Posted by venom800tt View Post
First of all Im not surprised as this is another Microsoft product.
Now, Im trying to update my 13 Mustang Sync. Followed all the directions on the site, plugged the USB to the port and waited. screen says "Installing File". I didnt get the Install complete where in the direction mentions to ignore. I sat there for an hour and nothing happened. Shut off the car then on again and when plugged the USB again it said "Install already in progress" followed by "Installing file" waited another hour with no luck.
I disconnected the car battery, did a Master Reset and repeated the process again. Same thing the screen just says "Installing File" and after another hour and wasting 1/4 gas I still dont have the update installed.
Did anyone managed to update their sync with any success?
Hey venom800tt,

Since you've done all the available troubleshooting steps, please schedule an appointment with your dealership.

Whitney
FordIVTteam is offline  
post #11 of 12 (permalink) Old 01-14-2016 Thread Starter
GT Member
5.0L Member
S197 Member
 
venom800tt's Avatar
 
Joined: Jan 2007
Location: Coquitlam
Posts: 1,254
 
Took her to the dealer & they updated sync for free.
I think your right Wjbertrand because the dealer had no issue with the update so my usb could've been the issue.
venom800tt is offline  
Rookie
 
rebelfag68's Avatar
 
Joined: Apr 2016
Location: Pensacola
Posts: 3
 
Garage
I'm trying that next.. makes sense... getting a Sandisk thumb drive tonite.. will try it again tomorrow!
rebelfag68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1