Help with P0456 - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-15-2019 Thread Starter
Rookie
 
Jamesrion's Avatar
 
Joined: Jul 2019
Posts: 2
 
Help with P0456

I have a 2012 mustang v6, currently getting code p0456 small evap leak. I am trying to self diagnose as much as I can before having to go to a shop. Everything online is saying check hoses, and also gas cap. My stang doesnt have a gas cap, and from what I can see no cracks in the hoses. Anyone dealt it have tips on where to look? Could this be caused from axle back pipes I've put on it recently? Also there are no other codes popping up at this time.

Jamesrion is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-15-2019
PONY Member
 
Travis98146's Avatar
 
Joined: Jun 2016
Location: Seattle
Posts: 874
 
Garage
If you don't have a gas cap, then whatever is plugging the top of your tank filler pipe is allowing a vacuum leak.

Travis98146 is offline  
post #3 of 5 (permalink) Old 07-15-2019 Thread Starter
Rookie
 
Jamesrion's Avatar
 
Joined: Jul 2019
Posts: 2
 
Yes, no cap, looks like this. So you're saying a seal inside? Sounds like a shop job huh?
Attached Thumbnails
Click image for larger version

Name:	cap1_1563235055312.jpg
Views:	3
Size:	730.8 KB
ID:	610677  
Jamesrion is offline  
 
post #4 of 5 (permalink) Old 07-16-2019
SHELBY GT 350 Member
4.6L Member
S197 Member
 
JBert's Avatar
 
Joined: Jan 2011
Location: Central Massachusetts
Posts: 8,832
           
There is an "evap cannister" in the fuel fill system; I think sometimes they get clogged or full of gas and that will trigger that code. There might be a TSB on it and/or the cure is a known thing, if that is the issue.



Try some searches in this section and the other sections of this forum, I'm pretty sure there are threads on here with the full details.

| 2010 GT coupe | Daily Driver with some Steeda and GT500 take-off stuff for the occasional track day
JBert is offline  
post #5 of 5 (permalink) Old 07-16-2019
GT Member
V6 Member
S197 Member
 
Siber Express's Avatar
 
Joined: Mar 2010
Location: East
Posts: 2,335
 
Try inserting the nozzle 4 or 5 times into the cas filler.
2012 V6 has a purge valve on the motor and that could be going bad also.
Looks like this

http://i124.photobucket.com/albums/p34/Siberexpress/Sterling/Stripes/af58edf0-2e2e-4ffe-a201-405b00a627bc_zpseb5ae052.jpg
2013 Performance Package V6
2013 F150 6.2L Boss
Yes it is a Boss
Siber Express is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1