This can't be normal with 3.73s. - Page 2 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by Mpaac View Post
Hey guys I've had this issue going on for a while now with my car since 3.73 gear install. If I'm in traffic and am accelerating slowly the car just loves to jerk hard from first to second and I'm in an automatic. Also on braking you can feel the car clunking back from 2nd to first almost every time. It's almost like you are being kicked forward. At first I thought it was a tune issue but I removed it and still have the same problem. I don't know where to go from here because I was not satisfied with the shops work so don't want to go back to them almost 3 months after install. I'm wondering if this has happened to anyone else and what could be wrong. Another note is that I do not hear any gear whine and under hard acceleration the issue is not as noticeable .
Quote:
Originally Posted by Colby2013 View Post
Very common. All three of mine have jerked, my 13 being the worst.
Hey guys,

I think you should touch base with your Service Manager about this. He/she’ll be able to let you know if work or replacement parts are needed and whether there is coverage available (warranty, recall, etc.). Let me know the outcome.

Quote:
Originally Posted by McCarthy View Post
I'm 100% stock and i get the 1-2 clunk and the 2-1 clunk aswell.
You should also check in with your dealer, McCarthy. If you need further assistance, don’t hesitate to PM FordServiceCA.

Deysha

Sponsored Links
Advertisement
 
post #17 of 36 (permalink) Old 09-27-2013 Thread Starter
Apprentice
 
Mpaac's Avatar
 
Joined: Oct 2012
Location: Miami
Posts: 165
 
Quote:
Originally Posted by FordService View Post
Hey guys,

I think you should touch base with your Service Manager about this. He/she’ll be able to let you know if work or replacement parts are needed and whether there is coverage available (warranty, recall, etc.). Let me know the outcome.


You should also check in with your dealer, McCarthy. If you need further assistance, don’t hesitate to PM FordServiceCA.

Deysha
I planned on having the dealer check it out but I was worried if be on my own as far as warrenty because I have done a handful of mods already and they would attribute the problem to the 3.73s I had installed.


2012 MCA 6 speed auto.
Mods: JLT CAI,3.73s,BBK TB,lethal x pipe,93 tune
Mpaac is offline  
Apprentice
 
Raccoon's Avatar
 
Joined: Jan 2012
Location: New Orleans
Posts: 216
 
Quote:
Originally Posted by Mpaac View Post
My clunk is a very hard jerk it's almost like if someone hits you in the back while your riding bumper cars.
My car, bone stock drivetrain beside and airaid intake, does it on the 2-1 shift occasionally, normally I can tell when its about to happen. Only two, maybe three, times has kicked as hard as you described. In fact one time it was so bad I was about to get out the car because I thought I was rear ended Have you noticed it before the gear install? I'd guess, like someone else said, the gears are just exacerbating the problem
Raccoon is offline  
 
PONY Member
 
OkieHick's Avatar
 
Joined: Nov 2012
Location: Broken Arrow, Oklahoma!
Posts: 728
 
Mine has done the 2-1 bump since day one. Sometimes it's more pronounced than others. It has done it with the stock, the 87S and 87P tunes and with both the 2.73 and 3.31 differentials. I ignore it.

The only hard 1-2 shift was with the 87S tune. The 87P tune has the "normal" 1-2 slide unless I lean into it. Then it's a bit more pronounced. I really like the 6 speed auto, 3.31 gears and 87P tune.


Santa Elena Canyon, BIG BEND NATIONAL PARK, TX

2014 Mustang GT Premium black on black and blacked out...
MODS: Sound pipe delete, tint and 1-1/4 inch Draw-Tite hitch receiver (the towing package)
OkieHick is offline  
post #20 of 36 (permalink) Old 09-27-2013 Thread Starter
Apprentice
 
Mpaac's Avatar
 
Joined: Oct 2012
Location: Miami
Posts: 165
 
I think before the 3.73s it may have been occurring but much less frequently, and definetly not as hard. I guess ill just try and avoid slow traffic lol.

2012 MCA 6 speed auto.
Mods: JLT CAI,3.73s,BBK TB,lethal x pipe,93 tune
Mpaac is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by Mpaac View Post
I planned on having the dealer check it out but I was worried if be on my own as far as warrenty because I have done a handful of mods already and they would attribute the problem to the 3.73s I had installed.
Speak to the Service Manager, Mpaac. They’ll let you know what is causing it and if it’s a customer pay situation.

Quote:
Originally Posted by Raccoon View Post
My car, bone stock drivetrain beside and airaid intake, does it on the 2-1 shift occasionally, normally I can tell when its about to happen. Only two, maybe three, times has kicked as hard as you described. In fact one time it was so bad I was about to get out the car because I thought I was rear ended Have you noticed it before the gear install? I'd guess, like someone else said, the gears are just exacerbating the problem
Racoon, you should bring it in and have it checked out to make sure nothing else is going on. Let me know the outcome.

Deysha
Apprentice
 
Hazim17's Avatar
 
Joined: Sep 2013
Location: New hyde park
Posts: 76
 
Does this happen to all v6 autos? Is there anyway to fix it? What if i run a custom bama tune? i might not get 3.73s if thats the case.
Hazim17 is offline  
IDIOT
 
3.7LPony's Avatar
 
Joined: Sep 2013
Location: Lisbon
Posts: 6
 
Yup you changed your gears but did not alter shifting etc for your PCM and transmission. Your in a lower power band now than before so I would definitely data log it, and get it tuned.

It is not a problem and nothing is broken just by changing the gearing and not changing shift points, firmness etc to compensate for this change you may get more erratic behavior as it was previously tuned for a different gear set. The computer is expecting a different RPM range at a different speed, is how my dealer explained it.

Also if you have a pre June 10 build and not done the TSB 11-11-11 I would get that done because gears will make the shift surging issues and such more pronounced than before.
3.7LPony is offline  
Apprentice
 
Hazim17's Avatar
 
Joined: Sep 2013
Location: New hyde park
Posts: 76
 
Quote:
Originally Posted by 3.7LPony View Post
Yup you changed your gears but did not alter shifting etc for your PCM and transmission. Your in a lower power band now than before so I would definitely data log it, and get it tuned.

It is not a problem and nothing is broken just by changing the gearing and not changing shift points, firmness etc to compensate for this change you may get more erratic behavior as it was previously tuned for a different gear set. The computer is expecting a different RPM range at a different speed, is how my dealer explained it.

Also if you have a pre June 10 build and not done the TSB 11-11-11 I would get that done because gears will make the shift surging issues and such more pronounced than before.

so a tune should fix it right up correct?
Hazim17 is offline  
PONY Member
 
David Young's Avatar
 
Joined: Oct 2012
Location: Clinton
Posts: 960
 
I think the 2nd gear to first 'lunge' right before you come to a stop is normal. My 2011 has done it from day one with the factory 3.31's, and still does it with 3.73's.

I have several different tunes. The 'lunge' happens with all of them

'Little Red'. 2011 V-6 Mustang. Automatic <acronym title="transmission">Trans</acronym>. C&L C.A.I. Ceramic Coated BBK Long Tube Headers and Catted Shorty X-Pipe. Magnaflow Street Series Axle Backs. 3.73 rear gears. GT 500 Lower Control Arms. JLT Catch Can. Axle Exchange Aluminum Drive Shaft. Steeda Watts Link. Several more mods...1991 F150 4X4 61,000 miles. Wifes car, 2014 Ford Edge Limited.
David Young is offline  
post #26 of 36 (permalink) Old 09-30-2013 Thread Starter
Apprentice
 
Mpaac's Avatar
 
Joined: Oct 2012
Location: Miami
Posts: 165
 
I guess ill have to get used to it. I'll be getting a new tune from a local shop this week anyway and I'll see if that helps me out any.

2012 MCA 6 speed auto.
Mods: JLT CAI,3.73s,BBK TB,lethal x pipe,93 tune
Mpaac is offline  
Apprentice
 
OCF-01's Avatar
 
Joined: Jan 2012
Location: ASHBURN
Posts: 55
 
Mt82

Quote:
Originally Posted by Mpaac View Post
Is this a common problem with the automatics or something? Is it something you have to live with, if only I could go back in time and get a MT.

MT has its own set of issue. Just search the forum for MT82 issues.
OCF-01 is offline  
CVH
Banned
 
CVH's Avatar
 
Joined: Oct 2013
Location: Ft. Lauderdale
Posts: 20
 
Tune

Quote:
Originally Posted by Mpaac View Post
I guess ill have to get used to it. I'll be getting a new tune from a local shop this week anyway and I'll see if that helps me out any.
I update my gears from 2.73s to 3.73. I installed the updated tune for the new gear ratio before the first drive. Smooth firm up/down shifts, just as requested from Bama.
CVH is offline  
Banned
 
3.7LCyclone's Avatar
 
Joined: Oct 2013
Location: Boston
Posts: 31
 
Quote:
Originally Posted by Hazim17 View Post
so a tune should fix it right up correct?
No a tune will not fix it as a matter of fact when i had this problem getting the AT dailed in was impossible because of the incorrect usage of shift solenoids for the gears that were the issues. Hence why TSB-11-11-11 is needed. After the TSB was performed and the correct solenoids where installed tuning the transmission shifts etc was spot on.

Think about it this way if your engine timing was off because you had a bad crank position sensor tuning your car would not fix this because there is a hardware issue pre-existing that needs to be squared away for tuning to have a positive impact.
3.7LCyclone is offline  
SITE ADMINISTRATOR
Mustang II Member
V6 Member
4.6L Member
5.0L Member
S197 Member
 
kenv's Avatar
 
Joined: Jan 2007
Location: Levittown
Posts: 13,139
                     
My `13 auto has the lunge, just as I`m coming to a stop at times & my car is stock with the 2:73 gears.


2013 GT CONVERTIBLE GHIG
2015 F-150 King Ranch crew cab

Dogs are not our whole lives, but they make our lives whole.
Saving one dog will not change the world, but surely for that one dog, the world will change forever.
AFM SITE ADMINISTRATOR

NEVER APOLOGIZE FOR BEING PATRIOTIC!
kenv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1