This can't be normal with 3.73s. - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #1 of 36 (permalink) Old 09-26-2013 Thread Starter
Apprentice
 
Mpaac's Avatar
 
Joined: Oct 2012
Location: Miami
Posts: 165
 
This can't be normal with 3.73s.

Hey guys I've had this issue going on for a while now with my car since 3.73 gear install. If I'm in traffic and am accelerating slowly the car just loves to jerk hard from first to second and I'm in an automatic. Also on braking you can feel the car clunking back from 2nd to first almost every time. It's almost like you are being kicked forward. At first I thought it was a tune issue but I removed it and still have the same problem. I don't know where to go from here because I was not satisfied with the shops work so don't want to go back to them almost 3 months after install. I'm wondering if this has happened to anyone else and what could be wrong. Another note is that I do not hear any gear whine and under hard acceleration the issue is not as noticeable .


2012 MCA 6 speed auto.
Mods: JLT CAI,3.73s,BBK TB,lethal x pipe,93 tune
Mpaac is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 09-26-2013
SHELBY GT 350 Member
V6 Member
S197 Member
 
V6 Cannonballer's Avatar
 
Joined: Oct 2010
Location: Desert Southwest
Posts: 6,803
 
Did you record any data logs after the gear install? Check whether the shift points need to be adjusted anymore?

V6 Cannonballer is offline  
post #3 of 36 (permalink) Old 09-26-2013 Thread Starter
Apprentice
 
Mpaac's Avatar
 
Joined: Oct 2012
Location: Miami
Posts: 165
 
Quote:
Originally Posted by V6 Cannonballer View Post
Did you record any data logs after the gear install? Check whether the shift points need to be adjusted anymore?
No data logs yet but that would be my next step it's just weird that it only happens in a 1-2 shift and 2-1 downshift.

2012 MCA 6 speed auto.
Mods: JLT CAI,3.73s,BBK TB,lethal x pipe,93 tune
Mpaac is offline  
 
post #4 of 36 (permalink) Old 09-26-2013
Banned
 
McCarthy's Avatar
 
Joined: Jul 2013
Location: Burnaby
Posts: 182
 
I'm 100% stock and i get the 1-2 clunk and the 2-1 clunk aswell.
McCarthy is offline  
post #5 of 36 (permalink) Old 09-26-2013 Thread Starter
Apprentice
 
Mpaac's Avatar
 
Joined: Oct 2012
Location: Miami
Posts: 165
 
Quote:
Originally Posted by McCarthy View Post
I'm 100% stock and i get the 1-2 clunk and the 2-1 clunk aswell.
My clunk is a very hard jerk it's almost like if someone hits you in the back while your riding bumper cars.

2012 MCA 6 speed auto.
Mods: JLT CAI,3.73s,BBK TB,lethal x pipe,93 tune
Mpaac is offline  
post #6 of 36 (permalink) Old 09-26-2013
Banned
 
McCarthy's Avatar
 
Joined: Jul 2013
Location: Burnaby
Posts: 182
 
Mines not quote that bad... But it's quite noticeable.
McCarthy is offline  
post #7 of 36 (permalink) Old 09-26-2013
Banned
 
J.R. Bob Dobbs's Avatar
 
Joined: Jan 2012
Location: McGaheysville
Posts: 136
 
Sounds like your new gears are only accentuating the obnoxious AT behavior. If they don't whine roar or rumble, it's not your gears.
J.R. Bob Dobbs is offline  
post #8 of 36 (permalink) Old 09-26-2013 Thread Starter
Apprentice
 
Mpaac's Avatar
 
Joined: Oct 2012
Location: Miami
Posts: 165
 
Quote:
Originally Posted by J.R. Bob Dobbs View Post
Sounds like your new gears are only accentuating the obnoxious AT behavior. If they don't whine roar or rumble, it's not your gears.
Is this a common problem with the automatics or something? Is it something you have to live with, if only I could go back in time and get a MT.

2012 MCA 6 speed auto.
Mods: JLT CAI,3.73s,BBK TB,lethal x pipe,93 tune
Mpaac is offline  
post #9 of 36 (permalink) Old 09-26-2013
Apprentice
S197 Member
 
Colby2013's Avatar
 
Joined: May 2012
Location: Marlow
Posts: 213
 
Very common. All three of mine have jerked, my 13 being the worst.

Black 2011 V6 - Totaled
Candy red 2012 V6 - Sold
Candy red 2013 V6 PP - SCT tuner with Jon Lund tuning, BBK TB, FRPP Sport Axlebacks, Airaid CAI. SOLDDDDDD
2003 Redfire Terminator - Too many mods to list, SOLDDDDDDD
2012 Yellow Blaze 5.0 - M6, Lund tune, GT500s, O/R H pipe, and some other cool stuff
Colby2013 is offline  
GT Member
V6 Member
S197 Member
 
Blaseleblanc's Avatar
 
Joined: Apr 2011
Location: Prairieville
Posts: 1,040
 
Yep, this happens with my 3.73's as well. If you're 100% stock, then your computer is messed up and the shift points are off. Still happens with a tune sometimes mind you.

Current Mods: 19x8.5 Charcoal AMR Rims, Bama Tune 93H, Airaid CAI, FRPP Sport Axle Backs, FRPP 3.73 gears, Boss/CS/GT500 Rear Diffuser, GT500 Rear Spoiler, GT500 Mud Guards, Raxiom Reverse/License LED Lights, OEM Take off Black Charcoal Leather, GT500 Steering Wheel, Auto Headlights, Chrome 3.7 Badges, Quarter Window Louvers, Dark Matter Tint

Future Mods: Matte black GT500 Stripe, Black Billet Grilles, Stillen Front Chin Spoiler, Roush Side Splitters, Painted Mirror Caps
Blaseleblanc is offline  
GT Member
5.0L Member
S197 Member
 
powerwhee's Avatar
 
Joined: Dec 2011
Location: LA
Posts: 2,153
 
My auto does not at all feel like I'm getting rear ended but it will do a "clunk" into 1st very rarely.

What is more common is I will feel it "kick" into 2nd when my foot doesn't have enough pressure on the gas. Like I can "feel" the shift when my foot is very light on the throttle. Nothing like your describing though.

It's weird, but I stopped caring about it.

Any performance tuned transmission will exhibit characteristics like this in regular driving. I have driven the Porsche pdk 7 speed, BMW dct 7 speed and the Mercedes Benz 7 speed and they all have this "clunky" sensation when not being ran hard. The Porsche being pretty bad. It will jerk your head back and forth and actually bang into gear at low rpms when it's being run at part throttle and you don't use the tiptronic to control the gears.

When my foot is meeting the floor is when the tranny is at its best. Most "performance tuned" autos are like this.

Sent from AutoGuide.com Free App

1st Time at the 1/4 Mile Best E.T out of 4 passes (Without Ported Intake Manifold):
Uncorrected 2500DA [email protected] MPH w/ a 2.17 60".Corrected [email protected] MPH
Ford Racing 4.10 Gears/ Borla S Type Axleback/BBK Chrome Equal Length Shorties/Lethal Performance Catless H Pipe/JLT CAI/Ported Upper and Lower Intake Manifolds/Steeda 91 Octane Tune/ SR Springs
powerwhee is offline  
Banned
 
McCarthy's Avatar
 
Joined: Jul 2013
Location: Burnaby
Posts: 182
 
I'm with you on that, for an automatic in a 25k car... It shifts faster than a couple 100k+ cars i've driven. I just wish it had paddles.
McCarthy is offline  
GT Member
V6 Member
S197 Member
 
tjys's Avatar
 
Joined: Oct 2010
Location: Ewa Beach
Posts: 1,203
 
I get the hard shift going up in gear but never coming back down. Now that I've said that I'll have the same problem you're getting.


2011 Shelby Convertible w/SVT Performance & Electronics Packages
2011 Shelby GTS V6 Convertible, AT, CAI, Aluminum DS, 3.73, Tune
tjys is offline  
JeffOden
Guest
 
JeffOden's Avatar
 
Posts: n/a
Mine did all that, plus clunking into reverse and occasional shift flares until TSB 11-11-11. The new solenoids have mine shifting like butter.
Banned
V6 Member
S197 Member
 
AlbertaEthan's Avatar
 
Joined: Jan 2012
Location: Calgary
Posts: 293
 
Mine does the same thing... I asked my tuner to make it that way; I like the shift kit feel

AlbertaEthan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1