2011 v6 30..k miles somethings wrong..help please - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 10-03-2013 Thread Starter
Apprentice
 
akwal07's Avatar
 
Joined: Jan 2011
Location: milpitas
Posts: 104
 
2011 v6 30..k miles somethings wrong..help please

So while turning at slow speeds I get a mechanical pop noise under the car, not all the time but frequently. This just started happening now, is there a tsb for this? What do you guys think is causing this? I already scheduled appointment with dealer for the 19th

akwal07 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-03-2013
Apprentice
 
Raccoon's Avatar
 
Joined: Jan 2012
Location: New Orleans
Posts: 216
 
Quote:
Originally Posted by akwal07 View Post
So while turning at slow speeds I get a mechanical pop noise under the car, not all the time but frequently. This just started happening now, is there a tsb for this? What do you guys think is causing this? I already scheduled appointment with dealer for the 19th
Any video of it happening?

Raccoon is offline  
post #3 of 11 (permalink) Old 10-03-2013
Rookie
V6 Member
S197 Member
 
JohnRW's Avatar
 
Joined: Mar 2011
Location: Big Orange Country!!
Posts: 16
 
Many, many years ago, I had a popping noise in the front of the car I was driving at the time. I could hear it when I pushed the front of the car up and down. Then one day, as I was driving, I went across this small bridge that had a bit of a bump at the beginning of the bridge. My ball joint gave out, wheel folded up, and I skidded out of control into the oncoming lane, across the bridge and into the ditch. Thank God no traffic was coming the other way.

Not saying that is what your issue is, but when when someone says they have a popping noise in their front end, that is the first thing I think of. Best get that checked sooner rather than later.

John

2005 V6 Mustang Convertible
JohnRW is offline  
 
post #4 of 11 (permalink) Old 10-03-2013 Thread Starter
Apprentice
 
akwal07's Avatar
 
Joined: Jan 2011
Location: milpitas
Posts: 104
 
Quote:
Originally Posted by JohnRW View Post
Many, many years ago, I had a popping noise in the front of the car I was driving at the time. I could hear it when I pushed the front of the car up and down. Then one day, as I was driving, I went across this small bridge that had a bit of a bump at the beginning of the bridge. My ball joint gave out, wheel folded up, and I skidded out of control into the oncoming lane, across the bridge and into the ditch. Thank God no traffic was coming the other way.

Not saying that is what your issue is, but when when someone says they have a popping noise in their front end, that is the first thing I think of. Best get that checked sooner rather than later.
It doesn't make a popping noise while I push up and down on front end, it sounds actually likes coming like slight in front of the steering wheel under the car
I'll try to record the noise though!
akwal07 is offline  
post #5 of 11 (permalink) Old 10-03-2013
Apprentice
 
Physix's Avatar
 
Joined: May 2013
Location: Henrico
Posts: 57
 
I had a similar thing right around 40k miles. Got a new ball joint disassembled the whole drive side wheel area just to find out I had the wrong ball joint. Reassembled everything and the noise was gone. I'd start with making sure everything is tight before you waste a Saturday like I did.

Airaid CAI, BBK Shorty Headers, Magnaflow Competition Quad Tip Axle Back, 93R Bama Tuning, 3.31 Gears, PP
Physix is offline  
post #6 of 11 (permalink) Old 10-04-2013 Thread Starter
Apprentice
 
akwal07's Avatar
 
Joined: Jan 2011
Location: milpitas
Posts: 104
 
Quote:
Originally Posted by Physix View Post
I had a similar thing right around 40k miles. Got a new ball joint disassembled the whole drive side wheel area just to find out I had the wrong ball joint. Reassembled everything and the noise was gone. I'd start with making sure everything is tight before you waste a Saturday like I did.
I think this just might be it, I think the sound is roming from the right wheel area.. thank you!
akwal07 is offline  
post #7 of 11 (permalink) Old 10-04-2013
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by akwal07 View Post
So while turning at slow speeds I get a mechanical pop noise under the car, not all the time but frequently. This just started happening now, is there a tsb for this? What do you guys think is causing this? I already scheduled appointment with dealer for the 19th
Hi akwal07,

Iím glad to learn youíve made an appointment already. Your Service Manager is in the best position to let you know if there is work needed, and about coverage you may have for it (warranty, recall, etc.). Let me know the outcome.

Deysha
post #8 of 11 (permalink) Old 10-04-2013 Thread Starter
Apprentice
 
akwal07's Avatar
 
Joined: Jan 2011
Location: milpitas
Posts: 104
 
Quote:
Originally Posted by FordService View Post
Hi akwal07,

Iím glad to learn youíve made an appointment already. Your Service Manager is in the best position to let you know if there is work needed, and about coverage you may have for it (warranty, recall, etc.). Let me know the outcome.

Deysha
I was just checking the break pads. so i just decided to tighten everything in the area, and it seems to be fine now, but i will have them double check at the appointment...the appointment is mostly for a/c not cooling and steering wheel button peeling...car drives perfect!

Last edited by akwal07; 10-04-2013 at 11:16 PM. Reason: typo
akwal07 is offline  
post #9 of 11 (permalink) Old 10-07-2013
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by akwal07 View Post
I was just checking the break pads. so i just decided to tighten everything in the area, and it seems to be fine now, but i will have them double check at the appointment...the appointment is mostly for a/c not cooling and steering wheel button peeling...car drives perfect!
Ok, great! Be sure to keep me updated.

Deysha
Rookie
 
djtr's Avatar
 
Joined: Nov 2013
Location: Ottawa
Posts: 31
 
mine does this same clunk while turning and hitting a small bump...well any bump for that matter, just started after they fixed the suspension squeek for the 3rd time? Sounds like something is loose.... doesn't do it when driving in a straight line tho lol

Mustangs... I have had many... probably will have many more!
djtr is offline  
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by djtr View Post
mine does this same clunk while turning and hitting a small bump...well any bump for that matter, just started after they fixed the suspension squeek for the 3rd time? Sounds like something is loose.... doesn't do it when driving in a straight line tho lol
Please be sure to contact FordServiceCA, djtr.

Deysha
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1