2012 Mustang v6 idle problems. - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 10-27-2013 Thread Starter
Rookie
 
Paaco1981's Avatar
 
Joined: Jun 2012
Location: Rocky Point
Posts: 19
 
2012 Mustang v6 idle problems.

Wondering if anyone knows what might cause these problems. Sitting at a stop light sometimes the idle will bounce from 500-800 about every 5 second or so. Every now and then it will bounce too low and actually stall and cut off. It doesn't do it every time, maybe one in 5 or 6 stop lights. It does it with 2 different Bama tunes so I don't think that's the problem. Also not showing any code when I hook up my obdii scanner.

My only mods are:
3.73 American racing gears
Airaid cai
Bama 93 race tune.

Paaco1981 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-27-2013
PONY Member
 
Liv4spd's Avatar
 
Joined: Jul 2013
Location: Rockville
Posts: 339
 
Check for any vacuum leak, including the small hoses, such as your PCV hose, oil separator (if you have one), brake booster hose, etc.


===
2014 Mustang V6 3.7L 6-spd manual, with MGW shifter, Airaid CAI, BBK shorty headers, Corsa Sport axle back, strut tower brace, JLT oil separator, GT500 differential cover, BG Synchro Shift II gear oil, Redline differential oil.
Liv4spd is offline  
post #3 of 9 (permalink) Old 10-27-2013
GT Member
5.0L Member
S197 Member
 
powerwhee's Avatar
 
Joined: Dec 2011
Location: LA
Posts: 2,153
 
Not normal. Return back to stock and see if it still does it. If not it's the tune to blame. If it does still do it it's probably a leak somewhere like the other poster said


Sent from AutoGuide.com Free App

1st Time at the 1/4 Mile Best E.T out of 4 passes (Without Ported Intake Manifold):
Uncorrected 2500DA [email protected] MPH w/ a 2.17 60".Corrected [email protected] MPH
Ford Racing 4.10 Gears/ Borla S Type Axleback/BBK Chrome Equal Length Shorties/Lethal Performance Catless H Pipe/JLT CAI/Ported Upper and Lower Intake Manifolds/Steeda 91 Octane Tune/ SR Springs
powerwhee is offline  
 
post #4 of 9 (permalink) Old 10-27-2013 Thread Starter
Rookie
 
Paaco1981's Avatar
 
Joined: Jun 2012
Location: Rocky Point
Posts: 19
 
Thanks for the quick response guys. I'll try changing the tune back to stock, if that doesn't fix it I'll look for a leak.
Paaco1981 is offline  
post #5 of 9 (permalink) Old 10-27-2013
PONY Member
 
Liv4spd's Avatar
 
Joined: Jul 2013
Location: Rockville
Posts: 339
 
Sounds good. I would also check the throttle body to make sure it is clean. Sometimes, carbon built up there could hurt your idle. Intake system cleaner spray could do wonders.

Quote:
Originally Posted by Paaco1981 View Post
Thanks for the quick response guys. I'll try changing the tune back to stock, if that doesn't fix it I'll look for a leak.

===
2014 Mustang V6 3.7L 6-spd manual, with MGW shifter, Airaid CAI, BBK shorty headers, Corsa Sport axle back, strut tower brace, JLT oil separator, GT500 differential cover, BG Synchro Shift II gear oil, Redline differential oil.
Liv4spd is offline  
post #6 of 9 (permalink) Old 10-27-2013
PONY Member
V6 Member
S197 Member
 
mtu245's Avatar
 
Joined: Oct 2011
Location: Vancouver
Posts: 556
 
my manual idles at 600 or so. It doesn't ever stall. It maybe goes from 600-750ish from time to time. I haven't run stock since my catless midpipe, so i'm not sure what it did stock. I haven't noticed any problems in daily driving.

what does your guys car all idle at?

2011 Kona Blue MT82 V6 Mustang Pony Package 3:31 Gear Ratio, Interior Upgrade Pkg, Security & Shaker500/Sync
Mods (in order of installed): AM Bama SCT SF3 Tuner w/ 87 Hybrid Tune, Airaid CAI, Hurst Billet Plus 2 Short Throw Shifter, Lethal O/R H Pipe w/ Stock Exhaust, Blacked-Out Tints on Rear Windows, Full Ceramic Tint on Front Windows, Metra Touchscreen Dash Adaptor, Single DIN Head Unit, 6.5'' Component Speakers Fronts, Stock Rear Speakers, 10'' Sealed Subwoofer, 4ch. and 1ch Amplifier. LED licence plate lights, LED interior dome lights, FRPP/Dynamic shocks and struts, SR Performance lowering springs, GT500 Strut Mounts, BMR Adjustable Panhard Bar, BMR LCA's, BMR Relocation Brackets. Rear Seat Delete.
mtu245 is offline  
post #7 of 9 (permalink) Old 10-27-2013
PONY Member
 
MelloStang2010's Avatar
 
Joined: Aug 2013
Location: Boise
Posts: 293
 
Mine idles at just under 750 but will occasionally stutter and drop down close to 500 vibrates a little then climbs back up. This only happens when I am stopped and my only mods are and airaid intake and pype bombs, I'm going to have the dealer check it out when I take it in for the oil change.


Sent from AutoGuide.com Free App

2011 Race Red GT/CS: current
MGW race spec shifter, Borla ATAK axle backs w/ resonator deletes, Boss Intake Manifold w/ Steeda CAI, stainless power longtube headers, driveshaft shop carbon fiber drive shaft, ACT twin disc clutch.

2014 Race Red V6: sold
Airaid Cold Air Intake, pype bomb axle backs, bama 91p tune, ford racing 3.73 gears, Barton short throw shifter, Mac ceramic shorty headers.
MelloStang2010 is offline  
post #8 of 9 (permalink) Old 10-28-2013
Apprentice
 
neatfreak39's Avatar
 
Joined: Dec 2011
Location: Northern NJ
Posts: 160
 
Garage
Had mine since February 2012 no such issues.
good luck

2017 Mustang GT. 6 speed . Bone stock. K&N drop in air filter. Shadow black. Purchased brand new 9/5/2017.

(Sold 9/5/2017 )2012 3.7 Kona Blue, 6 Speed , 3.31 Gears. Window Sticker Online 1/26/2012 Build date 2/1/2012. ETA 2/9/2012 TAKE HOME AND RIDING 2/18/2012
K&N Drop in Filter for now. Ford Racing Boss strut tower brace. Bullitt Rims from American Muscle.
neatfreak39 is offline  
post #9 of 9 (permalink) Old 10-28-2013
BOSS Member
 
AMDanBailer's Avatar
 
Joined: Oct 2009
Location: Malvern
Posts: 4,254
 
Quote:
Originally Posted by Paaco1981 View Post
Wondering if anyone knows what might cause these problems. Sitting at a stop light sometimes the idle will bounce from 500-800 about every 5 second or so. Every now and then it will bounce too low and actually stall and cut off. It doesn't do it every time, maybe one in 5 or 6 stop lights. It does it with 2 different Bama tunes so I don't think that's the problem. Also not showing any code when I hook up my obdii scanner.

My only mods are:
3.73 American racing gears
Airaid cai
Bama 93 race tune.
Quote:
Originally Posted by Liv4spd View Post
Check for any vacuum leak, including the small hoses, such as your PCV hose, oil separator (if you have one), brake booster hose, etc.
Quote:
Originally Posted by powerwhee View Post
Not normal. Return back to stock and see if it still does it. If not it's the tune to blame. If it does still do it it's probably a leak somewhere like the other poster said
This sounds like a few different things could be going on. These guys have definitely pointed you in the right direction! I would check all vacuum hoses through out the motor and see if anything has a pin hole or is possibly causing issues. If you don't find anything, you can return the car to stock and see if the issues still occurs. If it doesn't than it's most likely within the tune and we can make some quick adjustments for you and help you troubleshoot!

We send out thousands of tunes and build them all from the ground up for your PCM code and your mods. They're not just "canned" tunes, they're built custom by our team, so every once in a while it's possible we mess one up! We'll definitely get it straightened out for you, though! Give one of our Bama Tuning Specialists a call and they'll work with you to figure out exactly what's going on.

Let us know how it goes and definitely keep us posted. You can reach the Bama team at the contact information in my signature below!

-Dan

Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
Free Same-Day Shipping!
AMDanBailer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1