2014 Frontend noise? - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-07-2014 Thread Starter
Rookie
 
DaveWms's Avatar
 
Joined: Sep 2013
Location: Farmers Branch
Posts: 19
 
2014 Frontend noise?

I have a 2014 V6 Premium that makes a loud 'clunk' if I go over a speed bump too fast (+/- 15 mph); I can hear it as well as feel it.

If I slow wayyy down, it doesn't do it, (and neither my G37 or Silverado do it at any speed).

Is this common on a new Mustang w/less than 1500 miles?

Thanks


2014 Mustang V6 Premium w/Pony and Comfort Packages. White w/Light Stone interior.

(The Coyote was tempting, but I already have a hot rod!)

1968 Chevelle, 383ci SBC, tri-power, 4-speed, longtubes, Magnaflows.
DaveWms is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-07-2014
GT Member
 
Blackpenguin69's Avatar
 
Joined: Dec 2010
Location: west texas
Posts: 2,391
 
Quote:
Originally Posted by DaveWms View Post
I have a 2014 V6 Premium that makes a loud 'clunk' if I go over a speed bump too fast (+/- 15 mph); I can hear it as well as feel it.

If I slow wayyy down, it doesn't do it, (and neither my G37 or Silverado do it at any speed).

Is this common on a new Mustang w/less than 1500 miles?

Thanks
you mean something like this? https://www.allfordmustangs.com/forum...oise-tsbs.html


2014 Black 5.0 Track Pack with to many mods.
Blackpenguin69 is offline  
post #3 of 4 (permalink) Old 04-07-2014 Thread Starter
Rookie
 
DaveWms's Avatar
 
Joined: Sep 2013
Location: Farmers Branch
Posts: 19
 
Some of it does sound like my car; Thanks for the link!

2014 Mustang V6 Premium w/Pony and Comfort Packages. White w/Light Stone interior.

(The Coyote was tempting, but I already have a hot rod!)

1968 Chevelle, 383ci SBC, tri-power, 4-speed, longtubes, Magnaflows.
DaveWms is offline  
 
post #4 of 4 (permalink) Old 04-10-2014
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by DaveWms View Post
I have a 2014 V6 Premium that makes a loud 'clunk' if I go over a speed bump too fast (+/- 15 mph); I can hear it as well as feel it.

If I slow wayyy down, it doesn't do it, (and neither my G37 or Silverado do it at any speed).

Is this common on a new Mustang w/less than 1500 miles?

Thanks
Hi DaveWms,

Id like to get this escalated to the customer service manager for your area. Please, make an appointment with your Ford Dealer as soon as possible. Then, PM me with your VIN, dealer, mileage, full name, and best daytime number.

Deysha
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1