Ford Mustang Forum - View Single Post - Sync wont pick up iPod sometimes
View Single Post
post #12 of (permalink) Old 07-26-2011
GT Member
5.0L Member
S197 Member
412horses's Avatar
Joined: Oct 2010
Location: Columbus
Posts: 2,458
Originally Posted by FordIVTteam View Post
Hi everyone Thanks for all the helpful tips. I'm with the In-Vehicle Technology Team. I can assist with SYNC/Navigation related questions!

fmhscopeland -

I'd recommend a Master Reset. This should help with the iPod being recognized.

Standard Radio:

Note: To scroll, press SEEK or the Up/Down arrows.

1. Press the Phone Button to enter the PHONE MENU.
2. Scroll repeatedly until SYSTEM SETTINGS appears in the radio display.
3. Press OK to enter the SYSTEM SETTINGS MENU.
4. Scroll repeatedly until ADVANCED appears in the radio display. Press OK.
5. Scroll repeatedly until MASTER RESET appears in the radio display. Press OK.
6. SYNC will ask you to confirm the reset.
7. Press OK to confirm.

Navigation Radio:

1. Press the PHONE button on the radio.
2. Press the SETTINGS button.
3. Press the ADVANCED button.
4. Press the DOWN ARROW to pull up more options
5. Press the MASTER RESET button

412horses -

You might benefit from a Master Reset as well.

Fastredponycar -

Which type of iPod do you have?

Looking forward to hearing from you.
Thanks I'll give this a shot as the issue is starting to happening more frequently. Once last week the car decided it wanted to be on AM and wouldn't budge... I couldn't wake it up with the USB or phone buttons either, no matter how many times I unplugged the device.

Scott | 2012 GT Premium Coupe Performance White 6R80 HID 64M Wheels Ford All-Weather Pony Mats & Trunk Liner GT500/GT Rear Mud Flap Set Ohio's Horses License Plate Raxiom Aero Tails

If you love your dog, get a microchip, they really work! My lost dog was back home in just under 24 hours thanks to the good citizens who called the county and the microchip that told animal control exactly where he lived.
412horses is offline  
For the best viewing experience please update your browser to Google Chrome