Ford Mustang Forum - View Single Post - 2006 Mustang Door Subs not working
View Single Post
post #1 of (permalink) Old 04-09-2012 Thread Starter
rodriguezea
Rookie
 
rodriguezea's Avatar
 
Joined: Apr 2012
Location: miami
Posts: 1
 
2006 Mustang Door Subs not working

Hello everyone. I am new to the forum, just got my first mustang, 2006 GT 8 cylinder manual, and I am loving it haha. Man this thing has power with pretty much stock equipemtn. The old owner did put a suspension tires and a nice mufler....but ok on to my question.

I was thinking about replacing the speakers since it was very weak (shaker 500) My wife has an Altima with bose system and that things rocks. she does have 9 speakers though.

When I found out I had 8" subs in the door I was thinking this systems should do OK. I move the sound to the rear speakrs and they sound OK up to 75% volume. then the front when I noticed like I only had tweeters.......I put my ear next to the sub and could not hear or feel a thing.

I then balanced the speakers to the center so all speakers are workign and still the door subs were not making a beep of noise. Anyway I can test or check a setting to make sure they are on?

I was thinking of ordering the shellby upgrade subwoofer I read alot here, but if Im not getting any power them yet I need to fix that first.

Hopefully someone has run into this issue. I checked the forums but did nto find anyone haveing a solution or complaint about this.

Btw everything is stock.

rodriguezea is offline  
 
 
For the best viewing experience please update your browser to Google Chrome