Ford Mustang Forum - View Single Post - AdvancTrac almost caused a major wreck
View Single Post
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by bluestang50 View Post
Mine freaked out for the first time yesterday. Thankfully it was only the front left and with no traffic around. The situation when it happened is exactly what you described for most people's. I had a cold start up and drove about two miles down the street to a store. I was in the store for just a couple minutes. When I went to leAve the store I had to drive down a short road, about 100 feet, come to a stop, turn right about 60 degrees and then accelerate. When I git about 60 is when my front left wheel started slamming on and off the brake. I pulled over and came to a complete stop. I waited for a minutes and then proceeded to drive to a gas station about 300 yards away. When I reached about 45mph the front left wheel started braking on and off again. After turning the car off at the gas station and back on I didn't have a problem the rest of the way home.
Yes Blue that is almost textbook, excepty for the one time going off at 60mph. Do you have an MT-82? I'll link the GT500 guy from the other thread he was able to get his to fail on comand with his manual and his got fixed. Please contact Deysha, and NHTSA, I have my link a few pages back. You can take our complaint #'s and put them in yours. Your's is the 9th mustang to report this in a forum by my count. If you can't tell this is personal now and I want this stupid dangerours glitch fixed...
 
 
 
For the best viewing experience please update your browser to Google Chrome