Ford Mustang Forum - View Single Post - My experience with DiabloSport and the Intune.
View Single Post
post #93 of (permalink) Old 11-26-2012
RacingRedGT
PONY Member
 
RacingRedGT's Avatar
 
Joined: Feb 2012
Location: Blue Springs
Posts: 538
 
Quote:
Originally Posted by MustangChris810 View Post
Messed around with the Intune more tonight. I wanted to load the new tunes I got from Bama in anticipation of the CAI I have coming tomorrow. Same thing as last time as far as loading the tunes. I copied and pasted the new tunes in to the tune folder on the Intune device and the device confirmed for me on it's display that I had loaded a "Bama 93 race Tune". The device even has an option for you to delete custom tunes so you don't get confused. I took advantage and deleted the old tunes I won't be using so I won't get confused and load the wrong one after my intake is installed.

We'll see how things go after I flash it again tomorrow and install the intake.
Are you saying you got a BAMA tune on the DiabloSport Intune device? When did this happen? I must of missed a thread.

2012 Race Red GT Premium | MT82 3.31 | HID/Security | Steeda CAI | BAMA 91P | JLT Seperator | Steeda Shift Bracket | Steeda ProAction Shocks/Struts | Steeda Heavy Duty Strut Mounts | Eibach Pro-Kit (Dub) | J&M Adj. Panhard | GT500 Axle-Backs w/Resonator Delete | Ford Racing STB | American Muscle GT500 Black Machined 18x9/10 Nitto 555
RacingRedGT is offline  
 
 
For the best viewing experience please update your browser to Google Chrome