Where to find OEM guage pod - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-20-2009 Thread Starter
PONY Member
4.6L Member
 
Dendro_4.6's Avatar
 
Joined: Dec 2007
Location: Cedar Rapids
Posts: 314
 
Where to find OEM guage pod

I need to find an OEM one and put a face on it that matches the blue of the AM C2 gauges. I can only find aftermarket ones. Does anyone have one or know where they are sold besides Ford?

The reason is because I have went with Autometer's C2 series guages that glow more of a blue, but the Lunar pod has a greenish glow and doesn't match... My OCD keeps me from missmatched lighting...

I'm selling my AM Lunar Gauge pod... maybe a trade and a few $$$???


-Dendro

Mods here, mods there... and more parts coming. Proud owner of a hole in the driveway in which money is thrown.
Dendro_4.6 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-20-2009
PONY Member
4.6L Member
 
02gtConvertable's Avatar
 
Joined: Mar 2008
Location: Noblesville
Posts: 512
 
u mean the gauge cluster in the dash or like the pillar gauge pods?? anyway i think u mean gauge cluster and if so i just bought one off of ebay a few days ago for like 45$ so i would try there. only thing is u will probably have to have ford do the pats thing on it otherwise u wont be able to start it until u do with the new cluster in. im not positive on this but mine didnt work and my buddy at ford told me i had to come in and get that done. im going in there on monday to try to get it done and ill let u know what happens if u want.

one other thing. i saw u have fidenza cam gears. i did to but it sheared the bolts off a couple of weeks ago and caused some major dmg and cost me quite a bit of money to fix as it bent valves and broke a rocker and even put a hole in the valve cover it wasnt fun.. anyway if your not actually degreeing it i would sugest taking them off and putting the origionals back on cause if there not degreed they are just a useless aftermarket part waiting to break and cause tons of damage. i regret ever getting mine...


07 shelby gt500 537rwhp 520 torque whipple 160mm throttle body, vmp 1.6 supercharge pulley, JLT intake, sct livewire tuner, brenspeed dyno tuned, sequentials tail lights, window tints, low jack, 2010 shelby black/white stripe seats.
02 gt convertable RIP.. to many mods to list...
02gtConvertable is offline  
post #3 of 3 (permalink) Old 03-20-2009 Thread Starter
PONY Member
4.6L Member
 
Dendro_4.6's Avatar
 
Joined: Dec 2007
Location: Cedar Rapids
Posts: 314
 
Yeah, if you could let me know that would be awesome!

Did you have a good tourque wrench when you put the cam gears on? I haven't heard anything about these going bad... I only have mine at about a degree advanced right now, but I wanted them for when I stroke the motor, which I have not got on to yet. That is probably next winters project.

Thanks for the heads up!

Dendro

-Dendro

Mods here, mods there... and more parts coming. Proud owner of a hole in the driveway in which money is thrown.
Dendro_4.6 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Temperature guage problem 1970 Mustang Fastback RobertsMustang Australia and New Zealand 7 12-21-2003 12:03 PM
Temperature guage problem 1970 Fastback 351C 2V RobertsMustang Mustang Tech 2 12-17-2003 07:54 AM
Temperature guage problem 1970 Fastback 351C 2V RobertsMustang Classic Tech 2 12-17-2003 07:52 AM
Guage Pods 5.0L Tech 2 04-02-2002 08:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1