HELP PLEASE cylinder 4 misfire??? - Page 2 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #16 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
ok thanx...i sure hope i don't need a new engine myself...now when yours was misfiring on 7...could you not fix the problem and your only option left was to replace the engine?

charliesolhan is offline  
Sponsored Links
Advertisement
 
RandyStinchcomb
Guest
 
RandyStinchcomb's Avatar
 
Posts: n/a
Quote:
Originally Posted by charliesolhan View Post
also how would the plugs get that far off?

here's prob how it happened:
platinum plugs have a platinum tip "annealed" to the center electrode and to the ground strap and on cars that sea alot of high-speed or extended high speed driving, over a period of time those little platinum tips come off and the next thing you know is you have a sparkplug that orginally had a gap of .054 and now goes to .065 or more because of the platinum tip loss and you develop a mis-fire....

so, to everybody, get those platinum plugs out, they are totally J U N K for the type of driving 95% of us do.....

post #18 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
kewl...right on randy...im gonna grab them plugs this weekend...I will let ya know how things go!!
charliesolhan is offline  
 
RandyStinchcomb
Guest
 
RandyStinchcomb's Avatar
 
Posts: n/a
Quote:
Originally Posted by charliesolhan View Post
ok thanx...i sure hope i don't need a new engine myself...now when yours was misfiring on 7...could you not fix the problem and your only option left was to replace the engine?

long story-short, I hurt #8 early in the year, new engine was on the way but there were some delays in getting everything needed to-do all the stuff I wanted to-do at once, so I decided run it the way it was untill I had all my **** together or the "stocker" blew-up (which it didn't)
I had damaged the piston and the threads in the head on #8 cyl at the track spraying a 150 shot, I got a little greedy wth the tune (my fault)...and-so I ran the rest season on 7 cyls
post #20 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
another question for you..im running a pretty big cam now...and my car when it idles you can really feel it...now when your in the car and it is idleing around 700...you can hear a rattle...but you can't hear it on the outside...i think it is coming from the trans...my buddy told me it was normal for a cam like im running...i don't think it is normal and can't figure out what the rattle is...any ideas bud?
charliesolhan is offline  
RandyStinchcomb
Guest
 
RandyStinchcomb's Avatar
 
Posts: n/a
Quote:
Originally Posted by charliesolhan View Post
another question for you..im running a pretty big cam now...and my car when it idles you can really feel it...now when your in the car and it is idleing around 700...you can hear a rattle...but you can't hear it on the outside...i think it is coming from the trans...my buddy told me it was normal for a cam like im running...i don't think it is normal and can't figure out what the rattle is...any ideas bud?


no, not reallyatleast not wthout hearing it, could it be a convertor heat shield or the cover for the clutch fork rattle? or ?
Apprentice
 
chuck943's Avatar
 
Joined: Jul 2002
Location: Archdale
Posts: 182
 
Quote:
Originally Posted by charliesolhan View Post
another question for you..im running a pretty big cam now...and my car when it idles you can really feel it...now when your in the car and it is idleing around 700...you can hear a rattle...but you can't hear it on the outside...i think it is coming from the trans...my buddy told me it was normal for a cam like im running...i don't think it is normal and can't figure out what the rattle is...any ideas bud?
Is this a manual or auto? If manual does pushing in the clutch effect it?
chuck943 is offline  
post #23 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
ya it's a 5spd...but when the idle goes up to 1k the rattle is totally gone...that is why my buddy says it is the cam...i think there is something loose somewhere and can't find it...you only here it in the car, that is why it is so wierd to me.
charliesolhan is offline  
post #24 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
it's not the cat heat sheilds...they where the first thing i checked....also when i hold the shifter firm while it is idleing i can dampen that sound...it kinda goes away.
charliesolhan is offline  
RandyStinchcomb
Guest
 
RandyStinchcomb's Avatar
 
Posts: n/a
well there is a small heat shield/brkt on the trans crossmember that holds the "H" pipe rubber hangers and also hold the rear O2 monitors that could be loose...
post #26 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
kewl i do know it is coming from that area...i will check her out...that noise is driving me crazy...im one of those guys when i hear the smallest of noises i gotta get it fixed!!
charliesolhan is offline  
RandyStinchcomb
Guest
 
RandyStinchcomb's Avatar
 
Posts: n/a
Quote:
Originally Posted by charliesolhan View Post
kewl...right on randy...im gonna grab them plugs this weekend...I will let ya know how things go!!

ok, sounds good...now if you have a problem finding them, we have plenty in stock at @$1.95 each +s&h..........
post #28 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
what is shipping gonna cost?...If i order them off ya...it will be this weekend once i get paid!!!
charliesolhan is offline  
post #29 of 36 (permalink) Old 07-16-2008 Thread Starter
4.6L Member
5.0L Member
 
charliesolhan's Avatar
 
Joined: Sep 2007
Posts: 829
 
Randy im gonna order those off ya...they want 3.95 a piece at the ford dealer...so 1.95 plus shipping...witch should be around 5.95
charliesolhan is offline  
RandyStinchcomb
Guest
 
RandyStinchcomb's Avatar
 
Posts: n/a
Quote:
Originally Posted by charliesolhan View Post
Randy im gonna order those off ya...they want 3.95 a piece at the ford dealer...so 1.95 plus shipping...witch should be around 5.95

sorry, thats $1.95 each on the sparkplugs, $15.60 for 8 + s&h

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
4 Cylinder to 5.0L Engine Swap lee 5.0L Tech 359 02-11-2017 11:00 AM
cylinder #5 misfire, code 305 bizkitxs 4.6L Tech 6 02-27-2009 11:24 PM
P0303 Cylinder 3 misfire With White Smoke ninetysixmustang V6 Tech 3 06-13-2008 03:21 PM
cylinder 3 misfire - which one is 3? 96pony V6 Tech 16 10-31-2006 08:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1