Ford Mustang Forum

Ford Mustang Forum (/forums/)
-   4.6L Tech (https://www.allfordmustangs.com/forums/4-6l-tech/)
-   -   lean code and stuttering engine I need help 2003 Mustang GT (https://www.allfordmustangs.com/forums/4-6l-tech/229739-lean-code-stuttering-engine-i-need-help-2003-mustang-gt.html)

jcalvin1126 04-10-2010 09:57 PM

lean code and stuttering engine I need help 2003 Mustang GT
 
ok so heres the beginning of the story.. I installed a pair fo bbk long tube headers and a high flow catted h pipe.. I wanted a louder sound so I put on a off road h pipe.. Ever since then my car has been trowing a lean code... It stutters too a lot around 1000 to 1500 rpms in every gear. I cahbged the throttle posiyion snsor with no gain or results.. So I question is y would it do this considering it didn't start till I put on off road h pipe. Is it too high flow maybe no back pressure or am I just and odd mustang that's acting funny.. Also do I have to have a tune in order to run this set up.. It's bothering me becauuse I've lost performance ever since installing my lt headers on.. I'm debating replace ing back to stock..

racin366 04-10-2010 10:28 PM

You need to get that thing tuned ASAP. Your problem is likely in there, but check the plugs, filters, and compression too.

hotshot 04-10-2010 11:06 PM

+1 on getting it tuned

evanjp 04-10-2010 11:27 PM

well, if you unplugged the little 02 seonsors, you need to plug them back in with mil eliminators man or if you have a tuner turn the downstream 02 sensors off

jcalvin1126 04-11-2010 12:19 PM

ok.. So I'll get a tuner then. I need to get a performance tune for my car anyway.. In the mean time since I don't have 400 bucks right now is it safe to drive my car for a couple of weeks... Thank for all the info I aopreciate it

racin366 04-11-2010 02:17 PM

With a lean code I would say no, its too easy to cause major damage. Look on ebay for a tuner, you can find some good deals there, but I think you really should get a dyno tune, a canned tune is NOT going to do what you need by itself and you can't tweak it properly without wideband a/f metering.

jcalvin1126 04-11-2010 06:51 PM

I guess my last question would be why would it throw a lean code after the cats were removed it never did before I installed the orr road h pipe.. It's got a brand new k and n cai and I can here it sucking just fine... My fuel pump and my fuelfilter are new too.. I'm just wondering..

jcalvin1126 04-11-2010 09:48 PM

bump to maybe get an answer to my last question

jcalvin1126 04-13-2010 02:25 AM

ok soo I took the car to a mechanic to let him look at it.. He told me that basically what happened is that since I put on a off road h pipe I made my exhuast valve have no back pressure causing al the fuel to be forced out before the valve closes for compression and spark so he said a tuner from american muscle with the bama chips tune will fix everything because it will adjust timing of fuel spray and things like that haha.. So I odered the sct chip since I'm cheap lol and had them set up the tune to turn off the rear 02 sensors off and adjust the tune for the exhuast and other upgrades I got.. Soo when I get it in I'll let yall know if it fixes it.. Thanks for all the info.. Definitely helped me point to the right direction and everything


All times are GMT -4. The time now is 05:07 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © 2002-2015 All Ford Enthusiasts Network ™.

 
For the best viewing experience please update your browser to Google Chrome