1996 Mustang GT-NEED HELP ASAP! Wont Start - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-11-2010 Thread Starter
Apprentice
 
96red4.6's Avatar
 
Joined: Oct 2008
Location: saylorsburg
Posts: 55
 
Exclamation 1996 Mustang GT-NEED HELP ASAP! Wont Start

Hey guys i need help with my car. i pulled it on a lift and hit the lift really hard and then turned off. the inertia switch is fine but the theft light was blinking. The car cranks but wont start. Im wondering if it is the anti theft system and if it needs to be reset or something. I need help asap!!! thanks.


1996 Mustang GT, 1/4 mile time: 14.293 @ 97.57 2.025 60ft

-Slp Lopudmouth exhaust-- Pypes off road X pipe--sct 4 bank eliminator chip--BBK Cold Air Intake--Intake Spacer--70mm Throttle Body-- rear control arms upper and lower-- 3.73 gears
96red4.6 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-11-2010
Apprentice
4.6L Member
 
cfkboyz's Avatar
 
Joined: Feb 2009
Location: Crossville
Posts: 225
 
Try disconnecting the battery for 10 mins and then reconnect it and try starting your car... Just a thought


Black 2001 GT 4.6L 5-Speed
H-Pipe, FlowMasters, K&N Drop-in
cfkboyz is offline  
post #3 of 6 (permalink) Old 04-11-2010
Rookie
 
Dale7's Avatar
 
Joined: Dec 2009
Location: Reidsville
Posts: 25
 
Fuel pump reset switch. Drivers side trunk behind liner. should be a hole you can reach through to reset it. Just a thought.

2002 GT Laser Red BBK CAI, 70MM Throttle Body, prop rod delete and hood pins, 2 Inch drop, Caster/camber plates .
Dale7 is offline  
 
post #4 of 6 (permalink) Old 04-13-2010
04GTYellowStang
Guest
 
04GTYellowStang's Avatar
 
Posts: n/a
you may need to re program. also check your alternator. just my 2 cents.

hope you get it started.
post #5 of 6 (permalink) Old 04-13-2010
04GTYellowStang
Guest
 
04GTYellowStang's Avatar
 
Posts: n/a
Also check the spark plugs.. and make sure you have gas
post #6 of 6 (permalink) Old 04-13-2010
Apprentice
4.6L Member
 
ztpkng's Avatar
 
Joined: Nov 2008
Location: Huntsville
Posts: 235
 
If it's cranking alright, alternator shouldn't be keeping it from starting.

I assume when you said intertia switch is fine that you mean that the fuel pump interia cutoff in the trunk is fine. When you turn it to run, do you hear the fuel pump kick on momentarily?

96 GT - Triple Black, Lowered - Full PI Swap, P&P Heads, Off-Road H-Pipe, Flowmasters

Current Project: 86 GT Hatch
ztpkng is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1