2002 Mustang GT, Wont start again? Help stuck at work!! - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-11-2010 Thread Starter
Rookie
 
bizzleb's Avatar
 
Joined: Jun 2007
Location: Jackson
Posts: 17
 
Angry 2002 Mustang GT, Wont start again? Help stuck at work!!

Guys, and Gals not too long ago my stang had issues starting in the snow. Well now its not snowing and i just got off work, locked up the place and my car isnt starting! So now im back inside using my computer here at work. Any help would be appreciated.

bizzleb is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-11-2010
Apprentice
 
supercharged302's Avatar
 
Joined: May 2008
Location: midway
Posts: 67
 
does it sputter or just crank?


1988 mustang gt vortech supercharger,
supercharged302 is offline  
post #3 of 7 (permalink) Old 04-11-2010
PONY Member
 
gnats02's Avatar
 
Joined: Jul 2002
Location: Ft. Washington
Posts: 461
 
Swap or tap on the starter relay in the power distribution box, assumig it's not cranking

Skip

2002 GT MG Vert
gnats02 is offline  
 
post #4 of 7 (permalink) Old 04-11-2010 Thread Starter
Rookie
 
bizzleb's Avatar
 
Joined: Jun 2007
Location: Jackson
Posts: 17
 
It sputters sporadically but mostly just cranks and cranks... The tap on the starter had no effect on it
bizzleb is offline  
post #5 of 7 (permalink) Old 04-12-2010 Thread Starter
Rookie
 
bizzleb's Avatar
 
Joined: Jun 2007
Location: Jackson
Posts: 17
 
well i couldnt get it started yesterday so i had it towed home. i am probably going to replace the pump and see how that goes
bizzleb is offline  
post #6 of 7 (permalink) Old 04-12-2010
PONY Member
4.6L Member
 
RedStang1313's Avatar
 
Joined: Jul 2009
Location: Colchester
Posts: 546
 
fuel filter gumed up?

2k1 performance red GT 5 spd, x-pipe, bassani catback, 31 spline diff, the regular bolt on's, stripes and alot of wax... 4.10's FTW
if my stang dosent steal your pink slip she will steal your heart cuz she is DEAD SEXY!!!!!
RedStang1313 is offline  
post #7 of 7 (permalink) Old 04-13-2010 Thread Starter
Rookie
 
bizzleb's Avatar
 
Joined: Jun 2007
Location: Jackson
Posts: 17
 
Thanks for everyones help my pump died on me. Replaced it and all is good!
bizzleb is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1