2004 Mustang GT Throwing soft codes....please help! - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-23-2010 Thread Starter
Apprentice
4.6L Member
 
Steve04's Avatar
 
Joined: Oct 2007
Location: Bowling Green
Posts: 235
 
Exclamation 2004 Mustang GT Throwing soft codes....please help!

I found out that my Mustang is throwing some soft codes and was hoping that some of you more experienced guys might be able to help me out. These are the codes I am seeing....

P1800 - Transmission Clutch Interlock
P0093 - Fuel System Leak Detected (large)
B1353 - (description unknown?)
C1805 - Mismatched PCM and/or ABS TC Module


My Bank 1 O2 sensor is also running extremely rich and me and my buddy couldn't imagine how this is possible. We figured that with all of my mods listed below that I should be running on the lean side if anything. We tested all of the injectors and they are all spot on. We did notice that my Fuel Rail Pressure is high which is showing readings from (63.91 - 67.66) but I am not sure what this means. We thought that my JLT intake may be causing some problems but we're obviously not sure. If anyone knows how I can fix these soft codes as well as resolve my rich O2 sensor PLEASE let me know.


2004 Mustang GT 40th Anniversary
Bassani o/r x-pipe, Flowmaster 40 Mufflers, K&N CAI, Steeda Underdrive Pulleys, Trick Flow 70mm Throttle Body and Plenum with Throttle Body Spacer, SCT 93 custom tune, Eibach Pro Kit Springs, Eibach Pro Damper Shocks/Struts, Steeda Billet T-Handle Shift Knob, Sport Comp II Oil Pressure/Air Fuel Ratio Pillar Gauges, 03/04 Cobra Front Bumper, 18x10 (rear) 18x9 (front) Black 95 Style Cobra R Wheels, Nitto NT555 Tires
Steve04 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-26-2010 Thread Starter
Apprentice
4.6L Member
 
Steve04's Avatar
 
Joined: Oct 2007
Location: Bowling Green
Posts: 235
 
Is there no one who has any suggestions? I'm really hoping to find someone on the forum who can help me out before I go to Ford and have them charge me just to tell me what I already know. I reset my stang and the car obviously ran great for a day or two but now it's back to driving sluggish and difficulty firing up.


2004 Mustang GT 40th Anniversary
Bassani o/r x-pipe, Flowmaster 40 Mufflers, K&N CAI, Steeda Underdrive Pulleys, Trick Flow 70mm Throttle Body and Plenum with Throttle Body Spacer, SCT 93 custom tune, Eibach Pro Kit Springs, Eibach Pro Damper Shocks/Struts, Steeda Billet T-Handle Shift Knob, Sport Comp II Oil Pressure/Air Fuel Ratio Pillar Gauges, 03/04 Cobra Front Bumper, 18x10 (rear) 18x9 (front) Black 95 Style Cobra R Wheels, Nitto NT555 Tires
Steve04 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1